WordPress.org

Profiles

Rich99

Profile picture of Rich99
  • Member Since: March 1st, 2013
  • @rich99 on WordPress.org
  • Find me on:

  • Posted a reply to "Yoast SEO 3.2.3 and WP4.5 - visual editor problem", on the site WordPress Support Forums:
    You dont have to delete it - just de-activate it. Yoast will have to look…

    3 days ago

  • Posted a reply to "Yoast SEO 3.2.3 and WP4.5 - visual editor problem", on the site WordPress Support Forums:
    The only way to edit the page/post for now - you must deactivate the Yoast…

    5 days ago

  • Posted a reply to "Yoast SEO 3.2.3 and WP4.5 - visual editor problem", on the site WordPress Support Forums:
    I have Avada theme - exactly the same problem......soon as disabled Yoast, i can edit…

    6 days ago

  • Created a topic, Yoast update wont work in Avada theme?, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "This report is unavailable (400)", on the site WordPress Support Forums:
    @imageDESIGN - thanks, i will have alook at that, cheers! @Alin Marcu - blimey i…

    2 months ago

  • Posted a reply to "This report is unavailable (400)", on the site WordPress Support Forums:
    Ive got a load of "Errors & Details"? i can send that to you.....10 errors…

    3 months ago

  • Posted a reply to "This report is unavailable (400)", on the site WordPress Support Forums:
    My site has suddenly got the same issue: This report is unavailable (400) What can…

    3 months ago

  • Created a topic, DO not use v1.9.9, on the site WordPress Support Forums

    9 months ago

  • Created a topic, My account, my business when sharing?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, register a user to download?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Recent Posts Widget Extended - code and not widget?", on the site WordPress Support Forums:
    there is a similar type - https://wordpress.org/plugins/special-recent-posts/installation/ but only oton is fully paid version or…

    1 year ago

  • Created a topic, Recent Posts Widget Extended - code and not widget?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Group plugin? Similar to Buddypress?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to change the width?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't upload any images at all?", on the site WordPress Support Forums:
    hi, bump......

    2 years ago

  • Posted a reply to "Can't upload any images at all?", on the site WordPress Support Forums:
    ok, just to say, i connected and uploaded some images to the galleries folder through…

    2 years ago

  • Posted a reply to "Can't upload any images at all?", on the site WordPress Support Forums:
    Im on Version 2.0.40 , just updated wordpress 3.8 thx

    2 years ago

  • Created a topic, Can't upload any images at all?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updated wordpress, gallery pop up not working?", on the site WordPress Support Forums:
    hello, still cant get it to work proper;y yet. Any suggestion would be so useful…

    2 years ago

  • Posted a reply to "Complex syle guide?", on the site WordPress Support Forums:
    Thx, but i decided to go for another plugin, which seemed to work. Thanks for…

    2 years ago

  • Created a topic, Updated wordpress, gallery pop up not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Complex syle guide?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Internal Server Error?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Polylang, cant seem to change the default from French to English", on the site WordPress Support Forums:
    Thank you. I just tried to upgrade, the installation through wordpress failed - Unpacking the…

    3 years ago

  • Posted a reply to "Polylang, cant seem to change the default from French to English", on the site WordPress Support Forums:
    Im now on 2 work stations - both are now on the default english. Any…

    3 years ago

  • Posted a reply to "Polylang, cant seem to change the default from French to English", on the site WordPress Support Forums:
    http://www.antennares.fr/ - although suddenly its defaulting to the french version now as i want it…

    3 years ago

  • Created a topic, Polylang, cant seem to change the default from French to English, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Wheres the plugin?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    Heres the code i have - [jsbrotate images=http://www.mysite.co.uk/rotate/banner1.jpg|http://www.mysite.co.uk/rotate/banner2.jpg width=600 height=200 title=Test /] Just cant figure…

    3 years ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    same here, it just comes up with a blank image?

    3 years ago

  • Created a topic, Pages 1, 2, 3 etc, on the site WordPress Support Forums

    3 years ago