WordPress.org

Profiles

  • Member Since: June 27th, 2019
  • Find me on:
  • Posted a reply to WP Standard Feature Image Stopped Working, on the site WordPress.org Forums:
    Having the same issue unfortunately. Disabling the plugin.

    3 months ago

  • Posted a reply to Multiple categories not applying image, on the site WordPress.org Forums:
    Hi! Would be nice if this could be looked at. Thx in advance!

    3 months ago

  • Created a topic, Multiple categories not applying image, on the site WordPress.org Forums:
    Hi, First, thanks for this plugin. I think I might fou…

    5 months ago

  • Created a topic, Love it!, on the site WordPress.org Forums:
    An addition I would be grateful for is: Setting a defa…

    5 months ago

  • Posted a reply to Can’t load everything after update to lastest version!, on the site WordPress.org Forums:
    Hey @mndpsingh287, Thank you that worked!

    1 year ago

  • Posted a reply to Can’t load everything after update to lastest version!, on the site WordPress.org Forums:
    Thank you! Where can we download the 5.9 version?

    1 year ago

  • Posted a reply to Can’t load everything after update to lastest version!, on the site WordPress.org Forums:
    Hi There, I seem to have the same issue as topic starter. The update to…

    1 year ago

  • Created a topic, Changing custom post to draft but would like to delete it, on the site WordPress.org Forums:
    It seems the plugin put posts on draft as mentioned in…

    2 years ago

  • Created a topic, Image URL in email, on the site WordPress.org Forums:
    Related:A bit the same like: https://wordpress.org/sup…

    2 years ago

  • Posted a reply to Unable to install postie plugin, on the site WordPress.org Forums:
    We have our own dedicated server. But it seems it was my proxy which interfered.…

    2 years ago

  • Posted a reply to Unable to install postie plugin, on the site WordPress.org Forums:
    Well I would like try that but its not installed it seems. Are there cached…

    2 years ago

  • Created a topic, Unable to install postie plugin, on the site WordPress.org Forums:
    I'm unable to install the postie plugin, it says Insta…

    2 years ago

  • Posted a reply to Font-face CSS change not implemented, on the site WordPress.org Forums:
    Hi Weblizar, Thank you very much for adding the font. I have 2 remarks. 1.…

    2 years ago

  • Created a topic, Font-face CSS change not implemented, on the site WordPress.org Forums:
    I'm trying to give the login page the same look as the…

    2 years ago