WordPress.org

Profiles

  • Member Since: August 1st, 2014
  • Find me on:
  • Posted a reply to Bad plugin doesn’t work well, on the site WordPress.org Forums:
    Can you update your review to reflect how you feel instead of 5 stars? I…

    4 months ago

  • Posted a reply to Do not install., on the site WordPress.org Forums:
    You might want to change your review from 5 stars to 1 so that the…

    4 months ago

  • Posted a reply to Images not responsive, on the site WordPress.org Forums:
    Never mind, it was my error; I left a inline style rule in the parent…

    4 months ago

  • Created a topic, Images not responsive, on the site WordPress.org Forums:
    This is the only plugin I've found that adds the image…

    4 months ago

  • Created a topic, Immediately turned off by design and notifications in admin panel, on the site WordPress.org Forums:
    Maybe this is a great plugin but as soon as I installe…

    5 months ago

  • Created a topic, Doesn’t show all post types, on the site WordPress.org Forums:
    Not sure what happened but I added another custom post…

    6 months ago

  • Posted a reply to Password protection not working since update, on the site WordPress.org Forums:
    @heykymmie This worked for me when I was having this bug.

    6 months ago

  • Posted a reply to Neither Inline nor iFrame Job Board Working, on the site WordPress.org Forums:
    Additionally, is there any way I can recover lost applications from before I switched to…

    11 months ago

  • Posted a reply to Neither Inline nor iFrame Job Board Working, on the site WordPress.org Forums:
    So I figured out some things: The job board shows twice on page load, once…

    11 months ago

  • Created a topic, Neither Inline nor iFrame Job Board Working, on the site WordPress.org Forums:
    I first implemented a Greenhouse job board with inline…

    11 months ago

  • Created a topic, Not working for custom theme, on the site WordPress.org Forums:
    It worked at first but now it isn't working. I built …

    12 months ago

  • Created a topic, Redirect not updating if has no trailing /, on the site WordPress.org Forums:
    I have two redirects, one for "/programs/" and one for…

    1 year ago

  • Created a topic, T_FUNCTION error made me switch to another plugin, on the site WordPress.org Forums:
    Using the latest WordPress version, I encountered an "…

    3 years ago