WordPress.org

Profiles

  • Member Since: October 6th, 2005
  • Location: Bahrain
  • Website: imwz.io
  • Employer: Imagewize
  • Find me on:
  • Posted a reply to Widget do not work, on the site WordPress.org Forums:
    Just updated to 5.2. Where are the shortcodes shown ..? The ones we can use?

    1 day ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    Thanks for the feedback. Added a redirect with if (!empty($form_message[$widget_id])) { // echo '<span class="mailjet_widget_form_message">'.…

    2 weeks ago

  • Created a topic, Spam Prevention, on the site WordPress.org Forums:
    How does the Mailjet Plugin and widget deal with spam?…

    2 weeks ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    Does seem that there is no filter to redirect on sending email address to a…

    3 weeks ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    Styling I have taken care of with CSS and the custom widget. Only the confirmation…

    3 weeks ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    Yeah, I worked that out with a custom widget for the form display. Allowed me…

    3 weeks ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    We want to use a Fontawesome icon as the submit button. So we normally use…

    3 weeks ago

  • Posted a reply to Styling and HTML Replacement, on the site WordPress.org Forums:
    We are using before_title and after_title for the header and that helps. On general stying…

    4 weeks ago

  • Created a topic, Styling and HTML Replacement, on the site WordPress.org Forums:
    Do you have any guidelines for styling the subscriptio…

    4 weeks ago

  • Posted a reply to wp_wc_order_stats’ doesn’t exist for query SELECT COUNT, on the site WordPress.org Forums:
    @millionleaves I will check out this option this week. Do hope WooCommerce will come with…

    5 months ago

  • Posted a reply to wp_wc_order_stats’ doesn’t exist for query SELECT COUNT, on the site WordPress.org Forums:
    Just did and I still do not see wp__wc_order_stats. WC Admin plugin was deactivated still.…

    5 months ago

  • Posted a reply to Cannot load available Themes Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Thanks for the thorough reply. I think it is because of the new WooCommerce Admin…

    5 months ago

  • Created a topic, wp_wc_order_stats’ doesn’t exist for query SELECT COUNT, on the site WordPress.org Forums:
    Fresh installation of WordPress and WooCommerce + WPML…

    5 months ago

  • Created a topic, Cannot load available Themes Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Cannot load themes using a fresh installation of WordP…

    6 months ago

  • Posted a reply to Times out before doing much of anything, on the site WordPress.org Forums:
    And were you able to raise the PHP Max Execution Time https://www.php.net/manual/en/function.set-time-limit.php and try again?…

    7 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Well, I had been testing a lot, but I do not think my client was.…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Yesterday we had a bunch of errors due to lack of resources: [Tue Feb 26…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Been talking to WP Rocket as well. They mention that the x-rpoxy-cache issue is something…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Yeah, perhaps it was browser caching post all this testing @hristo-sg . Seems to work…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Well, WP Rocket is no longer running so that is not it. So if it…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Also, dashboard seems to be cached now as well. To see a plugin installed or…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Tested without WP Rocket and all SG Optimizer features turned on some more. Though caching…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    New update does now offer almost all features WP Rocket has besides server side caching…

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Seems I am still getting x-proxy-cache: MISS @hristo-sg ..

    10 months ago

  • Posted a reply to x-proxy-cache: MISS, on the site WordPress.org Forums:
    Was added to post. It is https://www.limefactory.nl/

    10 months ago

  • Created a topic, x-proxy-cache: MISS, on the site WordPress.org Forums:
    We are getting a x-proxy-cache: MISS while dynamic pag…

    10 months ago

  • Posted a reply to Does it work with qTranslate XT?, on the site WordPress.org Forums:
    I would test it locally I guess. It does not mention qTranslate XT but "X"…

    10 months ago

  • Created a topic, Not working according to WPML, on the site WordPress.org Forums:
    WPML mentions at https://wpml.org/documentation/relate…

    10 months ago

  • Posted a reply to Causes terrible problems cross browsers, on the site WordPress.org Forums:
    What kind of errors did you see when you used Chrome DevTools Or IE Dev…

    11 months ago

  • Created a topic, Staging Urls not the same as production urls, on the site WordPress.org Forums:
    We are using the events calendar. All events on stagin…

    1 year ago

  • Posted a reply to Dude Seriously? What Forum?, on the site WordPress.org Forums:
    Why doesn't @rnzo implement something like: if (!empty($args)) {} ?

    1 year ago

  • Posted a reply to Dude Seriously? What Forum?, on the site WordPress.org Forums:
    We just had this error again: 2018/07/08 03:34:21 [error] 1564#1564: *1886 FastCGI sent in stderr:…

    1 year ago

  • Created a topic, Failed to read session data, on the site WordPress.org Forums:
    WooCommerce Booking fails on booking often due to time…

    2 years ago

  • Posted a reply to Varnish Cache and Enhanced WooCommerce Analytics, on the site WordPress.org Forums:
    Any news on this? Deactivated the plugin, but would love to use it again once…

    2 years ago

  • Posted a reply to Varnish Cache and Enhanced WooCommerce Analytics, on the site WordPress.org Forums:
    The code from the plugin that is generating the sessions are: ./wp-content/plugins/enhanced-e-commerce-for-woocommerce-store/includes/class-wc-enhanced-ecommerce-google-analytics-integration.php: //session_start inserted bcoz…

    2 years ago

  • Created a topic, Varnish Cache and Enhanced WooCommerce Analytics, on the site WordPress.org Forums:
    Dreamhost / DreamPress uses Varnish caching and I was …

    2 years ago

  • Posted a reply to When logged in to my website, connecting to my homepage redirects to localhost, on the site WordPress.org Forums:
    Well, Chrome like some other browsers remembers redirects and Chrome stores them without expire date.…

    2 years ago

  • Posted a reply to Can’t add widget to sidebar, on the site WordPress.org Forums:
    What were you exactly adding to what type of widget? Were you adding a shortcode…

    2 years ago

  • Posted a reply to Media Library NOT Loading, on the site WordPress.org Forums:
    You should check the page with the Chrome Inspector during loading to see if there…

    2 years ago

  • Posted a reply to Admin Permissions, on the site WordPress.org Forums:
    Administrators as a role are given full capabilities. So either you are not really and…

    2 years ago

  • Posted a reply to New mp4 uploads, does not play, on the site WordPress.org Forums:
    Seems the file is being uploaded with an odd string ? =0 at the end.…

    2 years ago

  • Posted a reply to When logged in to my website, connecting to my homepage redirects to localhost, on the site WordPress.org Forums:
    Did you try emptying your browser cache? This so redirects and directions to certain pages…

    2 years ago

  • Posted a reply to Theme/Menu Settings Preserved?, on the site WordPress.org Forums:
    Yes, I realized that yesterday. Switching back all was as it was before. And it…

    2 years ago

  • Posted a reply to Dude Seriously? What Forum?, on the site WordPress.org Forums:
    Well, just bumped into this warning as well. Would be better to solve the issue…

    2 years ago

  • Created a topic, Theme/Menu Settings Preserved?, on the site WordPress.org Forums:
    When I activate this health check plugin will the them…

    2 years ago

  • Created a topic, $cfs Call to a member function get() on null, on the site WordPress.org Forums:
    Having this error in a theme I am just getting into. …

    2 years ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    @gauravrajkot200 Better open a new thread for your issue.

    2 years ago

  • Posted a reply to ngg_shortcode_1_placeholder no longer loads gallery, on the site WordPress.org Forums:
    OK. All Fixed. Just moved the JS to manipulate the dom to the actual file…

    2 years ago

  • Posted a reply to ngg_shortcode_1_placeholder no longer loads gallery, on the site WordPress.org Forums:
    Well, made some progress. Changed shortcode and removed loading template the old way. Gallery seems…

    2 years ago

  • Posted a reply to ngg_shortcode_1_placeholder no longer loads gallery, on the site WordPress.org Forums:
    Well no joy yet. Would be great if you could tell me how you can…

    2 years ago