WordPress.org

Profiles

  • Member Since: November 22nd, 2007
  • Find me on:
  • Posted a reply to Fatal error after 8.6.1, on the site WordPress.org Forums:
    Weird, even after reverting back to 8.5, a similar error persisted. Then I've renamed the…

    2 months ago

  • Created a topic, Fatal error after 8.6.1, on the site WordPress.org Forums:
    I'm reverting back to 8.5 after 8.6.1 broke my site: …

    2 months ago

  • Posted a reply to I keep getting Yoast SEO had problems creating the database tables, on the site WordPress.org Forums:
    Didn't know I'd have to go through this all over again… it takes quite a…

    3 months ago

  • Posted a reply to I keep getting Yoast SEO had problems creating the database tables, on the site WordPress.org Forums:
    I'm having the same issue after updating to 4.1:

    3 months ago

  • Reopened ticket #32553, in Core Trac:
    Corrupted embeds

    4 months ago

  • Posted a reply to iFrame also opening a new tab, on the site WordPress.org Forums:
    Thanks for the quick reply, @ravanh! It was the "Open External Links in a New…

    7 months ago

  • Created a topic, iFrame also opening a new tab, on the site WordPress.org Forums:
    I don't know why this is happening now, it wasn't befo…

    7 months ago

  • Posted a reply to Undefined variables, on the site WordPress.org Forums:
    No worries, I'll wait for an update! Cheers.

    8 months ago

  • Posted a reply to Undefined variables, on the site WordPress.org Forums:
    Hum, the notices have changed: [19-Dec-2019 16:40:57 UTC] PHP Notice: Undefined index: video_thumbnail_url in /home/macmagazine/public_html/wp-content/plugins/automatic-featured-images-from-videos/automatic-featured-images-from-videos.php…

    8 months ago

  • Posted a reply to Undefined variables, on the site WordPress.org Forums:
    I'm totally fine doing that, @tw2113. Just applied it to the file and will keep…

    8 months ago

  • Created a topic, Undefined variables, on the site WordPress.org Forums:
    Hi, My error logs are being spammed by these notices:…

    8 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    That's some great analysis there, @ddrager, thanks. I hope it does help the WordPress' devs…

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    I'd also disable the tag auto-complete in Gutenberg if possible to fix the issue. But…

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    Of course not.

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    Nothing changed for me on 5.3, issue persists. What a shame.

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    I'd also wanted to be able to disable the tag auto-completion feature inside Gutenberg, but…

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    I'm sure the reasons you've mentioned for the slowness are all valid, @otto42, and yes:…

    9 months ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    I've followed your advice and upgraded MariaDB to 10.3 (and also PHP from 7.1 to…

    9 months ago

  • Posted a reply to Why does “missed schedule” even exist?, on the site WordPress.org Forums:
    I couldn't agree more with @macobserver, the current (actually not "current", it has worked this…

    10 months ago

  • Posted a reply to PHP Notice, on the site WordPress.org Forums:
    Cheers!

    11 months ago

  • Created a topic, PHP Notice, on the site WordPress.org Forums:
    Our logs are being spammed by this: [11-Sep-2019 19:3…

    11 months ago

  • Posted a reply to Instagram embed block problems, on the site WordPress.org Forums:
    They load via 4G, but not via Wi-Fi. Very weird.

    1 year ago

  • Posted a reply to Instagram embed block problems, on the site WordPress.org Forums:
    It's happening for me on other sites, too — not only mine. Here's an example…

    1 year ago

  • Posted a reply to Instagram embed block problems, on the site WordPress.org Forums:
    Weird, @dobstotev. I'm in Brazil and it doesn't work even on other browsers, unless I…

    1 year ago

  • Posted a reply to Instagram embed block problems, on the site WordPress.org Forums:
    Same issue here.

    1 year ago

  • Posted a reply to PHP Warnings, on the site WordPress.org Forums:
    @mnmlthms Help?

    1 year ago

  • Created a topic, Auto Syncing doesn’t work, on the site WordPress.org Forums:
    Hi, I've switched from Disqus' official plugin to thi…

    1 year ago

  • Created a topic, As expected!, on the site WordPress.org Forums:
    Straight to the point, has everything we need from a p…

    1 year ago

  • Posted a reply to “Privacy Overview” window, on the site WordPress.org Forums:
    Thank you very much!

    1 year ago

  • Posted a reply to Yoast not working with Gutenberg?, on the site WordPress.org Forums:
    It seems that the plugin "detected" I'm using Gutenberg only when I temporarily deactivated it…

    1 year ago

  • Created a topic, “Privacy Overview” window, on the site WordPress.org Forums:
    Hi, How do I translate this whole window, please? htt…

    1 year ago

  • Posted a reply to PHP Warnings, on the site WordPress.org Forums:
    Unfortunately it persists, @mnmlthms: [15-Jul-2019 12:38:44 UTC] PHP Warning: Invalid argument supplied for foreach() in…

    1 year ago

  • Posted a reply to PHP Notice, on the site WordPress.org Forums:
    Issue remains, unfortunately.

    1 year ago

  • Posted a reply to PHP Warnings, on the site WordPress.org Forums:
    Any help here, @mnmlthms? My error_log is getting quite large daily just because of those.

    1 year ago

  • Created a topic, Yoast not working with Gutenberg?, on the site WordPress.org Forums:
    I don't see the Yoast interface inside Gutenberg edito…

    1 year ago

  • Posted a reply to Gutenberg: Tags disappear on entry, on the site WordPress.org Forums:
    Same issue here, WordPress 5.2.2. It's very disappointing to see that this serious issue has…

    1 year ago

  • Created a topic, PHP Warnings, on the site WordPress.org Forums:
    Hi, My error_log is being spammed by these warnings: …

    1 year ago

  • Created a topic, Disable specific ads on posts, on the site WordPress.org Forums:
    Hi, I know we can disable ads per post, but if I have…

    1 year ago

  • Posted a reply to Hide button, on the site WordPress.org Forums:
    Perfect, @tw2113! That did it. Thank you very much.

    1 year ago

  • Posted a reply to Hide button, on the site WordPress.org Forums:
    Thanks, @tw2113, but isn't it easier to just comment out the add_action line in the…

    1 year ago

  • Created a topic, Hide button, on the site WordPress.org Forums:
    Hi, is there any way to hide this button, please? http…

    1 year ago

  • Posted a reply to Can the form be manually hidden/closed by users?, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Posted a reply to Can the form be manually hidden/closed?, on the site WordPress.org Forums:
    Understood, thanks Kevin.

    1 year ago

  • Posted a reply to Can the form be manually hidden/closed?, on the site WordPress.org Forums:
    Awesome, thank you.

    1 year ago

  • Created a topic, Can the form be manually hidden/closed by users?, on the site WordPress.org Forums:
    I wonder if this plugin allows me to add an “X” bu…

    1 year ago

  • Created a topic, Can the form be manually hidden/closed?, on the site WordPress.org Forums:
    I wonder if this plugin allows me to add an “X” so…

    1 year ago

  • Created a topic, Can the form be manually hidden/closed?, on the site WordPress.org Forums:
    I wonder if this plugin allows me to add an "X" so tha…

    1 year ago

  • Posted a reply to SNAP conflict with ACF, on the site WordPress.org Forums:
    @nextscripts Wow, you didn't make my day. You made me MONTHS happy with this. I…

    1 year ago

  • Posted a reply to Site going down because of nxs-snap-pro-upgrade.php, on the site WordPress.org Forums:
    I'm glad WordPress 5.2 showed me what the error was via an email alert (recent…

    1 year ago

  • Posted a reply to Site going down because of nxs-snap-pro-upgrade.php, on the site WordPress.org Forums:
    @nextscripts Deleting that option in the database did fix the issue. And yes, I had…

    1 year ago