WordPress.org

Profiles

  • Member Since: May 20th, 2006
  • Find me on:
  • Created a topic, Indispensable, on the site WordPress.org Forums:
    Pods is indispensable for creating websites with any d…

    2 months ago

  • Created a topic, Must have while developing, on the site WordPress.org Forums:
    I work on complex sites with many added layers of func…

    3 months ago

  • Posted a reply to Error with ACF quick edit fields plugin, on the site WordPress.org Forums:
    Hi Kathy, Thanks very much for the fixes and update. All seems to be working…

    5 months ago

  • Posted a reply to Error with ACF quick edit fields plugin, on the site WordPress.org Forums:
    Hi Helga, When I download the latest files from Github and installed those files (version…

    5 months ago

  • Posted a reply to Error with ACF quick edit fields plugin, on the site WordPress.org Forums:
    Mmm. downloaded v.2.0.3 from github but that is obviously not finished: there are errors, and…

    5 months ago

  • Posted a reply to Error with ACF quick edit fields plugin, on the site WordPress.org Forums:
    Hi, I am experiencing the same issue. I see in Github you fixed this, however…

    5 months ago

  • Posted a reply to PHP Notice: Undefined index: dbdumpdbcharset, on the site WordPress.org Forums:
    I have the same issue: Undefined index: dbdumpdbcharset in /[xx]/public_html/wp-content/plugins/backwpup/inc/class-job.php on line 2087 The timestamp…

    6 months ago

  • Created a topic, Essential plugin!, on the site WordPress.org Forums:
    I am using the Pro version, and for sites that have ex…

    1 year ago

  • Created a topic, Buggy transients with Custom Post Types and custom metaboxes, on the site WordPress.org Forums:
    I have a setup with multiple Custom Post Types (via Po…

    1 year ago

  • Created a topic, Layout bug with Tabify Edit screen and WordPress editor: gap after tab switch, on the site WordPress.org Forums:
    In a closed topic somebody else wrote this: When swi…

    2 years ago

  • Posted a reply to Design/General settings are Blank, on the site WordPress.org Forums:
    I have the same issue. I am on WP 4.5.3. With Custom Login version 3.2.5…

    2 years ago

  • Posted a reply to wp_yoast_seo_meta bug when adding new post/page, on the site WordPress.org Forums:
    It's a bug that needs a fix: https://github.com/Yoast/wordpress-seo/issues/7566

    3 years ago

  • Posted a reply to Website sporatically breaks with W3 enabled, on the site WordPress.org Forums:
    Thank you for this fix! Saved my day.

    3 years ago

  • Posted a reply to After update to last version 0.9.5.2 pages are shown only with hieroglyphs!, on the site WordPress.org Forums:
    I have the same problem. It's happening after updating W3 Total Cache. I tried everything:…

    3 years ago