WordPress.org

Profiles

  • Member Since: July 30th, 2011
  • Find me on:
  • Posted a reply to Slugs showing up blank, on the site WordPress.org Forums:
    Okay, after some more testing, I see that it's solely related to my theme... so…

    3 months ago

  • Posted a reply to Slugs showing up blank, on the site WordPress.org Forums:
    I see no errors, only warnings : [DOM] Found 8 elements with non-unique id #backpacktraveler_mikado_meta_box__save:…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    I did the test, now it's seems to be working fine. I believe it might…

    4 months ago

  • Posted a reply to Slugs showing up blank, on the site WordPress.org Forums:
    Ok, I did not cleared the cache, and know I've found the plugins who are…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    Ok, I did not cleared the cache, and know I've found the plugins who are…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    I was not using that option (just saw it before seing you're answer) Not using…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    Ok, by checking the database, here is what I remark, only the pages which I…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    Hi, I forgot already about that one... fact is so far there is no way…

    4 months ago

  • Posted a reply to Slugs showing up blank, on the site WordPress.org Forums:
    According to my own post where I previously mentioned about this issue, it happened soon…

    4 months ago

  • Posted a reply to Slugs showing up blank, on the site WordPress.org Forums:
    Hi, I confirm I'm using both latest version of WordPress and the plugin. My theme…

    4 months ago

  • Posted a reply to Error 404 when partially disabled, on the site WordPress.org Forums:
    Just to let you know, if you check right now, the error won't appear as…

    4 months ago

  • Created a topic, Slugs showing up blank, on the site WordPress.org Forums:
    I copy the exact same sentence from another post, sinc…

    4 months ago

  • Created a topic, Error 404 when partially disabled, on the site WordPress.org Forums:
    Hi, Since I don't want my whole website to be messed …

    4 months ago

  • Created a topic, Great, on the site WordPress.org Forums:
    Does perfectly what is advertised !

    4 months ago

  • Posted a reply to Google preview slug marked as “undefined”, on the site WordPress.org Forums:
    Just did, hope it'll be useful ! Regards, Romain

    4 months ago

  • Posted a reply to Slug being left as Undefined on Yoast preview, on the site WordPress.org Forums:
    Hi, I've found the faulty ones, yes with an s. I've contacted the author of…

    4 months ago

  • Posted a reply to Google preview slug marked as “undefined”, on the site WordPress.org Forums:
    Hi, For some reason, the plugin Health Check was not working as expected so I…

    4 months ago

  • Created a topic, Conflict with Yoast, on the site WordPress.org Forums:
    Hi, I saw that there was some issues with SEO plugins…

    4 months ago

  • Posted a reply to Slug being left as Undefined on Yoast preview, on the site WordPress.org Forums:
    Hi, This issue still there even after I deactivated the plugin. Here is what I…

    4 months ago

  • Posted a reply to Google preview slug marked as “undefined”, on the site WordPress.org Forums:
    That's ok, Here is the capture screen, with some annotation in red. https://ibb.co/MgCBFD5 Regards, Romain

    4 months ago

  • Posted a reply to Google preview slug marked as “undefined”, on the site WordPress.org Forums:
    Hi, Well, obviously, If I deactivate it, I won't be able to see that preview...…

    4 months ago

  • Created a topic, Slug being left as Undefined on Yoast preview, on the site WordPress.org Forums:
    Hi, I actually left the same message on Yoast forum, …

    4 months ago

  • Created a topic, Google preview slud “undefined”, on the site WordPress.org Forums:
    Hi, I just realized I have an issue with the preview …

    4 months ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    I works as expected. Thanks !

    7 months ago

  • Created a topic, Awesome plugin and support, on the site WordPress.org Forums:
    I had some issue due to compatibility with my theme bu…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    Awesome ! That made the trick ! Thanks a lot, gonna put 5 stars to…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    Ok, That's a useful information since I remembered seing it somewhere, and here is the…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    By the way, I did try your solution, in case, with no luck...

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    The strip tags is actually in the blog-function.php $post_excerpt = $post->post_excerpt !== '' ? $post->post_excerpt…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    But If I do so, I'm afraid it's gonna change all of the actual exceprt,…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    In the blog-function.php I have this : if ( ! function_exists( 'backpacktraveler_mikado_excerpt' ) ) {…

    7 months ago

  • Posted a reply to Highlight showing html code, on the site WordPress.org Forums:
    I'm not sure, here is what I have in the excerpt.php <?php if ( post_password_required()…

    7 months ago

  • Created a topic, Highlight showing html code, on the site WordPress.org Forums:
    Hi, See example in the link. When I activate the pers…

    7 months ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    Does perfectly what it's designed for, hands up !

    8 months ago

  • Created a topic, Carousel Gallery not centered, on the site WordPress.org Forums:
    Hi (again), Just bought the Pro version of the Galler…

    10 months ago

  • Posted a reply to Gallery width & height, on the site WordPress.org Forums:
    Hi, I join this discussion while still open, I have a similar problem with different…

    10 months ago

  • Posted a reply to The layout mosaic is not available in this version, on the site WordPress.org Forums:
    Well, been solved thanks to the other guy, I had to add a piece of…

    10 months ago

  • Posted a reply to How not to override the default Gallery, on the site WordPress.org Forums:
    Hi, Works like a charm ! Thanks a lot ! As far as I know,…

    10 months ago

  • Posted a reply to How not to override the default Gallery, on the site WordPress.org Forums:
    I mean layouts setting not Native WP Galleries... where you have the choice for Image…

    10 months ago

  • Posted a reply to How not to override the default Gallery, on the site WordPress.org Forums:
    Thanks for the reply. Well, this is where it seems tricky to me, I've been…

    10 months ago

  • Created a topic, How not to override the default Gallery, on the site WordPress.org Forums:
    Hi, According to your plugin functionality, here is w…

    10 months ago

  • Posted a reply to The layout mosaic is not available in this version, on the site WordPress.org Forums:
    Didn't see your answer, that would be interesting to have this solution. i'm also contacting…

    10 months ago

  • Posted a reply to The layout mosaic is not available in this version, on the site WordPress.org Forums:
    Ok, I've found the culprit but it's a bit annoying, have to contact them... (it's…

    10 months ago

  • Posted a reply to The layout mosaic is not available in this version, on the site WordPress.org Forums:
    Interesting... I actually don't remember creating this specific gallery using another gallery than the default…

    10 months ago

  • Created a topic, The layout mosaic is not available in this version, on the site WordPress.org Forums:
    Hi, I wanted to test your gallery, since I'm already …

    10 months ago

  • Created a topic, Works like a charm, on the site WordPress.org Forums:
    After a small mistake on my side which was quickly sol…

    12 months ago

  • Posted a reply to Seems to be not working…, on the site WordPress.org Forums:
    Well done ! did not see details of that setting...

    12 months ago

  • Posted a reply to Seems to be not working…, on the site WordPress.org Forums:
    Hi, I can't, since like I said, this is a draft post, so it's not…

    12 months ago

  • Created a topic, Seems to be not working…, on the site WordPress.org Forums:
    Hi, I'm trying to test your plugin on a new post I'm …

    12 months ago

  • Posted a reply to Released v3.1, on the site WordPress.org Forums:
    That's alright, thanks for your quick response too !

    1 year ago

Plugins