WordPress.org

Profiles

regisit

Profile picture of regisit
  • Member Since: September 23rd, 2011
  • @regisit on WordPress.org
  • Find me on:

  • Created a topic, Failing with cannot modify header information, on the site WordPress.org Forums:
    WP: 4.6.1, WooCommerce: 2.6.4, Plugin: 1.4.1 Clean in…

    2 months ago

  • Created a topic, What a load of rubbish!, on the site WordPress.org Forums:
    No guide and looking at the code it just redirects to …

    3 months ago

  • Posted a reply to This field has syntax errors., on the site WordPress Support Forums:
    @barnez Like most other posters on this topic, we're well able to understand how to…

    4 months ago

  • Posted a reply to This field has syntax errors., on the site WordPress Support Forums:
    @barnez - why start a new topic when this is not resolved? Marked as resolved…

    4 months ago

  • Posted a reply to Not working correctly with YiThemes, on the site WordPress Support Forums:
    NP - and sorry for calling you Joren! Need my glasses!!

    1 year ago

  • Posted a reply to Not working correctly with YiThemes, on the site WordPress Support Forums:
    Hi Joren, Problem resolved! WP needed more memory!! Spotted by YiThemes support investigating why sitemap…

    1 year ago

  • Posted a reply to Not working correctly with YiThemes, on the site WordPress Support Forums:
    Hi Joren, Before plugin was installed all working fine including main /shop/ page. I added…

    1 year ago

  • Posted a reply to Not working correctly with YiThemes, on the site WordPress Support Forums:
    Hi Jeroen, I enabled debug when I noticed this issue. All that's logged is some…

    1 year ago

  • Created a topic, Not working correctly with YiThemes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incorrect handling of regex, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress 3.4.2 broken in IE9, on the site WordPress Support Forums:
    The same sites work fine in other browsers, e.g. Chrome, so it's not an issue…

    4 years ago

  • Posted a reply to WordPress 3.4.2 broken in IE9, on the site WordPress Support Forums:
    ...and dragging widgets intermittently fails to work.

    4 years ago

  • Created a topic, WordPress 3.4.2 broken in IE9, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Working in 3.2.1, on the site WordPress Support Forums

    5 years ago