Profiles

  • Member Since: December 13th, 2019
  • Find me on:
  • Created a topic, Problem purging cache when website behind reverse proxy, on the site WordPress.org Forums:
    Hi, My client's website is accessed via a reverse p…

  • Posted a reply to Permalinks break once a day when Yoast is active, on the site WordPress.org Forums:
    After switching YOAST to All In One SEO I realised the problem still persists. The…

  • Posted a reply to Permalinks break once a day when Yoast is active, on the site WordPress.org Forums:
    I can confirm I am also experiencing the same problem. Saving the permalinks or disabling…

  • Posted a reply to Outdated API Version?, on the site WordPress.org Forums:
    Thanks, I looked at the API Usage report. The only other code on the site…

  • Posted a reply to Outdated API Version?, on the site WordPress.org Forums:
    Thanks for the quick reply. We are already using 3.3.5. So I assume it's automatically…

  • Created a topic, Outdated API Version?, on the site WordPress.org Forums:
    Received an email from Klaviyo saying our website is u…

  • Created a topic, Plugin appeding nocache to all assets, on the site WordPress.org Forums:
    It appears the plugin is appending ?nocache to all ass…

  • Created a topic, Plugin counts default ACF field values as a legitimate translation, on the site WordPress.org Forums:
    It looks like the plugin counts default values set in …

  • Posted a reply to Incorrect total sent to Paypal, on the site WordPress.org Forums:
    Hi Joost, Thanks for your reply. FYI I am a WooC Developer. You say "Typically,…

  • Posted a reply to Incorrect total sent to Paypal, on the site WordPress.org Forums:
    Sure no problem, I am using the woocommerce_before_calculate_totals hook to alter the cart and discount…

  • Posted a reply to Incorrect total sent to Paypal, on the site WordPress.org Forums:
    Can you point me to the correct file/function in your code that grabs the total…

  • Created a topic, Incorrect total sent to Paypal, on the site WordPress.org Forums:
    Hi, I have the same problem as this user https://wo…

  • Posted a reply to Deprecated messages with PHP 8.1, on the site WordPress.org Forums:
    Having the same issue.

  • Posted a reply to Can’t connect to WordPress: Unable to Insert Blog, on the site WordPress.org Forums:
    This was resolved by the support team on another support ticket, they have to reconfigure…

  • Posted a reply to Unable to Insert Blog, on the site WordPress.org Forums:
    Excellent, that worked. Thank you.

  • Created a topic, Can’t connect to WordPress: Unable to Insert Blog, on the site WordPress.org Forums:
    Hi, My clients site cannot connect jetpack to WordP…

  • Posted a reply to Unable to Insert Blog, on the site WordPress.org Forums:
    Can anyone from Jetpack help? From reading other posts about this this can only solved…

  • Created a topic, Unable to Insert Blog, on the site WordPress.org Forums:
    Hi, My clients site cannot connect jetpack to Wordp…

  • Posted a reply to Plugin is causing Google ads slots to refresh on load, on the site WordPress.org Forums:
    Does anyone else have this issue?

  • Created a topic, Plugin is causing Google ads slots to refresh on load, on the site WordPress.org Forums:
    Hi, I've noticed with the plugin enable the Google Ad…

  • Posted a reply to Web story renders as a white page, on the site WordPress.org Forums:
    Hi, I set up a staging site and web stories also didn't work, which is…

  • Created a topic, Javascript error when pressing Accept, on the site WordPress.org Forums:
    My client noticed that since updating from version 4.8…

  • Posted a reply to Web story renders as a white page, on the site WordPress.org Forums:
    Thanks for checking in, I'm in the process of setting up a staging site. I…

  • Posted a reply to Web story renders as a white page, on the site WordPress.org Forums:
    Hi, I tried that and still get the same white page. I also get the…

  • Created a topic, Web story renders as a white page, on the site WordPress.org Forums:
    Hi, We're having issues where a webstory is render as…

  • Posted a reply to Accessibility issue: tab index, on the site WordPress.org Forums:
    It turns out a plugin called WP Accessibility was removing the tab indexes, please ignore…

  • Created a topic, Accessibility issue: tab index, on the site WordPress.org Forums:
    Our client requires their site to meet certain accessi…

  • Posted a reply to window.A11yDialog is not a constructor, on the site WordPress.org Forums:
    +1 to garbagedisco for posting the solution. @juanfra no other plugin I've come across has…

  • Created a topic, Fatal error when used with WooCommerce Follow Ups plugin, on the site WordPress.org Forums:
    Sparkpost causes a Fatal error when trying to send ema…

  • Posted a reply to Issues with WAF and WP in it’s own subfolder, on the site WordPress.org Forums:
    Hi @son9ne I have the same problem. Can you explain how you managed to set…

  • Created a topic, Doesn’t work with WP 5.5.0, on the site WordPress.org Forums:
    This old old old old plugin doesn't work with WP 5.5.0…

  • Posted a reply to Email not sent, on the site WordPress.org Forums:
    Same for me. Not a good start.