WordPress.org

Profiles

Robert

Profile picture of Robert
  • Member Since: October 13th, 2010
  • Find me on:

  • Posted a reply to "Fatal error: Access level to WP_MS_Sites_List_Table::display_rows()", on the site WordPress Support Forums:
    Oh I see, thanks! That site having the problem is almost exclusively used for testing…

    11 months ago

  • Posted a reply to "Fatal error: Access level to WP_MS_Sites_List_Table::display_rows()", on the site WordPress Support Forums:
    "so I want to get you through dev, for now, then you can investigate what…

    11 months ago

  • Posted a reply to "Fatal error: Access level to WP_MS_Sites_List_Table::display_rows()", on the site WordPress Support Forums:
    @neurobotic - that worked, I've never filled out a bug report before - can anyone…

    11 months ago

  • Posted a reply to "Fatal error: Access level to WP_MS_Sites_List_Table::display_rows()", on the site WordPress Support Forums:
    PHP Version 5.3.10

    11 months ago

  • Posted a reply to "Fatal error: Access level to WP_MS_Sites_List_Table::display_rows()", on the site WordPress Support Forums:
    4.0 Fatal error: Access level to WP_MS_Sites_List_Table::display_rows() must be public (as in class WP_List_Table) in…

    11 months ago

  • Created a topic, Fatal error: Access level to WP_MS_Sites_List_Table::display_rows(), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Getting fatal error.", on the site WordPress Support Forums:
    I'm having this same problem, tried the solution by echoleaf and it did not work…

    1 year ago

  • Created a topic, Valid JSON outside of WordPress returns NULL in WordPress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lightbox not centering properly (vertically) in Chrome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Grant SFC Permissions not working (Extended Permissions under Publishing), on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP Fatal Error in version 0.2.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is multisite right for keeping users in a sandbox?", on the site WordPress Support Forums:
    Yes, just change the plugin, test, then push the change to your live site and…

    3 years ago

  • Posted a reply to "Email addresses for usernames in 3.4 multisite?", on the site WordPress Support Forums:
    Awesome! Thanks Mika.

    3 years ago

  • Posted a reply to "[Plugin: Network Username Restrictions Override] Errors when trying to save options", on the site WordPress Support Forums:
    Nevermind, I hit back and refreshed and the options seem to be holding despite the…

    3 years ago

  • Created a topic, [Plugin: Network Username Restrictions Override] Errors when trying to save options, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "2 Sites: Same Theme Design; Different directory/Content", on the site WordPress Support Forums:
    To add to Ipstenu's response: They'll also then get a drop down menu in the…

    3 years ago

  • Posted a reply to "Is multisite right for keeping users in a sandbox?", on the site WordPress Support Forums:
    Oh and as for the menus, we have a menu that is static between most…

    3 years ago

  • Posted a reply to "Is multisite right for keeping users in a sandbox?", on the site WordPress Support Forums:
    Yes, you are understanding correctly. I think you could just setup some default settings in…

    3 years ago

  • Posted a reply to "3.4 MU Clean Install fails", on the site WordPress Support Forums:
    Just to make sure, you did everything on this page first right? http://codex.wordpress.org/Create_A_Network

    3 years ago

  • Created a topic, Email addresses for usernames in 3.4 multisite?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.4 All Email Functionality Broken", on the site WordPress Support Forums:
    Yeah, it's activated on several sites now but it doesn't fix anything until I enter…

    3 years ago

  • Posted a reply to "3.4 All Email Functionality Broken", on the site WordPress Support Forums:
    Hi nctech2012, That is the same plugin that we used to get the debugging output.…

    3 years ago

  • Posted a reply to "3.4 All Email Functionality Broken", on the site WordPress Support Forums:
    OK, had a problem getting the files to copy over webdav so we had to…

    3 years ago

  • Posted a reply to "3.4 All Email Functionality Broken", on the site WordPress Support Forums:
    Hello esmi - thanks for the response! I've done steps 1-3 on our staging server…

    3 years ago

  • Created a topic, 3.4 All Email Functionality Broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Advanced Code Editor for Post/Page Content HTML Editor?", on the site WordPress Support Forums:
    That would be awesome!

    3 years ago

  • Created a topic, Advanced Code Editor for Post/Page Content HTML Editor?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    Okay, PHP is 5.2.17 so we should be good.

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    Hi Mike! My apologies, I gave you the MySQL version! I'm trying to find out…

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    Hi Mike, Thanks for looking into this. I don't have access to the command line,…

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    In the meantime, how do you download the 2.0.4 version?

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    Also, just wanted to add that the errors above were generated yesterday (4/17/2012) and the…

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    First, great plugin - thanks for making this. Unfortunately, this update took down our entire…

    3 years ago

  • Created a topic, [Plugin: Members] HTML in Custom Error Message (per page), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: jQuery Lightbox] Image Description on lightbox?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "relabel "Featured Image" on custom type", on the site WordPress Support Forums:
    @shastaw - Thanks! That is exactly what I've been looking for. I found out how…

    3 years ago

  • Posted a reply to "Custom Post Type Theme Page Not Working", on the site WordPress Support Forums:
    I found the problem! Here's what it was in case anyone else runs into this...…

    3 years ago

  • Posted a reply to "Theme Data problem, fix makes no sense", on the site WordPress Support Forums:
    Thanks Chip. I don't know much about file-encoding, but something is definitely going on. I…

    3 years ago

  • Created a topic, Custom Post Type Theme Page Not Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Theme Data problem, fix makes no sense, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP jQuery Lightbox] Suggestion: Link image to WP Image Sizes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Stopped Working", on the site WordPress Support Forums:
    Wasn't selecting 'File' as the link type...

    3 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Stopped Working", on the site WordPress Support Forums:
    Also, it seems to work fine after you click on the images that appear on…

    3 years ago

  • Created a topic, [Plugin: WP jQuery Lightbox] Stopped Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Multisite and Domain Mappping", on the site WordPress Support Forums:
    I haven't had any success with this either, but can confirm it is not working.…

    3 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Not working after changing network domain name", on the site WordPress Support Forums:
    Ron, Turns out the alias to www. wasn't commented out so it was still going…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Not working after changing network domain name", on the site WordPress Support Forums:
    I just had them change mappeddomain.schooldomain.edu to be an alias for ourwordpresssite.schooldomain.edu instead of www.ourwordpresssite.schooldomain.edu…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Not working after changing network domain name", on the site WordPress Support Forums:
    Thanks Ron. That makes sense. I talked to our server admins and they said the…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Not working after changing network domain name", on the site WordPress Support Forums:
    Can you tell me if prefix_domain_mapping_logins should have anything in it or not?: it has…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Not working after changing network domain name", on the site WordPress Support Forums:
    Hi Ron! If you mean by going to the sites with domain mapping and re-adding…

    4 years ago

  • Network Username Restrictions Override