WordPress.org

Profiles

  • Member Since: March 12th, 2014
  • Find me on:
  • Created a topic, Sorry, the content area was not found in your page., on the site WordPress.org Forums:
    Hi, I can't edit my loop template. Message : "Sorry, …

    5 days ago

  • Posted a reply to “Edit with Elementor” missing from top bar?, on the site WordPress.org Forums:
    Same bug. Elementor v3.0.8.1 Elementor Pro v3.0.4 Is it a JS error ? Uncaught ReferenceError:…

    2 weeks ago

  • Posted a reply to Fatal error Call to a member function get_elements_data, on the site WordPress.org Forums:
    Hi, Thank you for your answer. Yes, latest versions.

    2 weeks ago

  • Created a topic, Fatal error Call to a member function get_elements_data, on the site WordPress.org Forums:
    Hi, There's a fatal error on my website. Any idea? …

    2 weeks ago

  • Posted a reply to Elementor Not Loading Anything and Broke My Site Error in Code, on the site WordPress.org Forums:
    It's OK with: Elementor 3.0.5 Elementor Pro 3.0.2

    4 weeks ago

  • Posted a reply to Elementor Not Loading Anything and Broke My Site Error in Code, on the site WordPress.org Forums:
    Same error. Elementor 3.0.4 Elementor Pro 2.9.4

    4 weeks ago

  • Created a topic, It doesn’t work :(, on the site WordPress.org Forums:
    Hi, Unfortunately, this plugin doesn't work. - I can'…

    5 months ago

  • Posted a reply to PHP : remove a section, on the site WordPress.org Forums:
    Thank you pingram, I will follow the tread on GitHub. Have a nice day.

    7 months ago

  • Posted a reply to remove_action gtm4wp_init ?, on the site WordPress.org Forums:
    Hi Thomas, Thank you, it works :) Have a nice day.

    7 months ago

  • Created a topic, PHP : remove a section, on the site WordPress.org Forums:
    Hi, Can I remove a section by ID in PHP ? Maybe with b…

    7 months ago

  • Created a topic, remove_action gtm4wp_init ?, on the site WordPress.org Forums:
    Hi, Is it possible to disable WTM4WP in a particular …

    7 months ago

  • Posted a reply to Ocean Extra and Elementor plugin conflicting, on the site WordPress.org Forums:
    Hi @jazir5 You're welcome. Thanx for your words :)

    8 months ago

  • Posted a reply to Uncaught ReferenceError: butterbean is not defined, on the site WordPress.org Forums:
    Up

    10 months ago

  • Posted a reply to Can’t restore old revision of page, on the site WordPress.org Forums:
    Same bug for me.

    11 months ago

  • Posted a reply to Uncaught ReferenceError: butterbean is not defined, on the site WordPress.org Forums:
    "It is a false alarm and there is no issue with it" You're wrong. Elementor…

    1 year ago

  • Created a topic, Uncaught ReferenceError: butterbean is not defined, on the site WordPress.org Forums:
    Hi, There's a bug on butterbean class. ocean-extra/in…

    1 year ago

  • Posted a reply to Ocean Extra and Elementor plugin conflicting, on the site WordPress.org Forums:
    Same bug here. Here is a quick & dirty patch. in file ocean-extra/includes/metabox/butterbean/class-butterbean.php, line 803…

    1 year ago

  • Posted a reply to WordPress network : unconfirmed users, on the site WordPress.org Forums:
    https://www.mailpoet.com/blog/multisite-newsletter/ "Update: the new MailPoet version 3 doesn’t officially support Multisite." WHAT???

    1 year ago

  • Created a topic, WordPress network : unconfirmed users, on the site WordPress.org Forums:
    Hi, Here is my problem. I have a WordPress network (w…

    1 year ago

  • Created a topic, Settings page doesn’t work, on the site WordPress.org Forums:
    Hi, The plugin doesn't work : I can't save the settin…

    1 year ago

  • Posted a reply to Not creating table wp-blogmeta, on the site WordPress.org Forums:
    Here is the MySQL command to create this table. I hope it can help. CREATE…

    2 years ago

  • Created a topic, Set Access Role doesn’t work, on the site WordPress.org Forums:
    Hi, The "Set Access Role" option doesn't work. I can'…

    2 years ago

  • Posted a reply to what should i say, on the site WordPress.org Forums:
    The plugin description says : "UNLIMITED FOLDERS/ SUBFOLDERS You can create unlimited folders/subfolders for all…

    2 years ago

  • Posted a reply to Network activation & delete cache button, on the site WordPress.org Forums:
    Thanx a lot Saša for your answer. If I understand correctly, I need to edit…

    2 years ago

  • Created a topic, Network activation & delete cache button, on the site WordPress.org Forums:
    Hi, WPSC is network activated. Problem is administrat…

    2 years ago

  • Created a topic, Thank you !, on the site WordPress.org Forums:
    Good plugin, good work. Thank you !

    2 years ago

  • Posted a reply to What is public.css being used for?, on the site WordPress.org Forums:
    WoW thank you Martin !

    2 years ago

  • Posted a reply to What is public.css being used for?, on the site WordPress.org Forums:
    Optimization.

    2 years ago

  • Posted a reply to What is public.css being used for?, on the site WordPress.org Forums:
    Hi, Is it possible to totally disable CSS (file or inline) ? Thanx for your…

    2 years ago

  • Posted a reply to Incorrect string value: \\xF0\\x9F\\x87B\\xF0\\x9F… for column user_screenname\\xA, on the site WordPress.org Forums:
    I've already done that. But no answer.

    2 years ago

  • Posted a reply to Incorrect string value: \\xF0\\x9F\\x87B\\xF0\\x9F… for column user_screenname\\xA, on the site WordPress.org Forums:
    Hi, thanx for your answer. Unfortunately, table is already in utf8mb4_general_ci interclassment. And mbstring is…

    2 years ago

  • Created a topic, Incorrect string value: \\xF0\\x9F\\x87B\\xF0\\x9F… for column user_screenname\\xA, on the site WordPress.org Forums:
    Hi, There's a fatal error if Instagram user name has …

    2 years ago

  • Created a topic, Fatal error : file missing, on the site WordPress.org Forums:
    Hi, The file includes/class-capabilities.php is missi…

    2 years ago

  • Created a topic, MAGIC, on the site WordPress.org Forums:
    Thank you for this plugin.

    2 years ago

  • Posted a reply to Unable to put image in Restriction message, on the site WordPress.org Forums:
    An idea : This field is filtered with wp_kses function, and $allowedtags parameter. Possible to…

    2 years ago

  • Created a topic, Unable to put image in Restriction message, on the site WordPress.org Forums:
    Hi, it's impossible to put images, divs, line break, …

    2 years ago

  • Posted a reply to Javascript error in Gravity Forms script, on the site WordPress.org Forums:
    FYI here is my dirty dirty patch, in single template : <?php $contenu = apply_filters('the_content',…

    2 years ago

  • Created a topic, Javascript error in Gravity Forms script, on the site WordPress.org Forums:
    Hi, It's impossible to submit the Gravity form attach…

    2 years ago

  • Created a topic, Best JSON-LD plugin, on the site WordPress.org Forums:
    Works perfectly. Thank you for this plugin.

    3 years ago

  • Posted a reply to Hide Elementor features, like text-shadow, letter-spacing…, on the site WordPress.org Forums:
    up

    3 years ago

  • Created a topic, Hide Elementor features, like text-shadow, letter-spacing…, on the site WordPress.org Forums:
    Hi, Can you help me to hide Elementor features? For e…

    3 years ago

  • Posted a reply to override, hooks, filters?, on the site WordPress.org Forums:
    up.

    3 years ago

  • Created a topic, override, hooks, filters?, on the site WordPress.org Forums:
    Hi, Is there a way to add filters before displaying da…

    3 years ago

  • Posted a reply to Loco translate and global variable, on the site WordPress.org Forums:
    Yay! Thanx a lot for your quick and clear answer. The "*" tip works like…

    3 years ago

  • Created a topic, Loco translate and global variable, on the site WordPress.org Forums:
    Hi, Loco Translate is not working if we use a global …

    3 years ago

  • Created a topic, add_action when clearing cache, on the site WordPress.org Forums:
    Hi, Possible to add an action when an administrator cl…

    3 years ago

  • Posted a reply to WP-HTML-Compression removing https from external links, on the site WordPress.org Forums:
    same bug for me. no solution.

    3 years ago

  • Posted a reply to autoLoad?, on the site WordPress.org Forums:
    found it! the "wpsl-widget" class should be removed in my custom template ^^

    3 years ago

  • Posted a reply to autoLoad?, on the site WordPress.org Forums:
    plugin version: 2.2.8 no JS error. "Load locations on page load" is checked.

    3 years ago

  • Created a topic, autoLoad?, on the site WordPress.org Forums:
    Hi, for few weeks autoload doesn't work anymore. When …

    3 years ago