WordPress.org

Profiles

redmanjack

Profile picture of redmanjack
  • Member Since: January 7th, 2014
  • Find me on:

  • Created a topic, Email addresses not dropping into subscriber list?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "share icons into template?", on the site WordPress Support Forums:
    already got this working... But thanks anyway :)

    1 month ago

  • Created a topic, share icons into template?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Settings Page Broken?", on the site WordPress Support Forums:
    Same issue here... anyone found the solution? using latest version too...

    1 month ago

  • Posted a reply to "Settings Page Broken?", on the site WordPress Support Forums:
    Same issue here... anyone found the solution?

    1 month ago

  • Posted a reply to "PageSpeed Insights questions!?", on the site WordPress Support Forums:
    OK thanks very much Destac! :)

    2 months ago

  • Created a topic, PageSpeed Insights questions!?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Loading issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Delay in Responsive Slider", on the site WordPress Support Forums:
    I have the same problem? anyone found the solution?

    1 year ago

  • Posted a reply to "Vimeo videos NOT playing in chrome?", on the site WordPress Support Forums:
    Hi, Thanks for getting back to me. But strangely i'm looking at it this morning…

    1 year ago

  • Created a topic, Vimeo videos NOT playing in chrome?, on the site WordPress Support Forums

    1 year ago