WordPress.org

Profiles

redkite

Profile picture of redkite
  • Member Since: December 12th, 2007
  • @redkite on WordPress.org
  • Find me on:

  • Posted a reply to "Custom ordering of product attributes", on the site WordPress Support Forums:
    One other thing - the client says when she imports products, the attributes (which were…

    2 days ago

  • Posted a reply to "Custom ordering of product attributes", on the site WordPress Support Forums:
    Thank you! http://cld.wthms.co/16OF6/2V553yzy That's exactly what I needed to see. One more question - why…

    5 days ago

  • Posted a reply to "Custom ordering of product attributes", on the site WordPress Support Forums:
    Why is there drag and drop sorting of Variations at all, if it has no…

    5 days ago

  • Posted a reply to "Custom ordering of product attributes", on the site WordPress Support Forums:
    Let me correct myself - it's the Variations that I want to order. For example…

    5 days ago

  • Created a topic, Custom ordering of product attributes, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Search *only* selected custom fields?", on the site WordPress Support Forums:
    Okay - thanks for the info.

    2 weeks ago

  • Created a topic, Search *only* selected custom fields?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Wordfence not blocking IP addresses, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Admin getting logged out every 15 minutes or so", on the site WordPress Support Forums:
    That fixed it, thank you!

    3 weeks ago

  • Created a topic, Admin getting logged out every 15 minutes or so, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "CSS not loading on WP Engine with SSL enabled", on the site WordPress Support Forums:
    I don't have the ability to add https:// to the CDN root URL in WP…

    3 weeks ago

  • Created a topic, CSS not loading on WP Engine with SSL enabled, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Stopped working with last WordPress update, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Layout broken after update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Product photos missing", on the site WordPress Support Forums:
    I found it, there was a product-image.php file that seemed to be corrupted somehow, replacing…

    2 months ago

  • Posted a reply to "Product photos missing", on the site WordPress Support Forums:
    I'm using the default product template, no customization other than price, buttons and product_meta styles.…

    2 months ago

  • Created a topic, Product photos missing, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works perfectly, big time-saver, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Update to 3.05 did not fix the missing sliders issue", on the site WordPress Support Forums:
    Hi @redkite. Can you provide more information on the issue you've had? In particular, could…

    3 months ago

  • Posted a reply to "Update to 3.05 did not fix the missing sliders issue", on the site WordPress Support Forums:
    Confirmed that downgrading to 2.2 restored all three sliders.

    3 months ago

  • Created a topic, Update to 3.05 did not fix the missing sliders issue, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Template problem after 3.0 update - slider specified could not be found, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Big timesaver, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Login doesn't work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "I honestly thought my site had been hacked - some sort of warning please?", on the site WordPress Support Forums:
    Nicely done, thanks for the updates.

    4 months ago

  • Posted a reply to "I honestly thought my site had been hacked - some sort of warning please?", on the site WordPress Support Forums:
    Not a great first impression, I agree. I think this will alarm some of my…

    4 months ago

  • Posted a reply to "Hide Firewall Click to Configure notice", on the site WordPress Support Forums:
    This is ridiculous - I have over 70 client sites to manage. When is the…

    4 months ago

  • Posted a reply to "Can I use this on an existing site with tons of images?", on the site WordPress Support Forums:
    Okay, that's what I needed to know. Thanks!

    6 months ago

  • Created a topic, Can I use this on an existing site with tons of images?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Reduced max_execution_time to 0, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Fetch as Google shows redirect when RSS is enabled", on the site WordPress Support Forums:
    Okay, thanks.

    7 months ago

  • Created a topic, Fetch as Google shows redirect when RSS is enabled, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No option for display/hide in Category pages?", on the site WordPress Support Forums:
    Any help appreciated here. I've tested Conditional Widgets and it has the ability to show/hide…

    7 months ago

  • Created a topic, Redirects don't work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, No option for display/hide in Category pages?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Calendar not using Agenda view for mobile devices, on the site WordPress Support Forums

    7 months ago

  • Created a topic, too many errors, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Transient sweep never stops, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Easy way to change system email info, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't send test email with either Gmail port setting, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't send test email with either Gmail port setting, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Slideshow not rotating, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "New user welcome working, but still getting the default one too", on the site WordPress Support Forums:
    Perfect! Thanks!

    8 months ago

  • Posted a reply to "New user welcome working, but still getting the default one too", on the site WordPress Support Forums:
    Wow, you're fast! Actually I saw another support ticket and saw that I should use…

    8 months ago

  • Created a topic, New user welcome working, but still getting the default one too, on the site WordPress Support Forums

    8 months ago

  • Created a topic, display an event by tag, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Simple and easy to use, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    9 months ago