WordPress.org

Profiles

redkite

Profile picture of redkite
  • Member Since: December 12th, 2007
  • @redkite on WordPress.org
  • Find me on:

  • Created a topic, Big timesaver, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Login doesn't work, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "I honestly thought my site had been hacked - some sort of warning please?", on the site WordPress Support Forums:
    Nicely done, thanks for the updates.

    1 month ago

  • Posted a reply to "I honestly thought my site had been hacked - some sort of warning please?", on the site WordPress Support Forums:
    Not a great first impression, I agree. I think this will alarm some of my…

    1 month ago

  • Posted a reply to "Hide Firewall Click to Configure notice", on the site WordPress Support Forums:
    This is ridiculous - I have over 70 client sites to manage. When is the…

    1 month ago

  • Posted a reply to "Can I use this on an existing site with tons of images?", on the site WordPress Support Forums:
    Okay, that's what I needed to know. Thanks!

    3 months ago

  • Created a topic, Can I use this on an existing site with tons of images?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Reduced max_execution_time to 0, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Fetch as Google shows redirect when RSS is enabled", on the site WordPress Support Forums:
    Okay, thanks.

    4 months ago

  • Created a topic, Fetch as Google shows redirect when RSS is enabled, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No option for display/hide in Category pages?", on the site WordPress Support Forums:
    Any help appreciated here. I've tested Conditional Widgets and it has the ability to show/hide…

    4 months ago

  • Created a topic, Redirects don't work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, No option for display/hide in Category pages?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Calendar not using Agenda view for mobile devices, on the site WordPress Support Forums

    4 months ago

  • Created a topic, too many errors, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Transient sweep never stops, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Easy way to change system email info, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't send test email with either Gmail port setting, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't send test email with either Gmail port setting, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Slideshow not rotating, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great support, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New user welcome working, but still getting the default one too", on the site WordPress Support Forums:
    Perfect! Thanks!

    5 months ago

  • Posted a reply to "New user welcome working, but still getting the default one too", on the site WordPress Support Forums:
    Wow, you're fast! Actually I saw another support ticket and saw that I should use…

    5 months ago

  • Created a topic, New user welcome working, but still getting the default one too, on the site WordPress Support Forums

    5 months ago

  • Created a topic, display an event by tag, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple and easy to use, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, No hierarchy in menu editor, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin for adding JS to posts, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Remove default state on cart page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    I have another CPT and taxonomy in this site, tags are working fine for it:…

    8 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    That's what I was afraid of. I'm using a similar setup with CPT UI and…

    8 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    That's right - the tags appear fine in the cloud but when clicked they go…

    8 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    In the tag cloud I'm using the taxonomy 'answer-tags' which has its checkbox ticked in…

    8 months ago

  • Created a topic, Pagination, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    Sorry for the delay... So if I click on one of the tags and go…

    9 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    It's associated only with the post type Questions which is the custom q and a…

    9 months ago

  • Posted a reply to "Tag URL shows 'Oops! Nothing found for that search term.'", on the site WordPress Support Forums:
    Yes, I'm just using the default Tags widget but selected for Taxonomy = Answer Tag.…

    9 months ago

  • Created a topic, Tag URL shows 'Oops! Nothing found for that search term.', on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nag popup is ridiculous, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Can't make static home page - error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Audit Log Viewer shows 'No events so far.' on multiple sites, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Using Quick Edit creates errors when this plugin is active, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Too many duplicate categories", on the site WordPress Support Forums:
    I see, but it looks weird to show something like 'Tools, Tools, Tools, Tools, Tools,…

    11 months ago

  • Posted a reply to "Too many duplicate categories", on the site WordPress Support Forums:
    Yes - I just sent a Dropbox link to the CSV to your email address…

    11 months ago

  • Created a topic, Too many duplicate categories, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "line breaks in post_content", on the site WordPress Support Forums:
    Thanks! This is a great plugin.

    12 months ago

Plugins

  • Bulk Deactivate