WordPress.org

Profiles

redactuk

  • Member Since: August 19th, 2011
  • Cambridge, UK
  • @redactuk on WordPress.org
  • Find me on:

  • Posted a reply to Captions not showing, on the site WordPress.org Forums:
    Captions did not show for me because I was using using some framework code that…

    3 weeks ago

  • Posted a reply to Theme templates location, on the site WordPress.org Forums:
    Thanks for quick reply but I'm missing something. When I create this function I get…

    3 months ago

  • Posted a reply to Theme templates location, on the site WordPress.org Forums:
    Ok, so I can see addition of filter in latest version but I'm stuck as…

    3 months ago

  • Created a topic, Fantastic Plugin, on the site WordPress.org Forums:
    Incredibly useful plugin. Well coded and great support.

    3 months ago

  • Created a topic, Settings icon, on the site WordPress.org Forums:
    Small change request: remove icon next to this plugins…

    3 months ago

  • Posted a reply to SEO repercussions of repeated content, on the site WordPress.org Forums:
    The content included via this plugin is crawled via the search engines in exactly the…

    4 months ago

  • Created a topic, Theme templates location, on the site WordPress.org Forums:
    Is it feasible to get locate_template function to look…

    4 months ago

  • Created a topic, create_function deprecated, on the site WordPress.org Forums:
    Hi For future reference with PHP 7.2 we get: create_…

    4 months ago

  • Created a topic, custom header image for date archives?, on the site WordPress.org Forums:
    So you additional plugin unique-headers-single-posts r…

    2 years ago

  • Created a topic, Bug in class-unique-headers-taxonomy-header-images, on the site WordPress.org Forums:
    I was wondering why it was working for custom post typ…

    2 years ago

  • Created a topic, Limited functionality, on the site WordPress.org Forums:
    So a few things that dont' seem to be working as expec…

    2 years ago

  • Posted a reply to Undefined varivariable: wphi_premium, on the site WordPress.org Forums:
    Note: on front-end with error reporting on I also get: Strict standards: Only variables should…

    2 years ago

  • Created a topic, Undefined varivariable: wphi_premium, on the site WordPress.org Forums:
    With all error reporting on I get following error in W…

    2 years ago