WordPress.org

Profiles

rcwatson

Profile picture of rcwatson
  • Member Since: February 5th, 2007
  • Find me on:

  • Posted a reply to "Order number reused?", on the site WordPress Support Forums:
    My understanding of the issue is that, because it was the ordering part of the…

    3 weeks ago

  • Posted a reply to "Order number reused?", on the site WordPress Support Forums:
    Correction: All plugins were fully updated when the error occurred. Since then, Events Calendar Pro…

    3 weeks ago

  • Posted a reply to "Order number reused?", on the site WordPress Support Forums:
    Woocommerce Version 2.3.8 All plugins are fully updated. I have not seen another instance of…

    3 weeks ago

  • Posted a reply to "Change the display of the products per page as 18 32 64 all in", on the site WordPress Support Forums:
    I would also like this capability. In my case, when first visiting the Products page,…

    3 weeks ago

  • Created a topic, Order number reused?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Suggestion: Customizable URL and file location", on the site WordPress Support Forums:
    Hi, I also have a need for a directory name change for one of my…

    1 month ago

  • Posted a reply to "Images extracted from PDFs upload but are blank", on the site WordPress Support Forums:
    Welllllll, alrightythen.

    2 months ago

  • Posted a reply to "Images extracted from PDFs upload but are blank", on the site WordPress Support Forums:
    *bump*

    2 months ago

  • Created a topic, Images extracted from PDFs upload but are blank, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "The Events Calendar Rich Snippets", on the site WordPress Support Forums:
    What is the latest on SEO and Schema formatting? I need this very, very soon!

    3 months ago

  • Posted a reply to "How to display more than 5 products per page?", on the site WordPress Support Forums:
    Never mind. I found it in the Divi display settings. This filter is unneeded for…

    3 months ago

  • Created a topic, How to display more than 5 products per page?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Insert Category doesn't work?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google fonts not working on Pantheon hosting", on the site WordPress Support Forums:
    For the record I added the following bit of code and that fixed the problem.…

    5 months ago

  • Posted a reply to "How to add another user to About page?", on the site WordPress Support Forums:
    http://worldwidewatsons.com is the blog. It's hosted on wordpress.com, not self-hosted. Click the menu icon on…

    5 months ago

  • Created a topic, How to add another user to About page?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Wait list settings?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Require approvals for offline but not for credit cards?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Google fonts not working on Pantheon hosting, on the site WordPress Support Forums

    7 months ago

  • Created a topic, NGG breaks cforms, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Timeline theme and related plugin causes WP 3.8 editor links to break, on the site WordPress Support Forums

    2 years ago

  • Created a topic, ALT is an attribute, not a tag. Also..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Template changes don't save?", on the site WordPress Support Forums:
    I found the issue. This happens in the Subject line box as well. Your plugin…

    2 years ago

  • Created a topic, Template changes don't save?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How do I exclude trashed sticky posts from query_posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 woes NOT solved by permalink reset. help?", on the site WordPress Support Forums:
    I figured it out. I hadn't yet changed AllowOverride None to AllowOverride All in httpd.conf.…

    3 years ago

  • Posted a reply to "404 woes NOT solved by permalink reset. help?", on the site WordPress Support Forums:

    3 years ago

  • Created a topic, 404 woes NOT solved by permalink reset. help?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Sub-directory multi-sites and parent/child hierarchy making LONG Url", on the site WordPress Support Forums:
    Ok, this permalink editor plugin seems to do what is desired here, with one quirk...a…

    3 years ago

  • Posted a reply to "Sub-directory multi-sites and parent/child hierarchy making LONG Url", on the site WordPress Support Forums:
    I did a bit of digging around and found a plugin that seems to have…

    3 years ago

  • Posted a reply to "Sub-directory multi-sites and parent/child hierarchy making LONG Url", on the site WordPress Support Forums:
    Nope. Wish I had. Any ideas? This issue is 8 months old, so I'd imagine…

    3 years ago

  • Created a topic, [Plugin: BuddyStream] Cannot add new users on Users tab, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Standard" appearing next to post on All Posts listing. What is that?", on the site WordPress Support Forums:
    Ok, thanks Rev. Voodoo. Still can't figure out why it's showing for only one post…

    4 years ago

  • Posted a reply to ""Standard" appearing next to post on All Posts listing. What is that?", on the site WordPress Support Forums:
    It appears to have something to do with this: http://codex.wordpress.org/Post_Formats but I can't figure out…

    4 years ago

  • Posted a reply to ""Standard" appearing next to post on All Posts listing. What is that?", on the site WordPress Support Forums:
    Keesiemeijer, thanks. I just tried setting the sticky posts up again and now it's working…

    4 years ago

  • Created a topic, "Standard" appearing next to post on All Posts listing. What is that?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Delete Duplicate Posts] Duplicate posts NOT detected, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Thanks. That gave me keywords to find this article: http://praveenlobo.com/techblog/how-to-remove-the-blog-slug-from-the-permalinksurl-in-wordpress-multisite-installation-without-a-plugin/ Just updating the Network Admin…

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Thanks, Ipstenu. Can you elaborate on "there's a way to do that in the database"?

    4 years ago

  • Posted a reply to "Remove /blog from permalink on root site in subdirectory install", on the site WordPress Support Forums:
    Per the recommendation to find the permalink structure in the Edit Site screen and remove…

    4 years ago

  • Created a topic, Multi-site user registration woes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Removed?", on the site WordPress Support Forums:
    Radiok, yet another encouragement to re-release Register Plus Redux. I have a need for it…

    4 years ago

  • Created a topic, Sub-directory multi-sites and parent/child hierarchy making LONG Url, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Editing themes in WordPress editor", on the site WordPress Support Forums:
    Thanks for the tip. I looked all over the app store and there is nothing…

    4 years ago

  • Created a topic, Editing themes in WordPress editor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Internal server error for Multisite", on the site WordPress Support Forums:
    I used Notepad++ and also an editor that is built into SmartFTP. Same as I…

    4 years ago

  • Posted a reply to "Internal server error for Multisite", on the site WordPress Support Forums:
    SOLVED! I tailed the error log for this instance when .htaccess contains the code above,…

    4 years ago

  • Posted a reply to "Internal server error for Multisite", on the site WordPress Support Forums:
    Thanks for clarifying on whether it was truly .htaccess. Now that it's narrowed down, can…

    4 years ago

  • Created a topic, Internal server error for Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "table_prefix setting went haywire?", on the site WordPress Support Forums:
    Ok, well, that answers that question. Quite literally, I didn't change a thing in wp-config.php,…

    4 years ago