WordPress.org

Profiles

rboulet

  • Member Since: April 4th, 2008
  • @rboulet on WordPress.org
  • Find me on:

  • Posted a reply to Not seeing First Class Options, on the site WordPress.org Forums:
    Nope. Had no effect.

    1 week ago

  • Posted a reply to Not seeing First Class Options, on the site WordPress.org Forums:
    Yep, same problem here - I can only see priority, not first class. Based on…

    1 week ago

  • Posted a reply to valid callback error, on the site WordPress.org Forums:
    Now that's what I call service - thanks pepe!

    8 months ago

  • Posted a reply to valid callback error, on the site WordPress.org Forums:
    Thanks - I appreciate it! Any ETA?

    8 months ago

  • Posted a reply to valid callback error, on the site WordPress.org Forums:
    Correction, this has been happening on & off since at least October. Apparently I need…

    8 months ago

  • Created a topic, valid callback error, on the site WordPress.org Forums:
    Started getting the following error as of yesterday: …

    8 months ago

  • Posted a reply to CDN Authorization Issue, on the site WordPress.org Forums:
    I am also having the same issue with Rackspace CDN! Please help W3!

    9 months ago

  • Created a topic, AMP & MonsterInsights Pro, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature request: Ability to actually edit inbound messages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to no redirection_logs table, on the site WordPress Support Forums:
    Well, found out VaultPress doesn't back this one up, so that's why its missing.

    1 year ago

  • Created a topic, no redirection_logs table, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress database error Table doesn't exist for query, on the site WordPress Support Forums:
    I'm also getting this, and I'm not using it with a multi-site configuration. I'm also…

    1 year ago

  • Posted a reply to Can't manually update Update_core, on the site WordPress Support Forums:
    Ok, bizzarotown - I was able to update the files using my Mac & Fetch.…

    2 years ago

  • Created a topic, Can't manually update Update_core, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Makes my job easier, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Responsive author & works well, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to would like Media Credit to display for Featured image, on the site WordPress Support Forums:
    I figured it wasn't a simple inclusion on your end. Thanks for the direction!

    2 years ago

  • Created a topic, would like Media Credit to display for Featured image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    At first glance yesterday it looked good, but I haven't delved too deeply into it…

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    Great - I'll check it out!

    2 years ago

  • Posted a reply to MH slider widget lite, on the site WordPress Support Forums:
    Thanks for the quick response!

    2 years ago

  • Created a topic, MH slider widget lite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    I appreciate the update!

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    Wow, really? That's awesome - thanks!

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    Yes, that's what I mean - calling the function in a template. So my only…

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    I was hoping to use it as I have many authors & asking them to…

    2 years ago

  • Posted a reply to Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums:
    I was using the 'display media credit' checkbox AND the 'do not display credit default'…

    2 years ago

  • Created a topic, Don't want authors to fill in to Media Credit automatically, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Facebook Not showing featured image and excerpt, on the site WordPress Support Forums:
    Thanks Jeremy! I think it was my connection to Jetpack, which has since resolved itself.…

    2 years ago

  • Posted a reply to Facebook Not showing featured image and excerpt, on the site WordPress Support Forums:
    This also started happening for us - wondering if there's a conflict with WP 4.2.4.…

    2 years ago

  • Created a topic, Publicize and shortlinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Custom Variables - author, on the site WordPress Support Forums:
    After searching around, I came across this post (https://yoast.com/google-analytics-5/) which contained this comment from Yoast:…

    3 years ago

  • Created a topic, Custom Variables - author, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin using test url in sitemaps, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Orders do not send new order notification email, on the site WordPress Support Forums:
    THAT worked! (setting the email type to plain text.) Thank you so much for the…

    3 years ago

  • Posted a reply to Orders do not send new order notification email, on the site WordPress Support Forums:
    Nope. a rollback to 2.1.6 did not correct things.

    3 years ago

  • Posted a reply to Orders do not send new order notification email, on the site WordPress Support Forums:
    Another clue is that this problem started occurring sometime after April 10, 2014. The last…

    3 years ago

  • Posted a reply to Orders do not send new order notification email, on the site WordPress Support Forums:
    And no dice - backed up the plugins folder. created a new plugins folder &…

    3 years ago

  • Posted a reply to Orders do not send new order notification email, on the site WordPress Support Forums:
    I can try, but if I place an order from the same email address, I…

    3 years ago

  • Created a topic, Orders do not send new order notification email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to fatal error on child AND parent theme, on the site WordPress Support Forums:
    Well in doing research I'm 99% sure that this is caused by the 'someone navigating…

    4 years ago

  • Posted a reply to fatal error on child AND parent theme, on the site WordPress Support Forums:
    I'd have to do that on our separate test site - let me see if…

    4 years ago

  • Posted a reply to fatal error on child AND parent theme, on the site WordPress Support Forums:
    Drat. took your advice, esmi, on that day & just saw the same error last…

    4 years ago

  • Posted a reply to fatal error on child AND parent theme, on the site WordPress Support Forums:
    Will do - thanks!

    4 years ago

  • Created a topic, fatal error on child AND parent theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Users getting locked out but not redirected to login page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to getting site to show with www, on the site WordPress Support Forums:
    Can you please relate HOW you figured this out? I'm experiencing the same thing.

    4 years ago

  • Created a topic, www vs non www site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to No Add to cart with variable products, on the site WordPress Support Forums:
    Aha! It was the Root Relative plugin that was installed by default by my host.…

    4 years ago

  • Posted a reply to No Add to cart with variable products, on the site WordPress Support Forums:
    Drat. Mine's a plugin conflict. Thanks for the assist... now to figure out which one…

    4 years ago