WordPress.org

Profiles

rayrozen

Profile picture of rayrozen
  • Member Since: January 25th, 2012
  • @rayrozen on WordPress.org
  • Find me on:

  • Created a topic, Thanks!, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "just cloned and everything is ok...except my page editors won't load my content", on the site WordPress Support Forums:
    Thanks Jonradio:)

    4 months ago

  • Posted a reply to "page editors won't load my content", on the site WordPress Support Forums:
    It must have been a weird hosting issue, because my host fixed it...though they didn't…

    4 months ago

  • Posted a reply to "just cloned and everything is ok...except my page editors won't load my content", on the site WordPress Support Forums:
    Ooooh sorry, didn't realize it was a faux pas :X

    4 months ago

  • Created a topic, page editors won't load my content, on the site WordPress Support Forums

    4 months ago

  • Created a topic, just cloned and everything is ok...except my page editors won't load my content, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nice!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't get dreamweaver and MAMP server to work together!", on the site WordPress Support Forums:
    Makes me wonder why Adobe charges an arm and a leg if they aren't going…

    5 months ago

  • Posted a reply to "Can't get dreamweaver and MAMP server to work together!", on the site WordPress Support Forums:
    Hi Jose! Thanks for your reply. I did my initial set up following a similar…

    5 months ago

  • Created a topic, Can't get dreamweaver and MAMP server to work together!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Loved it until it didn't work :(", on the site WordPress Support Forums:
    Hi Paul! I didn't file a support ticket because it crashed more than one site–three…

    1 year ago

  • Posted a reply to "Social Sharing Icons won't display correctly when a page is featured on homepage", on the site WordPress Support Forums:
    It's too bad that such a great feature has this glitch. I really hope there…

    1 year ago

  • Created a topic, Loved it until it didn't work :(, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Social Sharing Icons won't display correctly when a page is featured on homepage, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal Error: cannot install plug in!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, how long does it take for my listing to update in the search engine?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, conflict with woocommerce in the backend, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to remove date and admin info on blog posts", on the site WordPress Support Forums:
    oh gosh, sorry about that. I'm pretty sure that you are right, but just in…

    2 years ago

  • Created a topic, How to remove date and admin info on blog posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add personalized payment gateway, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Will updating to 3.6.1 mess up my theme settings?", on the site WordPress Support Forums:
    Thanks all, I updated and it worked just fine. We're still using the free wordpress…

    3 years ago

  • Created a topic, Will updating to 3.6.1 mess up my theme settings?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, plugin causing WordPress Backend Fail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "trouble with permalinks", on the site WordPress Support Forums:
    Hey Theme Diva, I will indeed check with my host and post here as soon…

    4 years ago

  • Posted a reply to "trouble with permalinks", on the site WordPress Support Forums:
    you presume correctly:) I tried /%postname%/ and /archives/%post_id%, but had to revert back to the…

    4 years ago

  • Posted a reply to "trouble with permalinks", on the site WordPress Support Forums:
    No, I'm not getting any messages at all. Everything seems fine until I try and…

    4 years ago

  • Created a topic, trouble with permalinks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Moving content between WP websites, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Error Message: The active theme is broken. Reverting to the default theme.", on the site WordPress Support Forums:
    Thank you very much Esmi for your patience with a newbie like me. I will…

    5 years ago

  • Posted a reply to "Error Message: The active theme is broken. Reverting to the default theme.", on the site WordPress Support Forums:
    Dear esmi, Again, thank you for your response. At the risk of sounding idiotic: I…

    5 years ago

  • Posted a reply to "Error Message: The active theme is broken. Reverting to the default theme.", on the site WordPress Support Forums:
    Dear Esmi, Thank you for taking the time to respond. Please don't shoot me for…

    5 years ago

  • Posted a reply to "Error Message: The active theme is broken. Reverting to the default theme.", on the site WordPress Support Forums:
    PS I've reinstalled the latest version of wordpress, deactivated all my plug ins...and it's still…

    5 years ago

  • Created a topic, Error Message: The active theme is broken. Reverting to the default theme., on the site WordPress Support Forums

    5 years ago

Plugins

  • Jetpack by WordPress.com