Profiles

  • Member Since: March 8th, 2010
  • Location: Madison, Wisconsin
  • Website: portal608.com
  • Find me on:
  • Posted a reply to Crashed my site after auto-update, on the site WordPress.org Forums:
    OK, thank you for the update. And just to note, it did not crash every…

  • Created a topic, Crashed my site after auto-update, on the site WordPress.org Forums:
    Running Version 3.2.5 and my site went down with the d…

  • Created a topic, Links in Envira Lightbox?, on the site WordPress.org Forums:
    Again, new to this plugin, I do not see an option to l…

  • Created a topic, Default Lightbox Launching Before Envira?, on the site WordPress.org Forums:
    I just installed Envira Gallery and loaded up some ima…

  • Created a topic, This is insanely powerful, on the site WordPress.org Forums:
    I love coming across plugins like this that are lightw…

  • Created a topic, Please Keep Plugin Going., on the site WordPress.org Forums:
    This is one of those stupidly simple plugins that just…

  • Created a topic, Ridiculously Simple, on the site WordPress.org Forums:
    From install to use, this plugin is, as the subject sa…

  • Created a topic, Error occurred while updating SpamFireWall, on the site WordPress.org Forums:
    Full error: 2022-04-16 08:18:32: Error occurred while …

  • Created a topic, Does what it says it will do, without errors, on the site WordPress.org Forums:
    I went through a couple of WP Migration plugins before…

  • Created a topic, Failure mode is vague, on the site WordPress.org Forums:
    I had great success with this plugin on one site, and …

  • Created a topic, Plugin Fails, on the site WordPress.org Forums:
    I have a 50% success rate with this plugin. The first…

  • Posted a reply to Plugin Disables all Module Animations in Divi, on the site WordPress.org Forums:
    Thank you for the response, no javascript errors. No problem, I found another pop-up plugin…

  • Created a topic, Plugin Disables all Module Animations in Divi, on the site WordPress.org Forums:
    I have several animations on elements in my site for D…

  • Created a topic, Was a great plugin, no longer runs., on the site WordPress.org Forums:
    Was using this for a couple of years, but it now has n…

  • Created a topic, Straightforward Configuration and a Bonus, on the site WordPress.org Forums:
    The SMTP mail plugin was easy to set up. The bonus wa…

  • Created a topic, Cannot Connect to Database (and Resolution), on the site WordPress.org Forums:
    I am migrating a package onto Bluehost and Step 2 (dat…

  • Created a topic, Perfect, on the site WordPress.org Forums:
    This is one of those plugins that simply does what it …

  • Created a topic, Yup, that’s what it does, on the site WordPress.org Forums:
    Does a great service in reporting what's going on unde…

  • Created a topic, Simple, works, and has a range of options that make sensee., on the site WordPress.org Forums:
    When you can't make a 1-page website because it would …

  • Created a topic, Simple. Works. Good Plugin, on the site WordPress.org Forums:
    I have been using this plugin on various sites now for…

  • Created a topic, Rock Solid Plugin, Ridiculously Easy to Use., on the site WordPress.org Forums:
    I've been at this stuff since 2007, and I have likely …

  • Created a topic, Simple and Effective, on the site WordPress.org Forums:
    Nothing I dread more than loading up a plugin then spe…

  • Created a topic, Straightforward and Thorough, on the site WordPress.org Forums:
    This is an excellent plugin. I had absolutely no prob…

  • Posted a reply to {“success”:true,”size”:”0 bytes”,”file_count”:0}, on the site WordPress.org Forums:
    @kgwydir1 - Go into WP-Optimize/Cache on the WP left menu, click on the "Pre-Load" tab…

  • Created a topic, Purging Cache Never Completes, on the site WordPress.org Forums:
    When I click the "Purge Cache" button under the "Page …

  • Posted a reply to Woocommerce Product Stuck as Draft, on the site WordPress.org Forums:
    Hello, @etiennep - YES, that's exactly what it was. Weird thing is that I had…

  • Posted a reply to Woocommerce Product Stuck as Draft, on the site WordPress.org Forums:
    **UPDATE** The stuck-in-draft problem occurs with ALL products, even those that I create from scratch.…

  • Created a topic, Woocommerce Product Stuck as Draft, on the site WordPress.org Forums:
    I duplicated an existing product, edited the new draft…

  • Created a topic, It’s a great start, on the site WordPress.org Forums:
    This is a great plugin for a REALTOR just getting star…

  • Created a topic, Has Nag on Plugin Page, on the site WordPress.org Forums:
    If you are running the free version, there is a bright…

  • Created a topic, Needs UI Work, on the site WordPress.org Forums:
    The calculations are fine, but the display is behind t…

  • Created a topic, Change Attribute NAME Display Order, on the site WordPress.org Forums:
    First, I am not talking about the display order of att…

  • Created a topic, Absolutely Perfect, on the site WordPress.org Forums:
    We just set up a new store for artwork and healing ses…

  • Posted a reply to Question editor not launching, on the site WordPress.org Forums:
    @arunmane - that is a different error from what I was experiencing. I recommend you…

  • Created a topic, Ridiculous., on the site WordPress.org Forums:
    I have never used a plugin that is this fast and easy …

  • Posted a reply to SmartTags not working in every email, on the site WordPress.org Forums:
    OK, thanks. Yeah, sure would be nice to be able to use all the tags…

  • Created a topic, Well done! Simple, yet powerful., on the site WordPress.org Forums:
    This is a great little plugin and, despite a couple of…

  • Created a topic, SmartTags not working in every email, on the site WordPress.org Forums:
    I have customized all of the email messages, and inste…

  • Created a topic, Last_Name Placeholder defaults to admin username, on the site WordPress.org Forums:
    This is a great plugin, and it has one annoying featur…

  • Posted a reply to Question editor not launching, on the site WordPress.org Forums:
    Hello again @fpcorso - Bam! That's exactly the problem. I had "Disable Visual Editor" set…

  • Posted a reply to Question editor not launching, on the site WordPress.org Forums:
    Yeah, I know - I was a premium customer in the past, and I never…

  • Created a topic, Question editor not launching, on the site WordPress.org Forums:
    I've used this plugin before a year or so ago, and I l…

  • Created a topic, It just works, even with WP 4.9+, on the site WordPress.org Forums:
    Don't let the admonition that this plugin hasn't been …

  • Created a topic, How about Approve/Disapprove function?, on the site WordPress.org Forums:
    So far, so good - the plugin is doing exactly what is …

  • Created a topic, Extra whitespace in email messages, on the site WordPress.org Forums:
    Just loaded up the plugin and noticed that, when I sav…

  • Created a topic, Setting Counters Produces Erroneous Counts, on the site WordPress.org Forums:
    After experimentation, I found that on ONE of my websi…

  • Created a topic, Can’t say, not working., on the site WordPress.org Forums:
    The plugin does not display on my site, so I can't rea…

  • Created a topic, Crashes Admin Backend, on the site WordPress.org Forums:
    I just did a copy/paste of the shortcode into one of m…

  • Created a topic, Counts are wrong – WAY wrong, on the site WordPress.org Forums:
    This plugin worked great for a long time, but all of a…