WordPress.org

Profiles

  • Member Since: July 29th, 2014
  • Find me on:
  • Created a topic, Works, on the site WordPress.org Forums:
    I have Pro Version and plugin works well. Some days …

    2 months ago

  • Created a topic, Easy to Use and good support, on the site WordPress.org Forums:
    I bought Pro Version for multiple sites and plugin doe…

    2 months ago

  • Posted a reply to It has made me lose audience, on the site WordPress.org Forums:
    Before making bad reviews you should contact author to fix problems... I use this plugin…

    5 months ago

  • Created a topic, Usefull and many options, on the site WordPress.org Forums:
    I use plugin 2 years and it helps me a lot. Thanks for…

    5 months ago

  • Created a topic, False positive malware alert commented section other plugins, on the site WordPress.org Forums:
    Since yesterday I get to alerts for malware in 2 other…

    11 months ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    3.5.1 beta works for me without the problem of 3.5.0 - thanks.

    1 year ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    WordPress-Version: 4.9.6 PHP-Version: 7.2.3 (64bit)

    1 year ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    Same problem on all of my URLs with 3.5 - after Rollback Plugin works.

    1 year ago

  • Posted a reply to Event Tracking Outbound Links for Subdomain, on the site WordPress.org Forums:
    Anything new about my question / problem?

    2 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    Anything new about this problem?

    2 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    No, I dont think so, I wrote: I tested it with twentyfourteen without any other…

    2 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    Last weeks i did make several tests to find the problem. Now i found the…

    2 years ago

  • Posted a reply to Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    Hi Mike, I am not sure if this style was in some years ago when…

    2 years ago

  • Posted a reply to Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    I disabled all plugins in a test web, but same problem. Cache Plugin was disabled…

    2 years ago

  • Created a topic, Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    With new firefox 54.0 it is not possible to choose one…

    2 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    I did notice that you changed showing pagespeed in seconds :) Thanks a lot, I…

    2 years ago

  • Created a topic, Event Tracking Outbound Links for Subdomain, on the site WordPress.org Forums:
    I checked event tracking for tracking outbound links. …

    2 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    One question for showing pagespeed in dashboard: now its shown like this: Page Load Time…

    2 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    Thanks for your fast response and fix. It works :)

    2 years ago

  • Created a topic, pagespeedsample missing in code since update, on the site WordPress.org Forums:
    Since Update to version 5.0 of plugin, pagespeed in An…

    2 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    I have the same problem. It is not shown, but when sending form it says…

    2 years ago