WordPress.org

Profiles

  • Member Since: July 29th, 2014
  • Find me on:
  • Posted a reply to Lost features in new version, on the site WordPress.org Forums:
    Use plugin folder from a backup. Or use GAinWP Plugin, which based on the old…

    1 week ago

  • Created a topic, Analytics data is not yet available, please check back, on the site WordPress.org Forums:
    I have installed Site Kit 2 days ago for 30 of my word…

    1 week ago

  • Posted a reply to [Google Analytics Dashboard for WP by ExactMetrics (formerly GADWP)] Rollback to v.5.3.10 ?, on the site WordPress.org Forums:
    you can replace the plugin folder from a old backup. or search for gadwp alternative…

    1 week ago

  • Posted a reply to [GAinWP Google Analytics Integration for WordPress] Active support of this plugin, on the site WordPress.org Forums:
    @tomdude Thanks for you comment. Site Kit is fine for reportings, but not all reportings…

    2 weeks ago

  • Posted a reply to Finding a new plugin, on the site WordPress.org Forums:
    Search for GAinWP - based on the old GADWP

    2 weeks ago

  • Posted a reply to Horrific. Ban the publisher, on the site WordPress.org Forums:
    Thats a good idea... No information before is a no-go.

    2 weeks ago

  • Posted a reply to Removing Exact Metrix Spy, on the site WordPress.org Forums:
    Thanks for this guide how to remove permissions so lot :)

    2 weeks ago

  • Posted a reply to I never wanted a MonsterInsights plugin, on the site WordPress.org Forums:
    GAinWP based on the old original GADWP

    2 weeks ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    @kentaiwan98 Someone already did. Plugin GAinWP based on the original GADWP open source.

    2 weeks ago

  • Posted a reply to Horrible – looking for alternative, on the site WordPress.org Forums:
    Plugin GAinWP based on the original GADWP open source

    2 weeks ago

  • Created a topic, Perfect Alternative to GADWP – without ExactMetrics / MonterInsight, on the site WordPress.org Forums:
    The owner of MonsterInsight bought the old orinial GAD…

    2 weeks ago

  • Posted a reply to Active support of this plugin, on the site WordPress.org Forums:
    I im intrested to and would donate for continuing this plugin with updates.

    2 weeks ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    @Jan especially when there are hundreds of unsatisfied users. The plugin get only 50 one…

    2 weeks ago

  • Posted a reply to how to make a good product broken, on the site WordPress.org Forums:
    Page is moved, but cache says: www.exactmetrics.com › welcome-to-exactmetrics Welcome to ExactMetrics Diese Seite übersetzen…

    2 weeks ago

  • Posted a reply to New Version, on the site WordPress.org Forums:
    I really liked old plugin too, but new one to much permissions for less functions.…

    2 weeks ago

  • Created a topic, New Update terrible, on the site WordPress.org Forums:
    Many functions which was free before is Pro now. Some …

    2 weeks ago

  • Posted a reply to End of the road for this scam, on the site WordPress.org Forums:
    I used backup of old version too... Hope to find other solution too.

    2 weeks ago

  • Posted a reply to V6 Broke Access to Google Analytics, on the site WordPress.org Forums:
    I had the same problems. New login process, give access to a lot of analytics…

    2 weeks ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    I use old version now and will search for new plugin the next weeks. If…

    2 weeks ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    When i updated, the changelog for 6.0 was not shown yet. Rollback function was not…

    2 weeks ago

  • Created a topic, Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    With new update to version 6.0 without any changelog t…

    2 weeks ago

  • Created a topic, Powerful Plugin und good support, on the site WordPress.org Forums:
    The plugin has many options and too use all the powerf…

    3 weeks ago

  • Posted a reply to Rank Math Problems with german Umlauts, on the site WordPress.org Forums:
    Hi, after open this post i installed new version 1.0.37.3-beta from facebook group and with…

    3 weeks ago

  • Created a topic, Rank Math Problems with german Umlauts, on the site WordPress.org Forums:
    For one of my post with a Focus Keywords with german U…

    4 weeks ago

  • Created a topic, Works, on the site WordPress.org Forums:
    I have Pro Version and plugin works well. Some days …

    9 months ago

  • Created a topic, Easy to Use and good support, on the site WordPress.org Forums:
    I bought Pro Version for multiple sites and plugin doe…

    9 months ago

  • Posted a reply to It has made me lose audience, on the site WordPress.org Forums:
    Before making bad reviews you should contact author to fix problems... I use this plugin…

    1 year ago

  • Created a topic, Usefull and many options, on the site WordPress.org Forums:
    I use plugin 2 years and it helps me a lot. Thanks for…

    1 year ago

  • Created a topic, False positive malware alert commented section other plugins, on the site WordPress.org Forums:
    Since yesterday I get to alerts for malware in 2 other…

    1 year ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    3.5.1 beta works for me without the problem of 3.5.0 - thanks.

    2 years ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    WordPress-Version: 4.9.6 PHP-Version: 7.2.3 (64bit)

    2 years ago

  • Posted a reply to v3.5.0 : Error Call to a member function close() on null, on the site WordPress.org Forums:
    Same problem on all of my URLs with 3.5 - after Rollback Plugin works.

    2 years ago

  • Posted a reply to Event Tracking Outbound Links for Subdomain, on the site WordPress.org Forums:
    Anything new about my question / problem?

    3 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    Anything new about this problem?

    3 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    No, I dont think so, I wrote: I tested it with twentyfourteen without any other…

    3 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    Last weeks i did make several tests to find the problem. Now i found the…

    3 years ago

  • Posted a reply to Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    Hi Mike, I am not sure if this style was in some years ago when…

    3 years ago

  • Posted a reply to Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    I disabled all plugins in a test web, but same problem. Cache Plugin was disabled…

    3 years ago

  • Created a topic, Firefox 54 > Input checkbox fields broken, on the site WordPress.org Forums:
    With new firefox 54.0 it is not possible to choose one…

    3 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    I did notice that you changed showing pagespeed in seconds :) Thanks a lot, I…

    3 years ago

  • Created a topic, Event Tracking Outbound Links for Subdomain, on the site WordPress.org Forums:
    I checked event tracking for tracking outbound links. …

    3 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    One question for showing pagespeed in dashboard: now its shown like this: Page Load Time…

    3 years ago

  • Posted a reply to pagespeedsample missing in code since update, on the site WordPress.org Forums:
    Thanks for your fast response and fix. It works :)

    3 years ago

  • Created a topic, pagespeedsample missing in code since update, on the site WordPress.org Forums:
    Since Update to version 5.0 of plugin, pagespeed in An…

    3 years ago

  • Posted a reply to ReCaptcha Not Displaying, on the site WordPress.org Forums:
    I have the same problem. It is not shown, but when sending form it says…

    3 years ago