WordPress.org

Profiles

railcrew

Profile picture of railcrew
  • Member Since: November 7th, 2007
  • Find me on:

  • Posted a reply to "Facebook returned an unexpected error: (#1500) The url you supplied is invalid", on the site WordPress Support Forums:
    I'm sorry but this plugin SUCKS, I've done everything mentioned 5 times and I'm tired…

    2 years ago

  • Posted a reply to "Facebook returned an unexpected error: (#1500) The url you supplied is invalid", on the site WordPress Support Forums:
    Uhmmm could you please explain how to fix this to someone without a degree in…

    2 years ago

  • Posted a reply to "Edit and Create new Post not working", on the site WordPress Support Forums:
    Ok, this is weird. I attempted to "roll-back" the install to the last version to…

    2 years ago

  • Posted a reply to "Edit and Create new Post not working", on the site WordPress Support Forums:
    This might be of help... http://tunnel13.com/phpinfo.php

    2 years ago

  • Created a topic, Edit and Create new Post not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update a post, Media Library, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Gallery - Sorting documents alphabetically", on the site WordPress Support Forums:
    this would be good to know. (if it's a database type entry like a table…

    3 years ago

  • Posted a reply to "Twenty Ten Header image", on the site WordPress Support Forums:
    Found it here: http://wordpress.org/support/topic/twenty-ten-removing-header-images-ive-added-so-they-dont-show-up-on-random?replies=4 tried deleting from server, must use admin "Media-Library" thanks for looking

    4 years ago

  • Created a topic, Twenty Ten Header image, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dashboard "Incoming Links" blank, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "auto-update via ftp", on the site WordPress Support Forums:
    Thanks to an older 'closed' topic, and a 'johncolumbo' here: http://wordpress.org/support/topic/automatic-plugin-upgrade-not-working-ftp-problems?replies=47 I have solved my…

    4 years ago

  • Posted a reply to "auto-update via ftp", on the site WordPress Support Forums:
    I get "unable to log onto server..." I have all pertaining permissions set to 775,…

    4 years ago

  • Created a topic, auto-update via ftp, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "image (Media) uploads weird size 800x168", on the site WordPress Support Forums:
    It is the theme but I can't find where or how. (it's 800x198 not 168…

    4 years ago

  • Posted a reply to "image (Media) uploads weird size 800x168", on the site WordPress Support Forums:
    By golly you're right, my theme makes a "banner" of those dimensions. Thanks.

    4 years ago

  • Created a topic, image (Media) uploads weird size 800x168, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Simple Twitter Status Updates] no way to authenticate, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Add lines between widgets", on the site WordPress Support Forums:
    Thanks! I came to reply that I figured out the widget area: } .widget-container {…

    5 years ago

  • Posted a reply to "Add lines between widgets", on the site WordPress Support Forums:
    Ok, that worked fine, looks good! but what I really want is a Horizontal line…

    5 years ago

  • Created a topic, Add lines between widgets, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Image borders?", on the site WordPress Support Forums:
    Ok I figured it out with my Dreamweaver I added a... img {border:0;} style in…

    5 years ago

  • Posted a reply to "Image borders?", on the site WordPress Support Forums:
    Ok, as a test I manually added the border="0" attribute to the image tag and…

    5 years ago

  • Created a topic, Image borders?, on the site WordPress Support Forums

    5 years ago

  • Suggested an idea, more options in Recent Posts widget (and others)

    5 years ago

  • Posted a reply to "[Plugin: Recent Posts] not simple", on the site WordPress Support Forums:
    I want it to show most recent posts but offset newest post (-1) or newest…

    5 years ago

  • Created a topic, Offset widget, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Recent Posts] not simple, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to ""Recent Posts" widget hack", on the site WordPress Support Forums:
    Ok. not a big code genius here, but like I said in the second post,…

    5 years ago

  • Posted a reply to ""Recent Posts" widget hack", on the site WordPress Support Forums:
    I noticed the Theme rsidebar template has it set as I want (numberposts=10&offset=1) (I think…

    5 years ago

  • Posted a reply to "Gears?", on the site WordPress Support Forums:
    makes sense, thanks...

    5 years ago

  • Created a topic, Gears?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, "Recent Posts" widget hack, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Send to Twitter] simple fast", on the site WordPress Support Forums:
    Oops sorry... meant to post this on "Send to Twitter"

    5 years ago

  • Created a topic, [Plugin: Send to Twitter] simple fast, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] A problem notifying Google", on the site WordPress Support Forums:
    rolled back to 3.1.2, problem solved... something wrong with the update(?)

    6 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] A problem notifying Google", on the site WordPress Support Forums:
    I just updated to 3.1.5 too and get the message..."The last build succeeded, but the…

    6 years ago

  • Created a topic, Updated to 2.8.1 but shows 2.8, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Trackbacks Option?", on the site WordPress Support Forums:
    Thanks

    7 years ago

  • Created a topic, Trackbacks Option?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Add a page to "page tabs"", on the site WordPress Support Forums:
    I found it in the Theme->header.php, I got it to work...

    7 years ago

  • Posted a reply to "Add a page to "page tabs"", on the site WordPress Support Forums:
    (Novice here) how/where do I find this... navigation "tabs" I don't know which of the…

    7 years ago

  • Created a topic, Add a page to "page tabs", on the site WordPress Support Forums

    7 years ago

  • Created a topic, "incoming links" on dashboard doesn't work, on the site WordPress Support Forums

    7 years ago

  • Created a topic, still getting spam..., on the site WordPress Support Forums

    8 years ago