WordPress.org

Profiles

rage_zi

Profile picture of rage_zi
  • Member Since: August 24th, 2010
  • @rage_zi on WordPress.org
  • Find me on:

  • Posted a reply to White screen of Death - what next after you try everything?, on the site WordPress Support Forums:
    Thanks mate, will try out your suggestions! R

    1 year ago

  • Posted a reply to White screen of Death - what next after you try everything?, on the site WordPress Support Forums:
    Sorry forgot to add that the website has been attacked repeatedly the last few weeks.…

    1 year ago

  • Created a topic, White screen of Death - what next after you try everything?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to have a sticky post and featured with Twenty Fourteen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Moving wordpress> changing host and domain and screwed it up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Langauge Pack, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature content no longer appearing below as well, on the site WordPress Support Forums:
    The featured content appears fine, that is correct. But before the same 6 grid articles…

    3 years ago

  • Posted a reply to error: Anything that use the shadow/Lighbox effect (such as installing plugins), on the site WordPress Support Forums:
    Just solved. It would seem the 'Manual Image Crop' is the culprit cheers R

    3 years ago

  • Created a topic, error: Anything that use the shadow/Lighbox effect (such as installing plugins), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature content no longer appearing below as well, on the site WordPress Support Forums:
    No luck so far unfortunately, I deactivated Jetpack, Installed and ran 'Regenerate Thumbnails' Then cleared…

    3 years ago

  • Posted a reply to Feature content no longer appearing below as well, on the site WordPress Support Forums:
    Hey Mrinal, Have deactivated jetpack but still no dice. Will leave it for a bit…

    3 years ago

  • Posted a reply to Feature content no longer appearing below as well, on the site WordPress Support Forums:
    Hey guys, thanks for being so quick on the replies, the site im working on…

    3 years ago

  • Created a topic, Feature content no longer appearing below as well, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Meta description, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error has me stumped, on the site WordPress Support Forums:
    no worries, want me to send you the theme?

    4 years ago

  • Posted a reply to Error has me stumped, on the site WordPress Support Forums:
    Hi Olly, Just got your mail, sorry I replied via gmail which was forwarded to…

    4 years ago

  • Created a topic, Error has me stumped, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Entire Backend Layout Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Site stats, on the site WordPress Support Forums

    6 years ago