WordPress.org

Profiles

RadCon

  • Member Since: May 14th, 2011
  • @radcon on WordPress.org
  • Find me on:

  • Created a topic, Fast(est), simple, with an efficient support!, on the site WordPress.org Forums:
    I've tested all the cache plugins on the market and so…

    2 days ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    Can you suggest a way to restore our original URLs when the plugin is deactivated…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    By the way, I edited "permalink-manager-admin-functions.php" as you said, by copying and pasting the entire…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    Hello, Is your plugin compatible with PHP7.1? We're having this message in the error_log: `PHP…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    You mean on my-domain.com/wp-admin/index.php ? No <div class=”wrap”> inside the code. No warning. There are…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    I'm not sure. It's an e-commerce website. My developer will have a look at this…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    I deactivated "WooCommerce Upload Files" plugin to be absolutely sure: it doesn't fix the issue.

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    Are you talking about the error_log file under public_html? The redundant errors I'm seeing started…

    2 months ago

  • Posted a reply to wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    Hi Maciej, Thank you very much for this quick reply. I've done that through wp-config.php.…

    2 months ago

  • Created a topic, wp-admin central area is blank when the latest version of plugin is activated, on the site WordPress.org Forums:
    Hello, When I log into wp-admin, the main area of wp…

    2 months ago

  • Created a topic, It’s crashing your site instantly and all the other sites on the same server!, on the site WordPress.org Forums:
    Not only did my site crash but all the other sites hos…

    4 months ago

  • Posted a reply to Crashed my website instantly!, on the site WordPress.org Forums:
    Same here. Not only did my site crash but all the other sites hosted on…

    4 months ago

  • Posted a reply to The URLs changes are not sticking if we disable the plugin, on the site WordPress.org Forums:
    Hello Maciej, But from what I see, the old and the new URL are complete…

    4 months ago

  • Created a topic, The URLs changes are not sticking if we disable the plugin, on the site WordPress.org Forums:
    Hello, First of all, thank you very much for offerin…

    4 months ago

  • Posted a reply to I can’t make the plugin work :-/, on the site WordPress.org Forums:
    Hi Maciej, Absolutely perfect, I confirm it worked. Thank you very much! Best regards, Fab.

    4 months ago

  • Posted a reply to I can’t make the plugin work :-/, on the site WordPress.org Forums:
    Oh, excellent! It's not everyday that I'm this lucky :-) Thanks a lot, Maciej. Best…

    4 months ago

  • Posted a reply to I can’t make the plugin work :-/, on the site WordPress.org Forums:
    Of course, I tried to put this, in the field at the very top: /parent-page-slug/child-page-slug/…

    4 months ago

  • Created a topic, I can’t make the plugin work :-/, on the site WordPress.org Forums:
    Hello, First, I have published ~500 pages. Their URL…

    4 months ago

  • Posted a reply to Add a section with payment informations, on the site WordPress.org Forums:
    Thank you Ewout, I just purchased the Premium Templates extension, I'll try to find my…

    5 months ago

  • Created a topic, Add a section with payment informations, on the site WordPress.org Forums:
    Hello, Our clients are ordering expensive services s…

    5 months ago

  • Created a topic, It didn’t remove dates from the source code, on the site WordPress.org Forums:
    I still have these pieces of code after activating and…

    6 months ago

  • Created a topic, How do we remove meta property=”og:updated_time” ?, on the site WordPress.org Forums:
    Hello, I see these 2 elements in the source code: …

    6 months ago

  • Posted a reply to AIOWPS blocking cron.php, on the site WordPress.org Forums:
    We're curious too :-) It can only be related to specific settings in AIOWPS. Remember:…

    6 months ago

  • Posted a reply to AIOWPS blocking cron.php, on the site WordPress.org Forums:
    Hello, No: http://i.imgur.com/SN1NhaB.jpg Thanks in advance for your help. Best regards, Florence.

    6 months ago

  • Created a topic, AIOWPS blocking cron.php, on the site WordPress.org Forums:
    Hello, We were facing issues with schedules backup. …

    6 months ago

  • Posted a reply to We don’t understand how to begin, on the site WordPress.org Forums:
    I didn't mention the theme is in English and we want to translate some strings…

    8 months ago

  • Created a topic, We don’t understand how to begin, on the site WordPress.org Forums:
    Hi Tim, To be honest, we don't understand how to begi…

    8 months ago

  • Created a topic, Your plugin is listed twice, on the site WordPress.org Forums:
    Hello, I saw your plugin listed twice under the same…

    9 months ago

  • Created a topic, How do AIOWPS compares to brand new SecuPress?, on the site WordPress.org Forums:
    Hello, I see a new product here: https://secupress.m…

    9 months ago

  • Posted a reply to Weight is indicated – it’s a virtual product, on the site WordPress.org Forums:
    Hi Ewout, Thank you very much for this fast reply. I've forwarded these informations to…

    9 months ago

  • Created a topic, Weight is indicated – it’s a virtual product, on the site WordPress.org Forums:
    Hello, We're facing 3 issues with your plugin: 1/ W…

    9 months ago

  • Created a topic, Nothing happens when I want to access to plugin’s settings/translations, on the site WordPress.org Forums:
    Hello, Nothing happens when I click on the 3 Loco Tr…

    10 months ago

  • Posted a reply to Upload to dropbox doesn’t work, on the site WordPress.org Forums:
    Hello Daniel, I don't even see any backup listed in BackWPup, so... Where can I…

    10 months ago

  • Created a topic, Upload to dropbox doesn’t work, on the site WordPress.org Forums:
    Hello, I’m just trying BackWPup on one big site…

    11 months ago

  • Created a topic, [WooCommerce PDF Invoices & Packing Slips] Sucuri detected backdoors in your plugin files!, on the site WordPress.org Forums:
    Hello, On a website where I installed your plugin, Su…

    11 months ago

  • Posted a reply to OptimizePress and Loco Translate v2, on the site WordPress Support Forums:
    Oh OK, but OptimizePress is a premium/commercial theme.

    11 months ago

  • Posted a reply to OptimizePress and Loco Translate v2, on the site WordPress Support Forums:
    Hello Tim, Thanks a lot! I'll update to 2.0.4 as soon as it's available. Sorry,…

    11 months ago

  • Created a topic, OptimizePress and Loco Translate v2, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Plugin "Loco Translate": page=loco-translate shows a blank page, on the site WordPress Support Forums:
    Well, even with max exec time set to 300s, Loco Translate doesn't work on the…

    11 months ago

  • Posted a reply to Plugin "Loco Translate": page=loco-translate shows a blank page, on the site WordPress Support Forums:
    Hello Tim, In the meantime means "since the time you said it would be fixed",…

    11 months ago

  • Posted a reply to Plugin "Loco Translate": page=loco-translate shows a blank page, on the site WordPress Support Forums:
    Hi, Has this issue been adressed in the meantime? I'm facing the same issue on…

    11 months ago

  • Posted a reply to Can I remove the plugin after insecure content is fixed?, on the site WordPress Support Forums:
    Apparently not.

    12 months ago

  • Created a topic, xCache / PHP6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Where to see this plugin live?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Impossible to remove the images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to We're locked out as soon as we activate the plugin, on the site WordPress Support Forums:
    No, unfortunately not.

    2 years ago

  • Posted a reply to We're locked out as soon as we activate the plugin, on the site WordPress Support Forums:
    I use the contact form on your site. I guess there's either a problem on…

    2 years ago

  • Posted a reply to We're locked out as soon as we activate the plugin, on the site WordPress Support Forums:
    Done.

    2 years ago

  • Posted a reply to We're locked out as soon as we activate the plugin, on the site WordPress Support Forums:
    Hi, That's what I did one week ago. I'm sending you a message with the…

    2 years ago

  • Posted a reply to We're locked out as soon as we activate the plugin, on the site WordPress Support Forums:
    We added it because we already had this issue before.

    2 years ago