WordPress.org

Profiles

rabbitshavefangs

Profile picture of rabbitshavefangs
  • Member Since: March 2nd, 2011
  • @rabbitshavefangs on WordPress.org
  • Find me on:

  • Created a topic, Not working with new WordPress 4.5 or 4.5.1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Not working with new WordPress 4.5, on the site WordPress Support Forums:
    Uninstalling and reinstalling now after all plug-ins and WordPress has been updated to the latest…

    7 months ago

  • Posted a reply to Not working with new WordPress 4.5, on the site WordPress Support Forums:
    Using a non-modified (no custom code) theme of Twenty Sixteen (from WordPress) on WordPress 4.5…

    7 months ago

  • Posted a reply to Not working with new WordPress 4.5, on the site WordPress Support Forums:
    Just checking in again as it's still not working. Thank you for working on this!…

    8 months ago

  • Created a topic, Not working with new WordPress 4.5, on the site WordPress Support Forums

    8 months ago

  • Created a topic, A few minor items, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Error message after registration attempt (s2Member Pro), on the site WordPress Support Forums:
    Thanks for the heads up. I've submitted a support ticket as I do own the…

    12 months ago

  • Posted a reply to Error message after registration attempt (s2Member Pro), on the site WordPress Support Forums:
    I have dozens of potential subscribers reporting they cannot register for our site after your…

    12 months ago

  • Posted a reply to Are you going to repair the exploit? More spam being sent by my site thanks to t, on the site WordPress Support Forums:
    I find it interesting that you say this is fixed but guess what? I had…

    2 years ago

  • Created a topic, This saved my site!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Are you going to repair the exploit? More spam being sent by my site thanks to t, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My site was exploited by this plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My site was exploited by this plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Custom style only working in dynamic mode, not static, on the site WordPress Support Forums:
    Hopefully there's another update being released today to fix this issue. If I want to…

    2 years ago

  • Posted a reply to Custom style only working in dynamic mode, not static, on the site WordPress Support Forums:
    I too am experiencing this issue after updating a few minutes ago. All of my…

    2 years ago

  • Posted a reply to Blurry Product Images, on the site WordPress Support Forums:
    @gdisalvo - I actually already tried manipulating the CSS using that string of code but…

    3 years ago

  • Created a topic, Blurry Product Images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WooCommerce Image Sizes, on the site WordPress Support Forums:
    .

    3 years ago

  • Posted a reply to WooCommerce Image Sizes, on the site WordPress Support Forums:
    I too am having this issue. All images displayed are also blurry. It's weird, Woocommerce…

    3 years ago

  • Posted a reply to Product Page Alignment Off | Twenty Ten theme, on the site WordPress Support Forums:
    YOU ROCK! THANKS! ps- Would be cool to have the text "wrap" after it clears…

    3 years ago

  • Posted a reply to Product Page Alignment Off | Twenty Ten theme, on the site WordPress Support Forums:
    What code do I need to add? Which CSS file? Twenty Ten style.css? Or are…

    3 years ago

  • Created a topic, Product Page Alignment Off | Twenty Ten theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best Plugin EVER!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Special Text Boxes] Stextboxes no color in Google Chrome, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Who's Online] Directory location for user profiles???, on the site WordPress Support Forums:
    I'm sorry but I'm not understanding how to implement this. I've tried a few things…

    4 years ago

  • Posted a reply to [Plugin: Login-Logout] Change Redirect?, on the site WordPress Support Forums:
    I have this EXACT same question. I love your plugin and have fully integrated it…

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Very strange..., on the site WordPress Support Forums:
    I'm going to have to find another HTTPS plugin since this isn't working for my…

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Very strange..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Second time I've updated and had issues, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    Thanks for a great plugin. 2.0.4 works great. I would just stick with that. Why…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    Yeah, I just deleted the new version. Downloaded 2.0.4 and installed it. Everything is back…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    OK, thanks. I'll try that now. I appreciate you working on this plug-in. Please accept…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    I had no idea this was an untested update. No WAY would I have done…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    Now my admin has locked me out. I can't access my site at all, neither…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    Everything was working PERFECTLY prior to the update. I'm not sure what other info I…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums:
    Wow, thanks for the fast response. The page does not load. Source code shows NOTHING.…

    5 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Facebook Comments] BEST COMMENT PLUGIN FOR WORDPRESS!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Used to work but now it's dead, on the site WordPress Support Forums:
    Thank you for asking Otto! :) If I enable the function that auto-posts on Facebook,…

    6 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Used to work but now it's dead, on the site WordPress Support Forums:
    HOW is it working for you? What did you do to tweak it? Since the…

    6 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Used to work but now it's dead, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: New Adman] This is hands-down the best Adsense Plug-in!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Quick Adsense doesn't appear at all, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Broken!! :( PLEASE FIX!, on the site WordPress Support Forums:
    I'm sorry Otto but I've spent 1 hour messing around in Facebook and with FSC…

    6 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Broken!! :( PLEASE FIX!, on the site WordPress Support Forums

    6 years ago