WordPress.org

Profiles

q120000

  • Member Since: March 10th, 2013
  • @q120000 on WordPress.org
  • Find me on:

  • Created a topic, Auto-Post of “Posts” not working, on the site WordPress.org Forums:
    After SNAP update to 4.04 the SNAP Post Options box is…

    30 mins ago

  • Created a topic, Awesome Plugin and Support, on the site WordPress.org Forums:
    Installed free version, had some issues of Exceeded Qu…

    2 weeks ago

  • Posted a reply to Authorized redirect URI, on the site WordPress.org Forums:
    I agree. Just wanted to let you know and others in case they too have…

    2 months ago

  • Posted a reply to Authorized redirect URI, on the site WordPress.org Forums:
    When adding the URI there were no errors. All looked good, but returning to the…

    2 months ago

  • Posted a reply to Authorized redirect URI, on the site WordPress.org Forums:
    Ok, I must have missed something. The supplied Authorized redirect URI from Updraft Plus would…

    2 months ago

  • Created a topic, Authorized redirect URI, on the site WordPress.org Forums:
    Entering the Authorized redirect URI in Google, then s…

    2 months ago

  • Posted a reply to Hummingbird Dashboard Greyed Out, on the site WordPress.org Forums:
    "Embed Any Document" seems to be the culprit; deactivating it Hummingbird works. Although Hummingbird made…

    3 months ago

  • Posted a reply to [Hummingbird Page Speed Optimization] Hummingbird Dashboard Greyed Out, on the site WordPress.org Forums:
    Actually 282 lines. Using Firefox. Start of Browser Console: OpenGL compositor Initialized Succesfully. Version: 2.1…

    3 months ago

  • Posted a reply to Hummingbird Dashboard Greyed Out, on the site WordPress.org Forums:
    There are about 259 lines in the browser console log. I think most are warnings.…

    3 months ago

  • Created a topic, Hummingbird Dashboard Greyed Out, on the site WordPress.org Forums:
    Installed Hummingbird twice, same results. Upon select…

    3 months ago

  • Created a topic, Feature Request, on the site WordPress.org Forums:
    Is there any way to have the date of when the manual b…

    4 months ago

  • Posted a reply to unexpected ‘[‘, on the site WordPress.org Forums:
    Found fix at CryoutCreation's website's Bugs forum by Raymond. -------------- What I did was made…

    5 months ago

  • Created a topic, unexpected ‘[‘, on the site WordPress.org Forums:
    Last update; now get this error: Parse error: syntax…

    5 months ago

  • Created a topic, It’s Great, on the site WordPress.org Forums:
    What can I say? It's great.

    8 months ago

  • Posted a reply to Update Fails, on the site WordPress.org Forums:
    Same problem. Just updated to Version 1.12.28. Can no longer link to Google Drive. Worked…

    11 months ago