WordPress.org

Profiles

d.

  • Member Since: January 31st, 2010
  • @pxlar8 on WordPress.org
  • Find me on:

  • Created a topic, Feature Request: Add Spammer IPs to Cloudflare firewall blocked, on the site WordPress.org Forums:
    Have previously used Sunny, and it works great, but si…

    2 months ago

  • Posted a reply to Remove rel = “noopener noreferrer” in wordpress 4.7.4, on the site WordPress.org Forums:
    There are two parts to this. One is a code that is part of the…

    4 months ago

  • Posted a reply to Add shortcode button doesnt work, on the site WordPress.org Forums:
    Same issue here. Just adding a note in case it helps anyone else... The WP…

    4 months ago

  • Created a topic, Sharing Stats?, on the site WordPress.org Forums:
    Is there a way to see how many times people have used …

    6 months ago

  • Posted a reply to Markdown / Converting to HTML but not presenting Markdown for editing, on the site WordPress.org Forums:
    Thanks. Have tried that, but it's not making any difference. Will continue fiddling to see…

    7 months ago

  • Created a topic, Markdown / Converting to HTML but not presenting Markdown for editing, on the site WordPress.org Forums:
    I've been using Jetpack's Markdown feature for a few y…

    7 months ago

  • Created a topic, Great tool for cleaning up media library, on the site WordPress.org Forums:
    It has to be used with care, of course, just as the de…

    9 months ago

  • Created a topic, Thorough and well-designed, on the site WordPress.org Forums:
    Having tried several db optimizing and db cleaning plu…

    9 months ago

  • Posted a reply to Master Slider Not Showing unless logged in, on the site WordPress.org Forums:
    -some +same

    9 months ago

  • Posted a reply to Master Slider Not Showing unless logged in, on the site WordPress.org Forums:
    I had some problem. I eventually traced it to an issue with minification in the…

    9 months ago

  • Created a topic, Feature Request: Option to ignore webp versions, on the site WordPress.org Forums:
    It would be useful to be able to ignore webp versions …

    10 months ago

  • Created a topic, Feature Request: Import Taxonomy lists + urls, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to local-ga.js is empty, on the site WordPress Support Forums:
    I tried with and without the Bounce Rate option. I've completely uninstalled and reinstalled it…

    1 year ago

  • Posted a reply to local-ga.js is empty, on the site WordPress Support Forums:
    I was mistaken--it's not working on the other site either. I was thrown because that…

    1 year ago

  • Created a topic, local-ga.js is empty, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict / WP Rocket Lazy Load option, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot create Group Name, on the site WordPress Support Forums:
    Same issue. Multisite. Working for me on the sites that are subfolders of the root…

    2 years ago

  • Created a topic, Feature Request: Obscure Cloudflare API key after entered, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Stuck on "Loading...", on the site WordPress Support Forums:
    Same issue here, from same camera. I'm still in the process of finding a solution,…

    2 years ago

  • Created a topic, Service mode turned on?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hide nags for non admins, on the site WordPress Support Forums:
    +1. This would be a very handy addition.

    2 years ago

  • Created a topic, Not working with 4.3, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Beware with thumb sizes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Makes photos look much better on Retina Displays, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to remove loading icon, on the site WordPress Support Forums:
    Thanks for the guide. Have implemented and works well. But just wanted to add a…

    2 years ago

  • Posted a reply to Display on specific columns?, on the site WordPress Support Forums:
    Perfect--that's exactly what I'm after. Apologies for not catching it without troubling you.

    2 years ago

  • Created a topic, Display on specific columns?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature request: Compatibility with Multimarkdown Footnotes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Feature Request: Remove all ads from individual posts, on the site WordPress Support Forums:
    Wonderful! Thank you!

    2 years ago

  • Posted a reply to Feature Request: Remove all ads from individual posts, on the site WordPress Support Forums:
    Or another approach might be to have an Ad Inserter panel on the post editing…

    3 years ago

  • Created a topic, Feature Request: Remove all ads from individual posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Days after post is published option" not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to IDG (still) adds the title of the post to the bottom of each post, on the site WordPress Support Forums:
    Same issue here.

    3 years ago

  • Posted a reply to Show ads depending on post length, on the site WordPress Support Forums:
    +1. This would be a very handy feature on sites where the posts vary in…

    3 years ago

  • Created a topic, Makes Uploading Image to WordPress More Efficient, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Side Matter not appearing in Genesis theme, on the site WordPress Support Forums:
    I just installed this on a Genesis framework setup and can confirm that it does…

    3 years ago

  • Created a topic, Feature Request: CSS class rather than span, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Auto placement is wrapping Secondary Title in h1 tags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to -, on the site WordPress Support Forums:
    resolved

    3 years ago

  • Created a topic, -, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with Widget on Category Archive, on the site WordPress Support Forums:
    Have just noticed a second odd behavior. It's not just pulling the most recent posts…

    3 years ago

  • Created a topic, Problem with Widget on Category Archive, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add your own icons, on the site WordPress Support Forums:
    +1. Would be a great feature.

    3 years ago

  • Posted a reply to Auto-embeds feature doesn't show up in Settings->Media, on the site WordPress Support Forums:
    Same issue here. No options showing up on Media Settings page.

    3 years ago

  • Created a topic, Doesn't do what it says it does, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fix Pinterest Button Positioning --- Vertical Float, on the site WordPress Support Forums:
    Not working for me either.

    3 years ago

  • Created a topic, Works well., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working on multisite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Doesn't show up the the settings menu on a multisite, on the site WordPress Support Forums:
    Similar problem, but I can't get the settings to show up anywhere whether it's network…

    3 years ago

  • Posted a reply to Remove round corner, on the site WordPress Support Forums:
    If you're using the float version, try putting this in your theme's css style sheet:…

    3 years ago