WordPress.org

Profiles

pxforti

  • Member Since: April 10th, 2008
  • Victor, Idaho.
  • writenowdesign.com
  • WriteNowDesign
  • @pxforti on WordPress.org
  • Find me on:

Interests

Website Design, Coding, Technology, Skiing, Biking, Hiking

  • Posted a reply to Stopping external http links from changing to https, on the site WordPress.org Forums:
    Do you have an ssl plugin that changes your urls to https?

    3 weeks ago

  • Posted a reply to essential grid, on the site WordPress.org Forums:
    Looks like it's showing to me.

    3 weeks ago

  • Posted a reply to Blog post asks user to be log in to comment altho discussion settings don’t, on the site WordPress.org Forums:
    first, make sure the logged in setting is not checked in Settings > Discussion. Also,…

    3 weeks ago

  • Posted a reply to Need help solving a URL Redirection issue, on the site WordPress.org Forums:
    Below is the correct format. redirect 301 /old-page http://mysite.com/new-page

    3 weeks ago

  • Posted a reply to wrong redirect after changing startpage, on the site WordPress.org Forums:
    did you use a plugin to create the under-construction page? if so, turn it off.…

    3 weeks ago

  • Posted a reply to Image Quality Issue, on the site WordPress.org Forums:
    best if you provide a url we I can look at the problem. If the…

    3 weeks ago

  • Posted a reply to Temporary Redirect, on the site WordPress.org Forums:
    The easiest way would be to change the dns of the domain; eg, your domain…

    3 weeks ago

  • Posted a reply to Restored SQL backup – posts, media etc not reappearing, on the site WordPress.org Forums:
    If the posts are not in the sql file, then the backup time on the…

    3 weeks ago

  • Posted a reply to Stock Photo Library gallery, on the site WordPress.org Forums:
    Have you looked at nexgen gallery: https://wordpress.org/plugins/nextgen-gallery/ They have a free and paid version.

    3 weeks ago

  • Posted a reply to mapping domain to single install in subdirectory, on the site WordPress.org Forums:
    If you're moving your site from http://www.xyz.com to http://www.abc.com/xyz_install, you'll need to do a search…

    3 weeks ago

  • Posted a reply to Rendering issues with “All pages/articles” page, on the site WordPress.org Forums:
    Have you tried turning off each new plugin to see which one breaks it? That's…

    3 weeks ago

  • Posted a reply to Stopping external http links from changing to https, on the site WordPress.org Forums:
    have you entered the url with http; for example: http://somesite.com?

    3 weeks ago

  • Created a topic, Makes it so easy to config product archive pages, on the site WordPress.org Forums:
    Instead of spending 3 hours looking up code to make mo…

    1 month ago

  • Posted a reply to Less menu items in wp-admin, on the site WordPress.org Forums:
    Thanks for the update. I'd recommend that you change the plugin so the default is…

    2 months ago

  • Posted a reply to Less menu items in wp-admin, on the site WordPress.org Forums:
    I have same problem. just installed it on a new site and not seeing any…

    2 months ago

  • Created a topic, Great Slider, Easy to Use, on the site WordPress.org Forums:
    I've been using this slider for several years now. It'…

    2 months ago

  • Created a topic, Awesome Plugin with LOTS of customization settings, on the site WordPress.org Forums:
    Neither WordPress or WooCommerce have the ability to s…

    2 months ago

  • Posted a reply to New Version Very Bad Interface, on the site WordPress.org Forums:
    Jeremy, Thanks for the update. Glad to hear the global deactivate feature is still available…

    4 months ago

  • Created a topic, New Version Very Bad Interface, on the site WordPress.org Forums:
    I am extremely disappointed with the new jetpack inter…

    4 months ago

  • Posted a reply to There has been an error with the API: The attachment article.json could not be i, on the site WordPress.org Forums:
    I tried disabling all plugins but still get error. Also, remote images was off. I…

    6 months ago

  • Posted a reply to There has been an error with the API: The attachment article.json could not be i, on the site WordPress.org Forums:
    There are no errors related to this plugin.

    6 months ago

  • Posted a reply to There has been an error with the API: The attachment article.json could not be i, on the site WordPress.org Forums:
    Note: I did check with host and file_get_contents and allow_url_fopen are enabled.

    6 months ago

  • Created a topic, There has been an error with the API: The attachment article.json could not be i, on the site WordPress.org Forums:
    When I create a new post and publish it in wordpress, …

    6 months ago

  • Created a topic, WPForms is off to a great Start!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to BackupWordpress slows down whole backend, on the site WordPress Support Forums:
    Having same problem with latest version of wordpress and backupwordpress: wordpress admins screens extremely slow…

    9 months ago

  • Posted a reply to Installed Jetpack and now can't get to my admin section, on the site WordPress Support Forums:
    If you can access your site files via ftp or through your web host file…

    10 months ago

  • Posted a reply to Second blog help, on the site WordPress Support Forums:
    Create two top level categories: blog and journal Then go to Appearance > Menus >…

    10 months ago

  • Posted a reply to Second blog help, on the site WordPress Support Forums:
    You can create two or more categories and then link to them on the menu.…

    10 months ago

  • Posted a reply to Trouble installing custom html code for a music player, on the site WordPress Support Forums:
    try adding it to the editor using the Text tab. It's a little more difficult…

    10 months ago

  • Posted a reply to theme customization, on the site WordPress Support Forums:
    Hi, These customization can be difficult, but it depends on the theme you get. Some…

    10 months ago

  • Posted a reply to AMP make wordpress admin much slower, on the site WordPress Support Forums:
    OK. I'll have to check it out on a live site. Thanks

    11 months ago

  • Created a topic, AMP make wordpress admin much slower, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to update and preview error, on the site WordPress Support Forums:
    Best to talk with your host. I have no experience with windows servers, but your…

    11 months ago

  • Posted a reply to WordPress update to 4.5.2 failing, on the site WordPress Support Forums:
    Glad to hear it finally worked.

    11 months ago

  • Posted a reply to WordPress update to 4.5.2 failing, on the site WordPress Support Forums:
    OK. That means you still need to update. That should be an automatic update. Maybe…

    11 months ago

  • Posted a reply to WordPress update to 4.5.2 failing, on the site WordPress Support Forums:
    look in /wp-includes/version.php That will show you what version you have. It's possible that the…

    11 months ago

  • Posted a reply to Garbage file in root diretory, on the site WordPress Support Forums:
    Looks like you might have a caching or minifying plugin installed. If so, they probably…

    11 months ago

  • Posted a reply to Can't import photos, on the site WordPress Support Forums:
    how large are the images? By default, most wordpress installs have a 2 meg limit…

    11 months ago

  • Posted a reply to Media Uploads doen't work after moving WordPress, on the site WordPress Support Forums:
    try this: back up your .htaccess, then go to settings > permalinks and click save.…

    11 months ago

  • Posted a reply to Responsive menu icon doesn't work, on the site WordPress Support Forums:
    works for me. did you fix it?

    11 months ago

  • Posted a reply to Have not been able to log on to dashboard in months, on the site WordPress Support Forums:
    Are you getting any errors when you try to log in? What are the errors?…

    11 months ago

  • Posted a reply to update and preview error, on the site WordPress Support Forums:
    If you have access to cpanel, look at the error logs and see if they…

    11 months ago

  • Posted a reply to PLEASE HELP! Fatal Error - can't login to dashboard, on the site WordPress Support Forums:
    Can you log into your wordpress admin page. If so, deactivate all plugins. If that…

    11 months ago

  • Posted a reply to Poor display with 4.5.1, on the site WordPress Support Forums:
    displays fine to me in chrome / safari mac. did you fix it?

    11 months ago

  • Posted a reply to How to create a horizontal footer menu, on the site WordPress Support Forums:
    in widgets.css, change this: #footer_sitemap_widget li { display: inline-block; margin-right: 20px; max-width: 100%; vertical-align: top;…

    11 months ago

  • Posted a reply to How to replace old HTML site with new WP site?, on the site WordPress Support Forums:
    Usually, when you build a wordpress site to replace a current live site, you build…

    11 months ago

  • Posted a reply to Content only visible on mobile site., on the site WordPress Support Forums:
    Looks like you have a jquery error. Try disabling plugins to see if that fixes…

    11 months ago

  • Posted a reply to Making Drop Down Menus dissapear on Mobile..., on the site WordPress Support Forums:
    looks like it works. did you fix it?

    11 months ago

  • Posted a reply to Password protection at page of posts not working, on the site WordPress Support Forums:
    I don't think you can password protect the blog page. You have to password protect…

    11 months ago

  • Posted a reply to wordpress.com to wordpress.org, on the site WordPress Support Forums:
    If I understand you correctly, your site is hosted on wordpress.com? If so, then if…

    11 months ago

Plugins