WordPress.org

Profiles

pxforti

  • Member Since: April 10th, 2008
  • Victor, Idaho.
  • writenowdesign.com
  • WriteNowDesign
  • @pxforti on WordPress.org
  • Find me on:

Interests

Website Design, Coding, Technology, Skiing, Biking, Hiking

  • Posted a reply to Recent Blogs on Home Pag, on the site WordPress.org Forums:
    Is your home page editable? If so, maybe there is a shortcode you can delete.…

    8 hours ago

  • Posted a reply to creating thumbnail and adding post pages, on the site WordPress.org Forums:
    do you have a site url? eg, mysite.com

    8 hours ago

  • Posted a reply to Removed Comments, But theey still show?, on the site WordPress.org Forums:
    When you disable comments, WordPress disables comments for all future posts or pages, but does…

    8 hours ago

  • Posted a reply to Can’t upload Image to page, on the site WordPress.org Forums:
    Was it working before and suddenly stopped working? If so, did you make a change…

    8 hours ago

  • Posted a reply to Can’t compare backuped versions, on the site WordPress.org Forums:
    There is a button in editor to show / hide more buttons in editor. Try…

    8 hours ago

  • Posted a reply to Product Image Lightbox Not Working in Version 3.0, on the site WordPress.org Forums:
    samdobrow. Looks like you got it working. When I click on your page link and…

    8 hours ago

  • Posted a reply to Product Image Lightbox Not Working in Version 3.0, on the site WordPress.org Forums:
    Also, you should try turning off plugins to see it that fixes the problem.

    4 days ago

  • Posted a reply to Product Image Lightbox Not Working in Version 3.0, on the site WordPress.org Forums:
    it might be because your images are protected.

    4 days ago

  • Posted a reply to Lightbox Not Working, on the site WordPress.org Forums:
    If you just upgraded to WooCommerce 3.x, then that's probably causing the problem. Add this…

    1 week ago

  • Posted a reply to Widgets are gone!, on the site WordPress.org Forums:
    Were you using jetpack? If so, is it still installed and activated?

    1 week ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    Originally, you were looking for images that were broken. Once reason they were broken is…

    2 weeks ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    It looks like you're getting unknown characters in there. Better if you copy and past…

    2 weeks ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    You need to use the complete command: UPDATE wp_posts SET post_content=(REPLACE (post_content, ‘<old url>’,'<new url>’));

    2 weeks ago

  • Posted a reply to Product Image Lightbox Not Working in Version 3.0, on the site WordPress.org Forums:
    I just tried it on the WooCommerce theme storefront and it worked. If you are…

    2 weeks ago

  • Created a topic, Product Image Lightbox Not Working in Version 3.0, on the site WordPress.org Forums:
    The product image lightbox stopped working when I upda…

    2 weeks ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    RE the double url. First find the link in your code where the double url…

    2 weeks ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    The reason your images aren't showing is this: <img src="http:liberatingthespirit.com use the same sql command…

    2 weeks ago

  • Posted a reply to Menus not loading in menu editor, appear to be in database, on the site WordPress.org Forums:
    That's a very strange problem. One you you could try is to export all your…

    2 weeks ago

  • Posted a reply to Show All Sub Categories Under Parent Only, on the site WordPress.org Forums:
    Do the categories that are not showing have posts in them? Your widget might be…

    2 weeks ago

  • Posted a reply to Unable to change permalinks settings, on the site WordPress.org Forums:
    It's possible your host doesn't allow .htaccess file. The .htaccess files is required to create…

    2 weeks ago

  • Posted a reply to Double URL and broken links, on the site WordPress.org Forums:
    It's ok if your table names are different; in fact it's recommended for security. So…

    2 weeks ago

  • Posted a reply to Need help setting up a specific type of word press post, on the site WordPress.org Forums:
    Unless you modify your style.css file and add a rule for all content paragraph tags,…

    3 weeks ago

  • Posted a reply to Getting Rid of MAMP Placeholder page, on the site WordPress.org Forums:
    did you create a database and install wordpress in the site location specified in mamp?…

    3 weeks ago

  • Posted a reply to How to edit template themes and replace templated text/images, on the site WordPress.org Forums:
    WordPress is easy to use if your template can do what you want. When you…

    3 weeks ago

  • Posted a reply to Help with image compression, on the site WordPress.org Forums:
    The smush-it WordPress plugin will compress all existing images on your site. The free version…

    3 weeks ago

  • Posted a reply to Error: Cannot modify header information, on the site WordPress.org Forums:
    Was wp-config the problem?

    3 weeks ago

  • Posted a reply to Lost data, on the site WordPress.org Forums:
    If you have access to phpmyadmin on your site, you can search the wp_posts table…

    3 weeks ago

  • Posted a reply to Help understanding: suddenly new users on our website in Coming soon mode, on the site WordPress.org Forums:
    You can turn off registration until the site is ready. Most likely, you're coming soon…

    3 weeks ago

  • Posted a reply to Cant acces my WordPress, on the site WordPress.org Forums:
    Also, you probably didn't lose your site; you just lost the ability to connect to…

    3 weeks ago

  • Posted a reply to Cant acces my WordPress, on the site WordPress.org Forums:
    What error messages are you getting? When you moved the site, did you change wp-config.php…

    3 weeks ago

  • Posted a reply to Error: Cannot modify header information, on the site WordPress.org Forums:
    Did you edit our wp-config.php file? If so, look for spaces or empty lines at…

    3 weeks ago

  • Posted a reply to Stopping external http links from changing to https, on the site WordPress.org Forums:
    Do you have an ssl plugin that changes your urls to https?

    2 months ago

  • Posted a reply to essential grid, on the site WordPress.org Forums:
    Looks like it's showing to me.

    2 months ago

  • Posted a reply to Blog post asks user to be log in to comment altho discussion settings don’t, on the site WordPress.org Forums:
    first, make sure the logged in setting is not checked in Settings > Discussion. Also,…

    2 months ago

  • Posted a reply to Need help solving a URL Redirection issue, on the site WordPress.org Forums:
    Below is the correct format. redirect 301 /old-page http://mysite.com/new-page

    2 months ago

  • Posted a reply to wrong redirect after changing startpage, on the site WordPress.org Forums:
    did you use a plugin to create the under-construction page? if so, turn it off.…

    2 months ago

  • Posted a reply to Image Quality Issue, on the site WordPress.org Forums:
    best if you provide a url we I can look at the problem. If the…

    2 months ago

  • Posted a reply to Temporary Redirect, on the site WordPress.org Forums:
    The easiest way would be to change the dns of the domain; eg, your domain…

    2 months ago

  • Posted a reply to Restored SQL backup – posts, media etc not reappearing, on the site WordPress.org Forums:
    If the posts are not in the sql file, then the backup time on the…

    2 months ago

  • Posted a reply to Stock Photo Library gallery, on the site WordPress.org Forums:
    Have you looked at nexgen gallery: https://wordpress.org/plugins/nextgen-gallery/ They have a free and paid version.

    2 months ago

  • Posted a reply to mapping domain to single install in subdirectory, on the site WordPress.org Forums:
    If you're moving your site from http://www.xyz.com to http://www.abc.com/xyz_install, you'll need to do a search…

    2 months ago

  • Posted a reply to Rendering issues with “All pages/articles” page, on the site WordPress.org Forums:
    Have you tried turning off each new plugin to see which one breaks it? That's…

    2 months ago

  • Posted a reply to Stopping external http links from changing to https, on the site WordPress.org Forums:
    have you entered the url with http; for example: http://somesite.com?

    2 months ago

  • Created a topic, Makes it so easy to config product archive pages, on the site WordPress.org Forums:
    Instead of spending 3 hours looking up code to make mo…

    2 months ago

  • Posted a reply to Less menu items in wp-admin, on the site WordPress.org Forums:
    Thanks for the update. I'd recommend that you change the plugin so the default is…

    3 months ago

  • Posted a reply to Less menu items in wp-admin, on the site WordPress.org Forums:
    I have same problem. just installed it on a new site and not seeing any…

    3 months ago

  • Created a topic, Great Slider, Easy to Use, on the site WordPress.org Forums:
    I've been using this slider for several years now. It'…

    3 months ago

  • Created a topic, Awesome Plugin with LOTS of customization settings, on the site WordPress.org Forums:
    Neither WordPress or WooCommerce have the ability to s…

    3 months ago

  • Posted a reply to New Version Very Bad Interface, on the site WordPress.org Forums:
    Jeremy, Thanks for the update. Glad to hear the global deactivate feature is still available…

    5 months ago

  • Created a topic, New Version Very Bad Interface, on the site WordPress.org Forums:
    I am extremely disappointed with the new jetpack inter…

    5 months ago

Plugins