WordPress.org

Profiles

  • Member Since: August 18th, 2011
  • Find me on:
  • Posted a reply to Author Pages 404, on the site WordPress.org Forums:
    Thank you Ruben. It works perfeftly now for WPSymposium with that one simple change (wps_profile_link).…

    1 month ago

  • Posted a reply to Author Pages 404, on the site WordPress.org Forums:
    What you CAN tell me is this: Does the BUDDYPRESS function code show the avatar…

    1 month ago

  • Posted a reply to Author Pages 404, on the site WordPress.org Forums:
    Ruben I got it to work almost as is, just changing bp_core part to "wps_profile_link".…

    1 month ago

  • Posted a reply to Author Pages 404, on the site WordPress.org Forums:
    Ruben I mentioned on another post here that we use WPSymposium Pro which is a…

    2 months ago

  • Created a topic, Author Pages 404, on the site WordPress.org Forums:
    For my ranks, where it shows users that achieved this …

    2 months ago

  • Posted a reply to Integration with WP Symposium Pro, on the site WordPress.org Forums:
    Well I got it partially working anyway. Like facebook and buddypress there are "activity posts".…

    2 months ago

  • Created a topic, Integration with WP Symposium Pro, on the site WordPress.org Forums:
    Is there a way to integrate this with https://wpsympos…

    2 months ago

  • Posted a reply to Visit To A Specific Post, on the site WordPress.org Forums:
    Thank you

    2 months ago

  • Posted a reply to Visit To A Specific Post, on the site WordPress.org Forums:
    Ruben I just figured it out and you beat me to a response. It is…

    2 months ago

  • Created a topic, Visit To A Specific Post, on the site WordPress.org Forums:
    Get Visit To A Specific Post or Daily Visit To a Speci…

    2 months ago

  • Posted a reply to Can’t get add-ons, on the site WordPress.org Forums:
    Ruben I had tried switching themes and disabling plugins. Actually, what doesn't work are PREMIUM…

    2 months ago

  • Posted a reply to Can’t get add-ons, on the site WordPress.org Forums:
    Same with Assets

    2 months ago

  • Created a topic, Can’t get add-ons, on the site WordPress.org Forums:
    On the add-ons page, if I click more details, they ALL…

    2 months ago

  • Posted a reply to I Paid for Blogger Ver. Can’t Get Support Or Activation, on the site WordPress.org Forums:
    Yea, we paid for it too and get no responses on tickets. This is not…

    2 months ago

  • Posted a reply to Can’t show more than 8 courses, on the site WordPress.org Forums:
    Yeah, it's my theme DIVI. I guess your answer would be that the theme is…

    3 months ago

  • Created a topic, Can’t show more than 8 courses, on the site WordPress.org Forums:
    I am having the same issue that others are having on d…

    3 months ago

  • Created a topic, Change SUBSCRIBE on Captcha page, on the site WordPress.org Forums:
    I want to change the word SUBSCRIBE that apppears in t…

    3 months ago

  • Posted a reply to Custom Redirect Page, on the site WordPress.org Forums:
    Never mind, found confirmation_url

    3 months ago

  • Created a topic, Custom Redirect Page, on the site WordPress.org Forums:
    Need a newsletter form that upon filling out will lead…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    Thank you for that information. This was s2member response: "Level 2 would have level 1…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    I have a plugin called USER ROLE EDITOR I am looking at the core. I…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    "I took the liberty of installing s2 member." You didn't need my permission :) Perhaps…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    Nothing has changed. Level 1-4 equates to something like Bronze / Silver / Gold /…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    I disabled the cache. Didn't help. Unfortunately this no longer works for us. I'll just…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    Nothing change. Yes, I use cache. this may or may not be anything, but I…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    The thing is it worked for years. I installed both plugins 4 or 5 years…

    3 months ago

  • Posted a reply to Minimum Roles not working, on the site WordPress.org Forums:
    The plugin is s2member pro. (membership plugin) It sets membership levels from 1-4 (can actually…

    3 months ago

  • Created a topic, Minimum Roles not working, on the site WordPress.org Forums:
    I don't know if this has anything to do with latest wo…

    3 months ago

  • Posted a reply to How to make learnpress work on Divi elegant theme, on the site WordPress.org Forums:
    I agree. Learnpress is not working well with DIVI and I have also been asked…

    3 months ago

  • Posted a reply to Learnpress emails sending as double, on the site WordPress.org Forums:
    I have the same issue. I don't have Ulimtate Member, I do have s2member plugin.

    3 months ago

  • Posted a reply to Can’t complete lesson, on the site WordPress.org Forums:
    Ah, that was it. I created the course a few years ago then abadoned the…

    3 months ago

  • Created a topic, Can’t complete lesson, on the site WordPress.org Forums:
    I created a test course (so see if this plugin works w…

    3 months ago

  • Posted a reply to Return Path = Critical Error, on the site WordPress.org Forums:
    It works under PHP 7.0 through 7.3. Not PHP 7.4

    4 months ago

  • Posted a reply to Return Path = Critical Error, on the site WordPress.org Forums:
    The emails are valid. This is the debug log ONLY WHEN I PUT EMAIL IN…

    4 months ago

  • Posted a reply to Return Path = Critical Error, on the site WordPress.org Forums:
    No response in a week. Doesn't bode well for deciding to upgrade to a paid…

    4 months ago

  • Created a topic, Return Path = Critical Error, on the site WordPress.org Forums:
    If RETURN PATH contains an email, actions within the a…

    4 months ago

  • Created a topic, Only show root folder, on the site WordPress.org Forums:
    What is the shortcode to only show the root folder. I…

    4 months ago

  • Created a topic, Upload Folder Protection, on the site WordPress.org Forums:
    I just finished uploading 2000 products. I did this w…

    5 months ago

  • Posted a reply to Cannot Export Products, on the site WordPress.org Forums:
    Works perfect. Thanks for all your help!

    5 months ago

  • Posted a reply to Cannot Export Products, on the site WordPress.org Forums:
    Gabriel Thank you again. Yes, it opened in Google Sheets fine. I had tried TWO…

    5 months ago

  • Posted a reply to Cannot Export Products, on the site WordPress.org Forums:
    I updated the db. Sorry, no luck, same issue. Here is the actual CSV. Maybe…

    5 months ago

  • Posted a reply to Cannot Export Products, on the site WordPress.org Forums:
    Hi. I am not concerned about visitors yet as it is not live (until I…

    5 months ago

  • Posted a reply to Cannot Export Products, on the site WordPress.org Forums:
    Thank you for the response. https://www.cybermidi.com/2021-01-01.png ### WordPress Environment ### WordPress address (URL): https://www.cybermidi.com/community Site…

    6 months ago

  • Created a topic, Cannot Export Products, on the site WordPress.org Forums:
    I set up a new woocomerce product site. I added just …

    6 months ago

  • Posted a reply to Is this still developed and maintained?, on the site WordPress.org Forums:
    @ermilis I think they're gone. I was using Comet Cache, another of their no longer…

    2 years ago

  • Created a topic, Is this still developed and maintained?, on the site WordPress.org Forums:
    Used to get a lot of updates, but it looks like it has…

    3 years ago

  • Posted a reply to https:// not being added to linked attachments when email form is sent, on the site WordPress.org Forums:
    thanks again, already figured that out by searching their support. Set it up and things…

    3 years ago

  • Posted a reply to Contact Form 7 and WooCommerce JSON refill 404 Error, on the site WordPress.org Forums:
    I'm getting the same error /wp-json/contact-form-7/v1/contact-forms/25691/refill Cannot send email, just a spinning icon. (also use…

    3 years ago

  • Posted a reply to https:// not being added to linked attachments when email form is sent, on the site WordPress.org Forums:
    Thank you. Very much appreciated.

    3 years ago

  • Posted a reply to https:// not being added to linked attachments when email form is sent, on the site WordPress.org Forums:
    Did you resolve this? I am having the same problem and I also use along…

    3 years ago