WordPress.org

Profiles

  • Member Since: February 7th, 2012
  • Find me on:
  • Created a topic, Where is my backup?, on the site WordPress.org Forums:
    I have UpdraftPlus backing up around 50 WP sites to se…

    1 week ago

  • Posted a reply to Page goes dark and can’t remove the site, on the site WordPress.org Forums:
    Hello Bryle, Turns out I don't have a paid subscription for UpdraftCentral, just UpdraftPlus. So,…

    2 months ago

  • Posted a reply to Page goes dark and can’t remove the site, on the site WordPress.org Forums:
    This is not resolved. This continues to be a problem (bug). If a target site…

    3 months ago

  • Posted a reply to White Screens – 500 error, on the site WordPress.org Forums:
    Turns out the problem wasn't Duplicator. In the parent directory was a file I forgot…

    3 months ago

  • Posted a reply to White Screens – 500 error, on the site WordPress.org Forums:
    OK, well, starting over by re-uploading the archive and installer did not work. The installer…

    3 months ago

  • Created a topic, White Screens – 500 error, on the site WordPress.org Forums:
    Using Safari on a Mac and following the Duplicator ins…

    3 months ago

  • Posted a reply to Page goes dark and can’t remove the site, on the site WordPress.org Forums:
    Discovered the source of the problem. The target site has been completely removed from the…

    3 months ago

  • Created a topic, Page goes dark and can’t remove the site, on the site WordPress.org Forums:
    When running the Update, one of the sites stops the pr…

    3 months ago

  • Created a topic, Rule Update Failed, on the site WordPress.org Forums:
    WordFence cannot update the rules. I tried manually an…

    7 months ago

  • Posted a reply to Two forms in one page with recaptcha v2 doesn’t works, on the site WordPress.org Forums:
    Ah, but I'm using "not a robot" for both forms.

    11 months ago

  • Posted a reply to Two forms in one page with recaptcha v2 doesn’t works, on the site WordPress.org Forums:
    Having same problem. -- Paul

    11 months ago

  • Created a topic, Still works fine, on the site WordPress.org Forums:
    Despite the warning of possible abandonment, this plug…

    1 year ago

  • Created a topic, WP Google Maps has not been removed, on the site WordPress.org Forums:
    Got an email from WordFence a few hours ago that WP Go…

    1 year ago

  • Created a topic, Using <pre> breaks word wrap, on the site WordPress.org Forums:
    The pre element defeats standard word wrap and simply …

    2 years ago

  • Posted a reply to Auto update to WP 5.0, on the site WordPress.org Forums:
    One of my sites auto-updated to 5.0. It's running on the same server as 30…

    2 years ago

  • Posted a reply to REFUNDS, on the site WordPress.org Forums:
    Being "not a good fit" is hardly justification for dissing the developers by posting one…

    2 years ago

  • Created a topic, Feature Request – location of backup files, on the site WordPress.org Forums:
    I've got UpdraftPlus installed on 80+ websites for mul…

    2 years ago

  • Posted a reply to Annoying nagware for non-customer, on the site WordPress.org Forums:
    Thank you, Chetna.

    2 years ago

  • Created a topic, Annoying nagware for non-customer, on the site WordPress.org Forums:
    I do not have WooCommerce installed on any of my sites…

    2 years ago

  • Created a topic, Nagware Complaint, on the site WordPress.org Forums:
    I manage 70+ websites with Arconix Shortcode installed…

    2 years ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Works great. I use it to migrate a template onto a new…

    2 years ago

  • Posted a reply to Big Red X, on the site WordPress.org Forums:
    Sorry, I posted my response to the wrong forum. This problem turned out to be…

    2 years ago

  • Posted a reply to Big Red X, on the site WordPress.org Forums:
    Here's an extract of the error log: [Tue Jul 10 13:40:04.501931 2018] [access_compat:error] [pid 947:tid…

    2 years ago

  • Created a topic, Big Red X, on the site WordPress.org Forums:
    When I click Start Static Site Export, it runs for a w…

    2 years ago

  • Posted a reply to Mail Not coming, on the site WordPress.org Forums:
    This is already how the form is set up. I'm using the Other option to…

    2 years ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    Works fine for me (and hundreds of other people), Silva. I recommend posting a description…

    2 years ago

  • Posted a reply to Mail Not coming, on the site WordPress.org Forums:
    I'm having the same problem. Email to Admin never arrives. Email to customer does arrive.…

    2 years ago

  • Posted a reply to No Unblock individual user by IP anymore?, on the site WordPress.org Forums:
    I'm having this problem, too, and the suggested resolution doesn't work. I cannot find any…

    2 years ago

  • Posted a reply to Access to database, on the site WordPress.org Forums:
    Just wondering... you have rows in the database where name = "Okay" ?

    2 years ago

  • Posted a reply to Form maker does not email submissions to either admin, on the site WordPress.org Forums:
    When I first started using the free version of FormMaker, I made a mistake in…

    3 years ago

  • Created a topic, Abandoned?, on the site WordPress.org Forums:
    One of the problems with writing perfect code like RPS…

    3 years ago

  • Created a topic, WordFence reports modified file, on the site WordPress.org Forums:
    I got a notice from WordFence that an UpdraftPlus file…

    3 years ago

  • Posted a reply to Form Maker not sending emails, on the site WordPress.org Forums:
    I have around 90 forms installed on my sites (hosted at on-rev.com), and they are…

    3 years ago

  • Posted a reply to How to set default radio button, on the site WordPress.org Forums:
    Closing.

    3 years ago

  • Posted a reply to How to set default radio button, on the site WordPress.org Forums:
    Thank you. That worked.

    3 years ago

  • Posted a reply to How to set default radio button, on the site WordPress.org Forums:
    Unfortunately, that does not work. I click (check) one of the radio buttons in the…

    3 years ago

  • Created a topic, How to set default radio button, on the site WordPress.org Forums:
    I've lost track of how to set a default radio button i…

    3 years ago

  • Created a topic, Backup to Dropbox fails with API error, on the site WordPress.org Forums:
    Version 1.13.16 reported an API failure this morning, …

    3 years ago

  • Created a topic, Country List missing 2 countries, on the site WordPress.org Forums:
    The Country List field is missing two countries that a…

    3 years ago

  • Created a topic, How to add date (now) to emailed submission, on the site WordPress.org Forums:
    In addition to the user-entered data, I want the email…

    3 years ago

  • Posted a reply to Need custom text in place of field label in Admin email, on the site WordPress.org Forums:
    I wrote: > is there a way to substitute custom text (English) for the field…

    3 years ago

  • Created a topic, Where’d the State go?, on the site WordPress.org Forums:
    State/Province is no longer captured in the form. The …

    3 years ago

  • Created a topic, Need custom text in place of field label in Admin email, on the site WordPress.org Forums:
    I'm using Theme 2 for the application form. I'm going …

    3 years ago

  • Posted a reply to Optional Address Field, on the site WordPress.org Forums:
    Feature Request In the Address "field", when the fields are required, either: (a) allow an…

    3 years ago

  • Posted a reply to How to Change Background Color of Submit Button, on the site WordPress.org Forums:
    Nevermind, I found it. I was pasting the code into the wrong css editor. It…

    3 years ago

  • Created a topic, How to Change Background Color of Submit Button, on the site WordPress.org Forums:
    In an application form, I want to change the default r…

    3 years ago

  • Posted a reply to Want PDF Attachment, on the site WordPress.org Forums:
    Well, never mind me. I didn't scroll down far enough to see it: https://web-dorado.com/products/wordpress-form/add-ons/pdf.html

    3 years ago

  • Created a topic, Want PDF Attachment, on the site WordPress.org Forums:
    When the user submits a form in WordPress, I want the …

    3 years ago

  • Posted a reply to Date Field defaults to Jan, 2023, on the site WordPress.org Forums:
    Excellent sleuthing. Thank you. Meanwhile, the workaround for users is to go ahead and type…

    3 years ago

  • Created a topic, Date Field defaults to Jan, 2023, on the site WordPress.org Forums:
    A single-field Date Field defaults to 2023 and the use…

    3 years ago