WordPress.org

Profiles

puregraphx

  • Member Since: February 28th, 2010
  • @puregraphx on WordPress.org
  • Find me on:

  • Posted a reply to How to allow weak passwords, on the site WordPress.org Forums:
    iThemes Security required strong password for Subscriber and up. We have disabled it in their…

    3 weeks ago

  • Posted a reply to How to allow weak passwords, on the site WordPress.org Forums:
    @mharste indeed, the checkbox is now visible in the latest version, however, the weak password…

    4 weeks ago

  • Posted a reply to How to allow weak passwords, on the site WordPress.org Forums:
    Same issue here. Default wp-login.php?action=rp shows the "Confirm Use of Weak Password" checkbox, but the…

    2 months ago

  • Posted a reply to Import json – working??, on the site WordPress.org Forums:
    For other people who's valid JSON file won't import in the plugin, make sure it…

    2 months ago

  • Posted a reply to BNFW does not override default WP mails, on the site WordPress.org Forums:
    Thx for your efforts. If there is anything I can do to make your debugging…

    3 months ago

  • Posted a reply to BNFW does not override default WP mails, on the site WordPress.org Forums:
    Hi, As this site should go live today, we have currently no ways to test…

    3 months ago

  • Posted a reply to BNFW does not override default WP mails, on the site WordPress.org Forums:
    Hi, In the Gravity Forms User Registration Add-on I have set up a User Registration…

    3 months ago

  • Posted a reply to BNFW does not override default WP mails, on the site WordPress.org Forums:
    Hi, When I create a New User via the WP Admin, only my custom BNFW…

    3 months ago

  • Posted a reply to BNFW does not override default WP mails, on the site WordPress.org Forums:
    Hi, First of, thank you for the very quick reply. However, this unfortunately did not…

    3 months ago

  • Created a topic, BNFW does not override default WP mails, on the site WordPress.org Forums:
    Our setup is a combination of Gravity Forms, Theme My …

    3 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    Hi @imagely, We heard back from the Theme Fusion Support theme and they confirm that…

    3 months ago

  • Posted a reply to Plugin conflict with Yoast 5.8, on the site WordPress.org Forums:
    @ut4utc the solution was already posted here multiple times, you are just desperate to get…

    3 months ago

  • Posted a reply to Plugin conflict with Yoast 5.8, on the site WordPress.org Forums:
    @mcbart, use "contribute their code" instead. Just a tip :) there != their

    3 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    Ok, we will contact their support

    3 months ago

  • Posted a reply to Plugin conflict with Yoast 5.8, on the site WordPress.org Forums:
    In all fairness guys, it is not proven that Yoast intentionally changed code to block…

    3 months ago

  • Created a topic, Plugin conflict with Yoast 5.8, on the site WordPress.org Forums:
    We just updated Yoast to 5.8 and now we see this error…

    3 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    Unfortunately we are using NextGEN only on this 1 site.

    3 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    Indeed, we are using W3TC and DEBUG is enabled. ini_set('log_errors','1'); ini_set('display_errors','0'); ini_set('error_reporting', E_ALL ); //define('TOOLSET_LOGGING_STATUS',…

    3 months ago

  • Posted a reply to 403 caused bei Cookie _drip_client, on the site WordPress.org Forums:
    Why would WP Smush even set a cookie with a life span of 2 years??

    4 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    I have no idea if this is related to the Avada theme, I can only…

    4 months ago

  • Posted a reply to Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    After we enabled the plugin, the cron output appeared again in our mailbox. We have…

    4 months ago

  • Posted a reply to Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    Hi, Sorry about the long delay in response, we did not receive this error any…

    4 months ago

  • Posted a reply to Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    Hi, we installed your plugin again and just received this cron output via email Parse…

    5 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    Sorry, I couldn't say when it started, we are managing about 50 websites for our…

    5 months ago

  • Posted a reply to We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    I have cheered too soon. I repeated the same steps on the live site and…

    5 months ago

  • Created a topic, We’re sorry, but your theme’s page template didn’t make a call to wp_footer(), on the site WordPress.org Forums:
    referencing previous closed ticket: https://wordpress.…

    5 months ago

  • Posted a reply to Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    We will re-install the plugin and monitor if the issue is gone

    5 months ago

  • Posted a reply to Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    Hi, we had to disable your plugin in the meantime, as we are getting other…

    5 months ago

  • Posted a reply to Index not found error, on the site WordPress.org Forums:
    I don't know if this is related to W3TC, because I get the same error…

    5 months ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    Works with WP 4.8.1. and WooCommerce 3.2.1. Thank you!

    5 months ago

  • Created a topic, Cron job shows Parse error: syntax error in wpperformance.php, on the site WordPress.org Forums:
    Since yesterday we have replace the default wp cron wi…

    5 months ago

  • Created a topic, WC 3.1.2. – admin select boxes broken – no JS error, on the site WordPress.org Forums:
    We have created a staging for our site, to test the WC…

    6 months ago

  • Posted a reply to Did Plugin or WordPress update break CF7?, on the site WordPress.org Forums:
    Same problem, but I don't have this plugin, must be another plugin then :(

    6 months ago

  • Posted a reply to MP3 file does not play in page, but does when accessed directly, on the site WordPress.org Forums:
    I might have fixed the issue by disabling the preload on all media shortcodes.

    6 months ago

  • Created a topic, MP3 file does not play in page, but does when accessed directly, on the site WordPress.org Forums:
    On my Macbook Air all mp3 play well, but on 2 of our c…

    6 months ago

  • Posted a reply to 4.8 version doesn’t work, on the site WordPress.org Forums:
    @charton This also fixed it for me. PS: don't forget to clear ALL caches (cpanel,…

    6 months ago

  • Posted a reply to Please clean up wc_aelia_eu_vat_assistant_exchange_rates_update_schedule__chosen, on the site WordPress.org Forums:
    Thx for clearing that up. Luckily this is a set up and forget setting.

    7 months ago

  • Created a topic, Please clean up wc_aelia_eu_vat_assistant_exchange_rates_update_schedule__chosen, on the site WordPress.org Forums:
    Hi, We are still in the progress of configuring your p…

    7 months ago

  • Posted a reply to Submit button for form is not working – just spins, on the site WordPress.org Forums:
    How/where do you reactivate/unblock the REST API?

    8 months ago

  • Posted a reply to Submit button for form is not working – just spins, on the site WordPress.org Forums:
    Is the 4.7 only on SVN or can we download it elsewhere?

    8 months ago

  • Posted a reply to Attachments don't work – ERROR PostmanWpMail, on the site WordPress.org Forums:
    @jasonhendriks come on man, this ticket should NOT stated RESOLVED, this is STILL an issue,…

    8 months ago

  • Posted a reply to Submit button for form is not working – just spins, on the site WordPress.org Forums:
    We are on CF7 v 4.8 and have the same problem. On our site, it…

    8 months ago

  • Posted a reply to Yoast SEO + Visual Composer Grid Elements: wpseoPostScraperL10n is not defined, on the site WordPress.org Forums:
    Oh sorry, i thought you meant it has been fixed since 3.1. But it has…

    9 months ago

  • Posted a reply to Yoast SEO + Visual Composer Grid Elements: wpseoPostScraperL10n is not defined, on the site WordPress.org Forums:
    @mclaurent, as you can see, we are on 4.7.1 and the issue is still visible.

    9 months ago

  • Posted a reply to Fault Report: Yoast SEO and visual composer error, on the site WordPress.org Forums:
    Any update on this? Still having this issue with the latest versions of Yoast SEO…

    10 months ago

  • Posted a reply to Yoast SEO + Visual Composer Grid Elements: wpseoPostScraperL10n is not defined, on the site WordPress.org Forums:
    Same problem here. Yoast 4.7.1., Visual Composer 5.1.1. and Templatera 1.1.9. Have noticed this with…

    10 months ago

  • Posted a reply to Clef + Sucuri = 404 page after login, on the site WordPress.org Forums:
    Any update on this please?

    12 months ago

  • Posted a reply to Clef + Sucuri = 404 page after login, on the site WordPress.org Forums:
    The error looks like 78.23.211.240 - - [14/Feb/2017:12:19:48 +0100] "GET /wp-login.php?state=xxxx&code=xxxx&clef=true HTTP/1.0" 500 20 "https://www.tomsgates.com/wp-login.php?loggedout=true"…

    1 year ago

  • Created a topic, Clef + Sucuri = 404 page after login, on the site WordPress.org Forums:
    We have Clef 2.6.1. and Sucuri 1.8.3. installed and so…

    1 year ago

  • Created a topic, Feature Request – IP white listing, on the site WordPress.org Forums:
    Hi, love your plugin, easy to use, yet powerful. In my…

    1 year ago