WordPress.org

Profiles

  • Member Since: January 18th, 2014
  • Location: UK
  • Website: purbeckpixels.com
  • Find me on:
  • Created a topic, Versioning, on the site WordPress.org Forums:
    Firstly, thanks for making this plugin. I've been test…

    4 weeks ago

  • Created a topic, Makes Gutenberg usable, on the site WordPress.org Forums:
    Tom has single-handedly made Gutenberg usable and usef…

    2 months ago

  • Posted a reply to Daily listens /listening sources no longer work, on the site WordPress.org Forums:
    You're not the only one. It looks like it's being caused by syntax errors -…

    3 months ago

  • Created a topic, Brilliant plugin (and accompanying theme), on the site WordPress.org Forums:
    Made getting a listings site online in next to no time…

    4 months ago

  • Posted a reply to Error after upgrade to version 2.1, on the site WordPress.org Forums:
    Try the WP Rollback plugin - it should let you rollback to any previous version.…

    1 year ago

  • Posted a reply to Error after upgrade to version 2.1, on the site WordPress.org Forums:
    Looks like the plugin has silently changed owner and the new owners have introduced not…

    1 year ago

  • Posted a reply to Error after upgrade to version 2.1, on the site WordPress.org Forums:
    Same here. Have rolled back my live sites to 2.0.6 - dev sites' wp-admin full…

    1 year ago

  • Posted a reply to Block CSS Issues In FireFox :(, on the site WordPress.org Forums:
    I had a similar issue after updating to version 1.13.2 - had to clear Firefox's…

    1 year ago

  • Posted a reply to Uncaught TypeError (nginx/PHP 7.2), on the site WordPress.org Forums:
    Hello. I just did a fresh Trellis server provision and deploy of the site in…

    2 years ago

  • Created a topic, Uncaught TypeError (nginx), on the site WordPress.org Forums:
    Updated one of my Roots Trellis/Bedrock sites to the l…

    2 years ago

  • Posted a reply to Uncaught TypeError, on the site WordPress.org Forums:
    Just updated one of my Roots Trellis/Bedrock sites to the latest version of the plugin…

    2 years ago

  • Posted a reply to Fuzzy images, on the site WordPress.org Forums:
    The image is being resized to 768px from its original width of 1920px by some…

    3 years ago

  • Posted a reply to Cronjob created by Elementor, on the site WordPress.org Forums:
    It's a cronjob that sends usage data to Elementor if you've opted in to permit…

    3 years ago

  • Posted a reply to adding php code to elementor, on the site WordPress.org Forums:
    Enhanced Text Widget supports PHP (I've used it before with Elementor and it works fine).…

    3 years ago

  • Posted a reply to Page Settings Missing, on the site WordPress.org Forums:
    Page Settings have been renamed Document Settings in version 1.9. Access Document Settings via the…

    3 years ago

  • Posted a reply to Not Working after change of Domain, on the site WordPress.org Forums:
    Have you tried Elementor's built-in Replace URL functionality? It's under Elementor > Tools > Replace…

    3 years ago

  • Posted a reply to Uncaught TypeError: Failed to execute ‘getComputedStyle’ on ‘Window’, on the site WordPress.org Forums:
    Others have had issues with Elementor add-on plugins causing errors since 1.9 was released. Deactivate…

    3 years ago

  • Posted a reply to Missing header image, on the site WordPress.org Forums:
    Simple answer is the header image is returning a 404 Not Found error from a…

    3 years ago

  • Posted a reply to Text Editor widget Typography settings on H tags, on the site WordPress.org Forums:
    Unfortunately that didn't work for me. Thanks for the suggestion though. It does appear to…

    3 years ago

  • Posted a reply to Text Editor widget Typography settings on H tags, on the site WordPress.org Forums:
    Thanks for the reply. Did as you suggested - updated to the latest version of…

    3 years ago

  • Created a topic, Text Editor widget Typography settings on H tags, on the site WordPress.org Forums:
    I've just come across what could be a bug. For stylin…

    3 years ago

  • Created a topic, Add code to hide event title?, on the site WordPress.org Forums:
    I'm developing a site that often uses featured images …

    3 years ago

  • Posted a reply to Incorrect use of wp_reset_query();?, on the site WordPress.org Forums:
    Thanks for the quick fix. I first encountered this bug last July but thought it…

    3 years ago

  • Created a topic, Incorrect use of wp_reset_query();?, on the site WordPress.org Forums:
    I've been struggling with what I thought was a bug in …

    3 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    500 Internal Server Errors should produce an error message in your server's error log. If…

    3 years ago

  • Posted a reply to Template update, on the site WordPress.org Forums:
    Hi Dan, Global Widgets/Templates/Sections is functionality that's included in the Pro version of Elementor only,…

    3 years ago

  • Posted a reply to Not able to update content with Elementor, on the site WordPress.org Forums:
    Have you tried going to Elementor > Tools in wp-admin and using Elementor’s built-in Replace…

    3 years ago

  • Posted a reply to Png picture issue with white background, on the site WordPress.org Forums:
    I just tried adding your image to a test page on my server using Elementor's…

    3 years ago

  • Posted a reply to Sticky header and its size reduction while scrolling, on the site WordPress.org Forums:
    @saurabhsaneja's correct, you can't yet design/edit menus or footers with Elementor. I'm pretty sure all…

    3 years ago

  • Posted a reply to External Link in Text Editor does not work, on the site WordPress.org Forums:
    I've just tested both Elementor's Text widget and WordPress's built-in Text widget and can confirm…

    3 years ago

  • Posted a reply to Elementor Hyperlink Issue, on the site WordPress.org Forums:
    You need to find the link (a/a:visited/a:hover img) selector in your CSS that's targeting the…

    3 years ago

  • Posted a reply to Fatal error: require(): Failed opening required ‘/home/u250257086/public_html/wp, on the site WordPress.org Forums:
    The simplest answer to this issue is that the file - /wp-content/plugins/elementor/includes/plugin.php - still doesn't…

    3 years ago

  • Posted a reply to Http error uploading to media library, on the site WordPress.org Forums:
    You could also try flushing all transients from your database using the Transient Cleaner plugin…

    3 years ago

  • Posted a reply to Http error uploading to media library, on the site WordPress.org Forums:
    It's clearly related to the wpForo plugin - I see from the wpForo support threads…

    3 years ago

  • Posted a reply to Http error uploading to media library, on the site WordPress.org Forums:
    Have you tried going to Elementor > Tools in wp-admin and using Elementor’s built-in Replace…

    3 years ago

  • Posted a reply to home page changed after latest update, on the site WordPress.org Forums:
    The first thing to try is the new built-in version control functionality in Elementor 1.5.…

    3 years ago

  • Posted a reply to I can’t remove padding on the bottom of my pages. Is it because of Elementor?, on the site WordPress.org Forums:
    It's being caused by the Sydney theme you're using. Change the following CSS: .entry-footer {…

    3 years ago

  • Posted a reply to Security alert relating to background images in widget, on the site WordPress.org Forums:
    Sounds like you're experiencing a similar issue to the one that I just replied to…

    3 years ago

  • Posted a reply to Changing site URL losing images to be in background, on the site WordPress.org Forums:
    Try going to Elementor > Tools in wp-admin and using Elementor's built-in Replace URL functionality…

    3 years ago

  • Posted a reply to Elementor not working on some pages after URL switch, on the site WordPress.org Forums:
    It looks like images etc are still using http://corneliajecklin.com/wordpress/wp-content/... whereas everything else is using http://corneliajecklin.com/wp-content/...…

    3 years ago

  • Posted a reply to How can I float an image to the right of a text block, on the site WordPress.org Forums:
    Try: .right-circle img { float: right; margin-left: 20px; border-radius: 200px !important; } I tested it…

    3 years ago

  • Created a topic, WordPress 4.8 – New widgets not working, on the site WordPress.org Forums:
    None of the four new/updated widgets in WordPress 4.8 …

    3 years ago

  • Posted a reply to Featured products display problem in custom build theme WooCommerce 3.0, on the site WordPress.org Forums:
    Firstly, please wrap example PHP in code tags, it's hard to read and it's breaking…

    3 years ago

  • Created a topic, Perfect for my needs, on the site WordPress.org Forums:
    I’m coming to the end of a project to build a site f…

    3 years ago

  • Posted a reply to Odd layout issue in Firefox, on the site WordPress.org Forums:
    Resolved.

    3 years ago

  • Posted a reply to Odd layout issue in Firefox, on the site WordPress.org Forums:
    Thank you. I'll disable the SEO Bar once everything's set up. I should've thought to…

    3 years ago

  • Created a topic, Odd layout issue In Firefox, on the site WordPress.org Forums:
    I'm seeing an odd layout issue when using Firefox (Lin…

    3 years ago

  • Created a topic, Fast, easy to use and powerful, on the site WordPress.org Forums:
    I’m coming to the end of a project to build a site f…

    3 years ago

  • Created a topic, Simple, easy to use, no bloat, perfect, on the site WordPress.org Forums:
    I'm coming to the end of building a site for a client …

    3 years ago

  • Posted a reply to images lightbox, on the site WordPress.org Forums:
    Just tested the latest version of the Artificer theme on one of my staging sites…

    3 years ago