WordPress.org

Profiles

  • Member Since: May 26th, 2007
  • Website: jcvignoli.com/blog
  • GitHub: jcvignoli
  • Find me on:
  • Committed [2530076] to Plugins Trac:
    removed options, fixed bug js with classic movie popup, fixed taxonomy ...

    5 days ago

  • Committed [2530073] to Plugins Trac:
    removed source folder

    5 days ago

  • Committed [2530071] to Plugins Trac:
    removed options, fixed bug js with classic movie popup, fixed taxonomy ...

    5 days ago

  • Committed [2529427] to Plugins Trac:
    bug imdb_popup_link() function, removed onclick functions, refresh ...

    6 days ago

  • Committed [2529419] to Plugins Trac:
    bug imdb_popup_link() function, removed onclick functions, refresh ...

    6 days ago

  • Committed [2528220] to Plugins Trac:
    fix functions.php, auto generation of .htaccess, refresh of rewrite ...

    1 week ago

  • Committed [2527009] to Plugins Trac:
    added missing bootstrap.php, splitting cps_inline and csp_inline_admin

    2 weeks ago

  • Committed [2526733] to Plugins Trac:
    admin_url() fix, added imdb-oceanwp fixes, sanitization

    2 weeks ago

  • Committed [2526343] to Plugins Trac:
    csp compliance, moved inline js & css, bug fixes

    2 weeks ago

  • Committed [2526228] to Plugins Trac:
    oceanwp template css fix

    2 weeks ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    Dear @vmarko, I'm not sure to understand. What specific settings do I use that prevents…

    2 months ago

  • Posted a reply to AMP Blog’s title switches to the last article’s title if changing language, on the site WordPress.org Forums:
    Hi @abhikr781 Could you confirm the bug? Because it does persist on my site.

    2 months ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    The latest wordpress 5.7 release implements CSP script attributes: https://make.wordpress.org/core/2021/02/23/introducing-script-attributes-related-functions-in-wordpress-5-7/

    2 months ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    Hi @vmarko I don't use any middleware. Headers are good, their nounces are refreshed. My…

    2 months ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    Hi @vmarko CSP nonces are supposed to be generated for each page load. Thus, a…

    2 months ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    Of course. My approach is to use a regex to remove and replace the nonces…

    2 months ago

  • Posted a reply to Content security policy and nonces, on the site WordPress.org Forums:
    Hi @vmarko, Thanks for your quick reply. Unfortunately, none of the two solution work, the…

    2 months ago

  • Created a topic, Content security policy and nonces, on the site WordPress.org Forums:
    Hi, I'm wondering how to make CSP's nonces work with …

    2 months ago

  • Posted a reply to AMP Blog’s title switches to the last article’s title if changing language, on the site WordPress.org Forums:
    Hi @abhikr781 Could you replicate the bug?

    3 months ago

  • Posted a reply to AMP Blog’s title switches to the last article’s title if changing language, on the site WordPress.org Forums:
    Thanks @abhikr781 for your interest in my issue. I installed the three plugins (polylang, AMP…

    3 months ago

  • Created a topic, AMP Blog’s title switches to the last article’s title if changing language, on the site WordPress.org Forums:
    Hi, My issue is a bit complicated, since it involved …

    3 months ago

  • Posted a reply to Security headers bug, on the site WordPress.org Forums:
    Thanks @vmarko. I switched from "disk:enhanced" to "disk:basic", and everything is back to the normal.…

    4 months ago

  • Posted a reply to Security headers bug, on the site WordPress.org Forums:
    Hi @vmarko 1/ yes, w3tc can. The simplest way I can prove that behaviour, is…

    4 months ago

  • Posted a reply to Security headers bug, on the site WordPress.org Forums:
    Hi @vmarko It definitely helps! I didn't check htaccess. I just assumed you where using…

    4 months ago

  • Posted a reply to Security headers bug, on the site WordPress.org Forums:
    I noticed that many CSP options are missing, such as reporting (!), work-src, child-src. In…

    4 months ago

  • Created a topic, Security headers bug, on the site WordPress.org Forums:
    Hi, Using latest version of W3TC. I saw the security …

    4 months ago

  • Posted a reply to WP Sitemap broken + not AMP compatible, on the site WordPress.org Forums:
    Correct, it made a difference. Original sitemap is back. Thanks for your help and for…

    4 months ago

  • Posted a reply to WP Sitemap broken + not AMP compatible, on the site WordPress.org Forums:
    Hi, I disabled the AOSEO's option for the sitemap, but no change. I use a…

    4 months ago

  • Posted a reply to WP Sitemap broken + not AMP compatible, on the site WordPress.org Forums:
    Hi @benjaminprojas Any news regarding the sitemap bug? Thanks and happy new year!

    4 months ago

  • Posted a reply to Only thumbnails are indexed by google, on the site WordPress.org Forums:
    Has nobody ever faced that issue?

    4 months ago

  • Posted a reply to Oceanwp Extra is not AMP compatible, on the site WordPress.org Forums:
    Thanks for following up. Looking foward to AMP plugin not reporting Oceanwp extra not being…

    5 months ago

  • Posted a reply to Footnotes is not AMP compatible, on the site WordPress.org Forums:
    Many thanks for your hardwork on this. I use a lot footnotes plugin, so I…

    5 months ago

  • Created a topic, Oceanwp Extra is not AMP compatible, on the site WordPress.org Forums:
    Hi, When activating the official AMP wordpress plugin…

    5 months ago

  • Posted a reply to WP Sitemap broken + not AMP compatible, on the site WordPress.org Forums:
    Thanks for checking the bug. RE: AMP, upon activation of AIOSEO, AMP displays a notification…

    5 months ago

  • Created a topic, WP Sitemap broken + not AMP compatible, on the site WordPress.org Forums:
    Hi, Just upgraded to the last plugin version (4.0.6).…

    5 months ago

  • Posted a reply to Footnotes is not AMP compatible, on the site WordPress.org Forums:
    You made fun of my long blogs, but seems like you write a lot too…

    5 months ago

  • Created a topic, Footnotes is not AMP compatible, on the site WordPress.org Forums:
    Hi, This is definitely a great plugin, thanks for dev…

    5 months ago

  • Created a topic, Not AMP compatible, on the site WordPress.org Forums:
    Hi, This is definitely a great plugin, thanks for dev…

    5 months ago

  • Posted a reply to XML Sitemap & Google News not compatible with Polylang, on the site WordPress.org Forums:
    It works perfectly! Thanks a million Ravan.

    5 months ago

  • Posted a reply to Mailchimp widget Failed to subscribe, please contact admin, on the site WordPress.org Forums:
    It works! Thanks very much.

    5 months ago

  • Posted a reply to XML Sitemap & Google News not compatible with Polylang, on the site WordPress.org Forums:
    Thanks for the updates. Since reverting back to Polylang 2.8.3 is not an option (I'm…

    5 months ago

  • Posted a reply to XML Sitemap & Google News not compatible with Polylang, on the site WordPress.org Forums:
    I'm gonna ask on Polylang github forum, seems the wordpress forum is quite quiet :)…

    5 months ago

  • Posted a reply to XML Sitemap & Google News not compatible with Polylang, on the site WordPress.org Forums:
    Hi @ravanh, I followed your advice with permalinks, no luck. I tested with a different…

    5 months ago

  • Created a topic, XML Sitemap & Google News not compatible with Polylang, on the site WordPress.org Forums:
    Hi, I just began to use Polylang, a plugin allowing m…

    5 months ago

  • Created a topic, Very comprehensive, on the site WordPress.org Forums:
    They thought about all options you may need. It's an i…

    5 months ago

  • Posted a reply to Mailchimp widget Failed to subscribe, please contact admin, on the site WordPress.org Forums:
    Hi @abhikr781 Has the new OceanWP release addressed that issue? Thanks in advance

    6 months ago

  • Posted a reply to Only thumbnails are indexed by google, on the site WordPress.org Forums:
    Perhaps a few months later, somebody has a hint? I'm still facing the same issue.

    6 months ago

  • Posted a reply to MailChimp OceanWP widget Not working., on the site WordPress.org Forums:
    Did the new Oceanwp addressed that issue? Couldn't find the release log.

    6 months ago

  • Posted a reply to Mailchimp widget Failed to subscribe, please contact admin, on the site WordPress.org Forums:
    Hi @abhikr781 A solution has been found: https://wordpress.org/support/topic/mailchimp-oceanwp-widget-not-working/#post-13455705 Could you share it with the developers?…

    8 months ago

  • Created a topic, AMP version?, on the site WordPress.org Forums:
    Hi, I would like to know if an AMP version of Element…

    8 months ago