WordPress.org

Profiles

Edi

Profile picture of Edi
  • Member Since: June 26th, 2010
  • Z├╝rich
  • www.clickwork.ch
  • Find me on:

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Piwik URL/path not saved", on the site WordPress Support Forums:
    Same here.

    2 weeks ago

  • psychosopher’s profile was updated

    2 weeks ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Another Network Shared Media?", on the site WordPress Support Forums:
    Perhaps it works, rather not. There is no address on the site, no support forum,…

    1 month ago

  • Posted a reply to "Another Network Shared Media?", on the site WordPress Support Forums:
    Yes, it's a really strange site.

    1 month ago

  • Created a topic, Another Network Shared Media?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "MLS does not work on main website", on the site WordPress Support Forums:
    Thank you very much for the fast support! Yes, this caused the problem: There was…

    2 months ago

  • Created a topic, MLS does not work on main website, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not compatible with WP 4.1", on the site WordPress Support Forums:
    It works fine for me.

    3 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does Events Manager work with WPML?", on the site WordPress Support Forums:
    I tried, but it does not work... After installing Events Manager and WPML Compatibility the…

    3 months ago

  • Created a topic, Does Events Manager work with WPML?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Access with password, but no username?", on the site WordPress Support Forums:
    Thank you for your answer!

    5 months ago

  • Created a topic, Access with password, but no username?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Customizations are not saved, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Open links in new window does not work, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Revisions are not showing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Mails only to event owners?", on the site WordPress Support Forums:
    Thank you for the fast reply!

    8 months ago

  • Created a topic, Mails only to event owners?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    This works for a navigation with one submenu: .main-navigation ul ul { display: none; float:…

    9 months ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    Oops, this does work only partly. Hovering from right works, but hovering from left does…

    9 months ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    I found the solution at http://wordpress.org/support/topic/sub-menu-hovers-but-items-disappear-on-mouse-over The CSS at line 546 has to be .main-navigation…

    9 months ago

  • Created a topic, Problem with submenus, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "New Popup to Support W3TC Won't Go Away", on the site WordPress Support Forums:
    GREAT!

    11 months ago

  • Posted a reply to "Nag screen won't go", on the site WordPress Support Forums:
    The nag screen is very, very annoying. But this works: http://wordpress.org/support/topic/new-popup-to-support-w3tc-wont-go-away

    11 months ago

  • Created a topic, Expanded widget?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Plugin broken after update to 6.0.13, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    I tried with a new WordPress installation and version 1.1.6, but it does still not…

    12 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    I sent you the login details. Thank you!

    1 year ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    It works with images but not with PDF. I tried also on a server of…

    1 year ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    It's becoming a little bit confusing... But we can do it step by step. I…

    1 year ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    It should be no problem installing the plugin if you follow my explanation at http://hilfe.clickwork.ch/wordpress-video-gallery-in-einem-unterverzeichnis…

    1 year ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    The server environment is the following: Can your server convert PDF files? Yes. You're all…

    1 year ago

  • Created a topic, Unknown error when uploading a PDF, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shortcode", on the site WordPress Support Forums:
    I found an answer for this question at http://wordpress.org/support/topic/plugin-teachpress-filter-tplist-by-authors

    1 year ago

  • Created a topic, Shortcode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    Dear Jose I do not really understand your problems... There are no videos at http://www.echoparkforums.com/video-home/…

    1 year ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    Please see http://wordpress.org/support/topic/error-due-to-installation-of-wp-in-subdirectory

    1 year ago

  • Posted a reply to "Error due to installation of WP in subdirectory", on the site WordPress Support Forums:
    I addressed the issue several times to the developpers. Their answer: This is a WordPress…

    1 year ago

  • Created a topic, Installation in a subdirectory does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalink does not work when installed in a subdirectory", on the site WordPress Support Forums:
    Okay, I found a solution for the last problem at http://wordpress.org/support/topic/error-loading-playlistxml?replies=8 I added the subdirectory…

    1 year ago

  • Posted a reply to "Permalink does not work when installed in a subdirectory", on the site WordPress Support Forums:
    I redirected now the two paths. This works. But now the file playlist.xml ist not…

    1 year ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    Thank you! I missed it!

    1 year ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    I have updated to version 1.4.3, but the rotation does still not work. There is…

    1 year ago