WordPress.org

Profiles

PsYcHo jEsTeR

Profile picture of PsYcHo jEsTeR
  • Member Since: June 28th, 2010
  • @psycho-jester on WordPress.org
  • Find me on:

  • Created a topic, help.. looking for a plugin form, on the site WordPress Support Forums

    4 months ago

  • Created a topic, compatibility issue with the new current version of wordpress, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Doesn't work, on the site WordPress Support Forums:
    it worked for me ;)

    8 months ago

  • Created a topic, how to stop auto updates, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Cool plugin!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, thumbnail not showing in linkedin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to custom ogp: image, on the site WordPress Support Forums:
    also having this problem, error in facebook debugger tool The 'og:image' property should be explicitly…

    1 year ago

  • Posted a reply to custom ogp: image, on the site WordPress Support Forums:
    also thumbnail not showing in linkedin, please help how to fix this? thanks

    1 year ago

  • Created a topic, custom ogp: image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to log-in error or bug, on the site WordPress Support Forums:
    same here.

    1 year ago

  • Posted a reply to How to disable hover tooltip? on calendar month view, on the site WordPress Support Forums:
    also how to determine page-id for the "Events URL slug"? my page url for the…

    1 year ago

  • Created a topic, How to disable hover tooltip? on calendar month view, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to how to disable buttons in wide monitor view? only enable mobil responsive view, on the site WordPress Support Forums:
    thank you! :)

    1 year ago

  • Created a topic, how to disable buttons in wide monitor view? only enable mobil responsive view, on the site WordPress Support Forums

    1 year ago

  • 08ski11s’s profile was updated

    1 year ago

  • Created a topic, updates?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, log-in error or bug, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Over-all great plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, any updates for 4.3?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Suggestion: reCaptcha integration to jetpack, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to not showing on chrome with cf7, on the site WordPress Support Forums:
    it seems visible now, i dont know why... didnt do anything hmm..

    2 years ago

  • Posted a reply to not showing on chrome with cf7, on the site WordPress Support Forums:
    here is an example of link http://www.mulliganstew.ca/contact-tdm/ please check on chrome and firefox, and you…

    2 years ago

  • Posted a reply to not showing on chrome with cf7, on the site WordPress Support Forums:
    my chrome version is the latest Version 40.0.2214.115 m recaptcha doesnt appear on chrome but…

    2 years ago

  • Created a topic, not showing on chrome with cf7, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    okay, i already sent a support ticket regarding on the issue, thank you for your…

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    maybe the problem is the theme that i have use?

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    florida theme its a premium theme from themeforest

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    i'll activate the current theme that i have use and the plugins, the problem appears

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    when i activate the theme that i have, the problem appears

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    that is why i dont know why the problem appears when i use the current…

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    yes i already cleared the my browser cache

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    please check right away http://www.mulliganstew.ca/red-robinson-interview/ i have diactivated theme and the plugins

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    i have tried changing the theme again. using twenty fifteen the problem is the current…

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    finally a reply, of 6 months waiting.. no its not a plugin this is a…

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    help please

    2 years ago

  • Created a topic, how to use or integrate the function of cform7 to custom contact template?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to doesnt work with wp 4.0, on the site WordPress Support Forums:
    it doesnt work with the custom redirect to the point you want to login. i…

    2 years ago

  • Created a topic, doesnt work with wp 4.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Your PHP installation appears to be missing the MySQL extension which is require, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Audio Players not showing, on the site WordPress Support Forums:
    please help here is the link http://www.mulliganstew.ca/red-robinson-interview/

    2 years ago

  • Created a topic, Audio Players not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Publicize doesnt work, on the site WordPress Support Forums:
    i havent used wp-seo okay and i will try to install the plugin and wp-seo…

    3 years ago

  • Posted a reply to Publicize doesnt work, on the site WordPress Support Forums:
    where can i find the open graph? the only thing i see an open graph…

    3 years ago

  • Posted a reply to Publicize doesnt work, on the site WordPress Support Forums:
    how can i remove open graph meta tags?

    3 years ago

  • Posted a reply to Publicize doesnt work, on the site WordPress Support Forums:
    how can i remove open graph meta tags?

    3 years ago

  • Posted a reply to Publicize doesnt work, on the site WordPress Support Forums:
    here is the link http://www.creativdef.com/

    3 years ago

  • Created a topic, Publicize doesnt work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to big problem on wordpress 3.7.1 wont update to 3.8 dashboard error, on the site WordPress Support Forums:
    its working fine now thanks i got a notification to update wordpress database, i hit…

    3 years ago

  • Created a topic, big problem on wordpress 3.7.1 wont update to 3.8 dashboard error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin install failed newer version, on the site WordPress Support Forums

    3 years ago

Plugins