WordPress.org

Profiles

psheld

Profile picture of psheld
  • Member Since: April 3rd, 2006
  • Find me on:

  • Posted a reply to "Is there any way to check users after they've been added already", on the site WordPress Support Forums:
    Same questions from me. Wangguard?

    2 months ago

  • Posted a reply to "Temporary "Error establishing a database connection"", on the site WordPress Support Forums:
    Thanks James, I'll ping them now.

    3 months ago

  • Created a topic, Temporary "Error establishing a database connection", on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Distraction-Free Writing stopped working", on the site WordPress Support Forums:
    Oh. Right. This is the new behavior. By design. Hmm. Works a treat if 1.…

    4 months ago

  • Posted a reply to "Distraction-Free Writing stopped working", on the site WordPress Support Forums:
    Same here following upgrade to 4.1 Clicking DFW made no difference. Then I tried aaemnnosttv's…

    4 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Finally, I understand what you're both saying!.. Min feed start date - the start of…

    4 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Upgraded to 2.1.5. No change.

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Thanks again aparente001. I thought the same re. your comment about (gobbledygook)@group.calendar.google.com, and I did…

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Aparente001, both feeds are included on the page in question, both resulting in "No events…

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Thanks aparente001. I can create a test page of course, but what's the test?

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    The URL hasn't changed Nick, it's still: http://www.eulerpartners.com/events/

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Thanks Nick. It's odd that the updater plugin didn't do the honors, but just updated…

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Hi Nick, Thanks for your question. No, still not working. Min and max dates are…

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Yes I agree. When a plugin changes this much, there must be a way to…

    5 months ago

  • Posted a reply to "No events to display", on the site WordPress Support Forums:
    Hmm. Completely deleted the old calendar events feeds and created two new ones from scratch.…

    5 months ago

  • Created a topic, No events to display, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Dates appearing twice, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "New Post not showing on blog page", on the site WordPress Support Forums:
    For the record... Hover over Performance, then click Dashboard. Click empty all caches.

    6 months ago

  • Posted a reply to "Table Size / Column Widths", on the site WordPress Support Forums:
    You'll usually get a faster and more useful response by going where the plugin developer…

    6 months ago

  • Posted a reply to "Table Size / Column Widths", on the site WordPress Support Forums:
    The site isn't serving for me :-( And www.downforeveryoneorjustme.com confirms it isn't just me.

    6 months ago

  • Posted a reply to "New Post not showing on blog page", on the site WordPress Support Forums:
    It shows for me too. Phew! Perhaps you had a cached version of the blog…

    6 months ago

  • Posted a reply to "Cannot Get Links to appear in posts or pages", on the site WordPress Support Forums:
    Can you provide a link to the page in question? – ie, one with one…

    6 months ago

  • Posted a reply to "change text widget text color only", on the site WordPress Support Forums:
    You need CSS that says only text in the sidebar should be white. This should…

    6 months ago

  • Posted a reply to "Getting search engines to pick up my site?", on the site WordPress Support Forums:
    https://www.google.com/webmasters/ http://www.bing.com/toolbox/webmaster/ And I recommend the Yoast SEO plugin, which will also prompt you to…

    7 months ago

  • Posted a reply to "Newly Installed WordPress, but new posts 404 not found!", on the site WordPress Support Forums:
    Can you try resaving your permalink settings (Settings _ Permalinks), to flush rewrite rules. Even…

    7 months ago

  • Posted a reply to "Links only show when logged in", on the site WordPress Support Forums:
    Your code's good. And the webpage looks good to me too from your description of…

    7 months ago

  • Posted a reply to "Hyperlink Changes After Updating", on the site WordPress Support Forums:
    Hi, Firstly, this is the support forum for wordpress.org, not .com. The latter is a…

    7 months ago

  • Posted a reply to "Links only show when logged in", on the site WordPress Support Forums:
    Do you want to be like this? In which case, you can see the markup…

    7 months ago

  • Posted a reply to "Ability to see or post comments has disappeared", on the site WordPress Support Forums:
    I think Tara means: https://wordpress.org/support/topic/wordpress-40-update-has-removed-all-blog-comments?replies=17

    7 months ago

  • Posted a reply to "Can't get to admin page", on the site WordPress Support Forums:
    Hi Edouardj, Did you follow these instructions? If not, which parts did you follow?

    7 months ago

  • Created a topic, Not pulling a gravatar, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No option to upgrade to 4.0", on the site WordPress Support Forums:
    Hmm. The plugin background update tester tells me: PASS: Your WordPress install can communicate with…

    7 months ago

  • Posted a reply to "No option to upgrade to 4.0", on the site WordPress Support Forums:
    Wow, must be the only person out there with no access to the one-click upgrade.…

    7 months ago

  • Posted a reply to "Decode and Safari on ipad", on the site WordPress Support Forums:
    Ah, just found this thread with a make-do fix. Appears Jetpack Comments is the culprit…

    7 months ago

  • Posted a reply to "Decode and Safari on ipad", on the site WordPress Support Forums:
    I'm experiencing something very similar for two different sites on Decode. All pages serve OK…

    7 months ago

  • Posted a reply to "Buddypress theme", on the site WordPress Support Forums:
    Thanks Mercime. Here's a screenshot. It just doesn't inspire me to get started with the…

    7 months ago

  • Posted a reply to "How to center embedded video in Decode", on the site WordPress Support Forums:
    No, you didn't misinterpret me. It was intended to replace the previous attempt entirely. It…

    7 months ago

  • Posted a reply to "How to center embedded video in Decode", on the site WordPress Support Forums:
    Damn, roll on HTML5 video when we don't have to bother with this embed /…

    7 months ago

  • Posted a reply to "How to center embedded video in Decode", on the site WordPress Support Forums:
    Whoops. Missed a line. How about this: .centerembed iframe, .centerembed object, .centerembed embed { display:…

    7 months ago

  • Posted a reply to "No option to upgrade to 4.0", on the site WordPress Support Forums:
    I've added the following to wp-config.php: define('FS_METHOD', 'direct'); define('WP_AUTO_UPDATE_CORE', true ); I was so convinced…

    7 months ago

  • Posted a reply to "Unable to log in or view my website", on the site WordPress Support Forums:
    Evan is right. You'll need FTP access, or File Manager via Cpanel. You'll need to…

    7 months ago

  • Posted a reply to "How to center embedded video in Decode", on the site WordPress Support Forums:
    Can you send me a link to the page in question?

    7 months ago

  • Created a topic, Buddypress theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How to center embedded video in Decode", on the site WordPress Support Forums:
    You'll have to achieve this with CSS. And avoid making the changes in the theme…

    7 months ago

  • Posted a reply to "Remove comments on pages but not on posts", on the site WordPress Support Forums:
    You can turn off comments for each page in turn (Admin_Pages_Quick edit). But if you…

    7 months ago

  • Posted a reply to "Email address is not verified", on the site WordPress Support Forums:
    Just deactivated SES DKIM Mailer and activated the WP SES plugin. Entered identical details and…

    7 months ago

  • Posted a reply to "Troubleshooting method question", on the site WordPress Support Forums:
    Your first para here isn't quite right because plugins don't just help create new ways…

    7 months ago

  • Posted a reply to "ALL text in my site is bold", on the site WordPress Support Forums:
    Different browsers employ different approaches to rendering (displaying) fonts. For example (although I appreciate this…

    7 months ago

  • Posted a reply to "Making a Header above menu?", on the site WordPress Support Forums:
    Have you changed the theme since posting this question? No menu visible on the left…

    7 months ago

  • Posted a reply to "Unable to log in or view my website", on the site WordPress Support Forums:
    The answer is explained here: https://wordpress.org/support/topic/fatal-error-call-to-undefined-function-wp_get_current_user-3 It's likely the last plugin you installed, if you…

    7 months ago