WordPress.org

Ready to get started?Download WordPress

Profiles

Peter Sejersen

Profile picture of Peter Sejersen
  • Member Since: September 27th, 2012
  • Aarhus, Denmark
  • www.petersejersen.dk
  • Find me on:

  • Posted a reply to "Payment with Woocommerce Subscription stopped working af updating Quickpay", on the site WordPress Support Forums:
    I have just updated the plugin and tested everything. It works as a charm -…

    2 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    I have just updated the plugin and tested everything. It works as a charm -…

    2 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    So here's the reply I got from WPEngine after they spent a lot of efforts…

    3 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    I will try and check with WP Engine, since I can't do anything about this…

    4 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    OK. I now updated to the newest version 3.0.4 and now I see the 502…

    4 months ago

  • Posted a reply to "Payment with Woocommerce Subscription stopped working af updating Quickpay", on the site WordPress Support Forums:
    Does the plugin only work with PHP 5.5? I also have problem after upgrading. I…

    4 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    Here's the reply I got from wpengine: "I have checked it out and I am…

    5 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    Nope. I use Codestyling Localization https://wordpress.org/plugins/codestyling-localization/

    5 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    I have now downgraded to version 2.1.5 and everything works again. I have opened a…

    5 months ago

  • Posted a reply to "502 Bad Gateway", on the site WordPress Support Forums:
    Here's the result [02-Oct-2014 15:37:26 UTC] LONG QUERY (1083 characters long generated in /nas/wp/www/cluster-10111/vinhit/wp-content/plugins/woocommerce/includes/class-wc-cart.php:464): SELECT…

    5 months ago

  • Created a topic, 502 Bad Gateway, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Latest version not working", on the site WordPress Support Forums:
    WordPress = 3.8.1 WooComemrce = Version 2.0.20

    1 year ago

  • Posted a reply to "Latest version not working", on the site WordPress Support Forums:
    I see the same as Mads when using 2.0.11 (though I think he has switched…

    1 year ago

  • Posted a reply to "Latest version not working", on the site WordPress Support Forums:
    I just tested it again. It does work to get the payment done... but the…

    1 year ago

  • Posted a reply to "Latest version not working", on the site WordPress Support Forums:
    The plugin was updated to version 2.1.1 on 2014-1-26. That solved the issue for me.

    1 year ago

  • Posted a reply to "Latest version not working", on the site WordPress Support Forums:
    Same here.

    1 year ago

  • Created a topic, Product columns on search results page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add "Update your profile" form to confirmation page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Demographics and Interest Reports for Google Analytics", on the site WordPress Support Forums:
    +1

    1 year ago

  • Posted a reply to "Rich text editor not showing up in WooCommerce", on the site WordPress Support Forums:
    I'm haven't tested it. I discovered that I needed a bit more customization and control…

    1 year ago

  • Created a topic, Rich text editor not showing up in WooCommerce, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WooCommerce: How to style attribute archive pages?", on the site WordPress Support Forums:
    I got the attributes links solved via a job on Codeable.io. After that my product-attributes.php…

    1 year ago

  • Posted a reply to "Not working on category pages in WooCommerce", on the site WordPress Support Forums:
    I switched to the suggestion from cabgfx above and that plugin works well in my…

    1 year ago

  • Created a topic, WooCommerce: How to style attribute archive pages?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Print Product Details - help!", on the site WordPress Support Forums:
    This one has my vote as well.

    2 years ago

  • Created a topic, Not working on category pages in WooCommerce, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display author email and phone number in widget?", on the site WordPress Support Forums:
    Sounds great. It would be a powerful addition to the (already great) plugin.

    2 years ago

  • Posted a reply to "Facebook button not being displayed", on the site WordPress Support Forums:
    Thanks for the offer, but I actually (kind of) located the error. It is something…

    2 years ago

  • Posted a reply to "Facebook button not being displayed", on the site WordPress Support Forums:
    Thanks for the feedback. I Just tried to deactivate all plugins except WPSocialite. It still…

    2 years ago

  • Created a topic, Facebook button not being displayed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display author email and phone number in widget?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: th0th's Movie Collection] Feature request: Customize "Labels to show", on the site WordPress Support Forums

    2 years ago