WordPress.org

Profiles

  • Member Since: October 10th, 2016
  • Find me on:
  • Posted a reply to Listing in date order, on the site WordPress.org Forums:
    Hi @hiteshmakvana Thank you for your response. Can you please tell me what the shortcode…

    3 months ago

  • Created a topic, Great plugin and incredible support, on the site WordPress.org Forums:
    This plugin works very nicely, but the best part is th…

    7 months ago

  • Posted a reply to Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    Hi Edward, We've purchased the add-on and, mostly, everything is working well! Thank you. We…

    1 year ago

  • Posted a reply to Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    http://phdmedia.staging.wpengine.com/wp-content/plugins/threewp-broadcast/ThreeWP_Broadcast.php.006e9ca6.debug.html Sorry, is this what you need? Thanks,

    1 year ago

  • Posted a reply to Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    (I should also note that I did this on the staging environment of our site…

    1 year ago

  • Posted a reply to Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    Hi Edward, hope I've done this right. I've enabled Debug mode and then broadcasted http://welcomesn.phdmedia.com/#challengerquiz…

    1 year ago

  • Posted a reply to Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    Hi Edward, thank you for responding. Sorry, I'm not sure how to answer your question…

    1 year ago

  • Created a topic, Images in Image Carousel not broadcasting, on the site WordPress.org Forums:
    Hello, My client has an intranet with many different …

    1 year ago

  • Posted a reply to Divi fix limits library media view, on the site WordPress.org Forums:
    Thanks for you reply, you are correct that the get_option will not work, that will…

    2 years ago

  • Created a topic, Divi fix limits library media view, on the site WordPress.org Forums:
    Hello, your fix for the Divi theme: dd_action( 'pre_g…

    2 years ago

  • Created a topic, Plugin breaks media library on WP 4.8, on the site WordPress.org Forums:
    When the plugin is active and you try to set a feature…

    2 years ago

  • Posted a reply to Site crashes when plugin activated, on the site WordPress.org Forums:
    It seems to be fixed now. I deactiaved every plugin except for Woocommerce, installed Mailchimp…

    2 years ago

  • Posted a reply to Site crashes when plugin activated, on the site WordPress.org Forums:
    This only occurs when the mailchimp for woocommerce plugin is active. As soon as it…

    2 years ago

  • Created a topic, Site crashes when plugin activated, on the site WordPress.org Forums:
    We recently updated to WordPress 4.8 and when we activ…

    2 years ago

  • Posted a reply to Latest AMP update causing many Invalid CSS Stylesheet, on the site WordPress.org Forums:
    Hello @ampforwp We are using your plugin for one of our installs as well but…

    2 years ago

  • Posted a reply to verify popup on every page, on the site WordPress.org Forums:
    That fix doesn't seem to work for me, it still appears on every page.

    2 years ago

  • Posted a reply to How do I cache the result for 24 hours when they are over a certain age., on the site WordPress.org Forums:
    I am also having this issue.

    2 years ago

  • Posted a reply to Form does not display, only black background, on the site WordPress.org Forums:
    I found the reason; the site is hosted on a server that has forced caching.…

    2 years ago

  • Posted a reply to Form does not display, only black background, on the site WordPress.org Forums:
    Here is the debug info: Basic Info: url: http://romarmulti.wpengine.com version: 4.7.5 stylesheet_url: https://romarmulti.wpengine.com/wp-content/themes/jupiter/style.css text_direction: ltr…

    2 years ago

  • Created a topic, Form does not display, only black background, on the site WordPress.org Forums:
    When active only the black background shows on the sit…

    3 years ago

  • Created a topic, Duplicating shipping method, on the site WordPress.org Forums:
    How do you duplicate shipping methods? The module dupl…

    3 years ago

  • Posted a reply to Some orders not showing up in Woocommerce, on the site WordPress.org Forums:
    @mikejolley I'm having the same issue, but for orders which my code has dynamically created…

    3 years ago

  • Posted a reply to Custom Shipping Method: need non-instance settings and non-global settings, on the site WordPress.org Forums:
    I've discovered that my confusion was all down to a bug with a 3rd party…

    3 years ago

  • Created a topic, Custom Shipping Method: need non-instance settings and non-global settings, on the site WordPress.org Forums:
    I want a setting (the title) which applies to all inst…

    3 years ago

  • Posted a reply to [WooCommerce] Shipping Methods – too many showing, on the site WordPress.org Forums:
    I've been told elsewhere I should only be using one Shipping Method, but that means…

    3 years ago

  • Created a topic, [WooCommerce] Shipping Methods – too many showing, on the site WordPress.org Forums:
    Demo setup at http://wp-test.jezmck.com/ I have two i…

    3 years ago