WordPress.org

Profiles

prof_jerz

Profile picture of prof_jerz
  • Member Since: January 13th, 2011
  • @prof_jerz on WordPress.org
  • Find me on:

  • Created a topic, Free version does not offer Facebook / Twitter logins; can't delete., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to SOCIAL PLUGIN - Facebook posting not working (failing to broadcast), on the site WordPress Support Forums:
    Also having the same problem.

    1 year ago

  • Posted a reply to Unable to clear "Disable Social's comment display (use standard theme...) box, on the site WordPress Support Forums:
    My tech support said there was a problem with a value of a cooke that…

    1 year ago

  • Created a topic, Unable to clear "Disable Social's comment display (use standard theme...) box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Find Social Comments" and "Add Tweet by URL" menu items no longer work, on the site WordPress Support Forums:
    I can change other options.

    1 year ago

  • Posted a reply to "Find Social Comments" and "Add Tweet by URL" menu items no longer work, on the site WordPress Support Forums:
    They seemed to work briefly on Chrome, not Safari. However, at the moment, when I…

    1 year ago

  • Posted a reply to "Find Social Comments" and "Add Tweet by URL" menu items no longer work, on the site WordPress Support Forums:
    My site is jerz.setonhill.edu.

    1 year ago

  • Created a topic, "Find Social Comments" and "Add Tweet by URL" menu items no longer work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Facebook Main Account Fail, on the site WordPress Support Forums:
    Am having the same problem. Thank you, obertscloud, for the updates.

    1 year ago

  • Posted a reply to Unable to connect with facebook account, on the site WordPress Support Forums:
    I'm having the same problem.

    2 years ago

  • Posted a reply to Broadcasting to Facebook won't include featured images on Tweets, on the site WordPress Support Forums:
    As it happens, I just noticed that when I'm editing a post crated by TwitterTools,…

    3 years ago

  • Posted a reply to Broadcasting to Facebook won't include featured images on Tweets, on the site WordPress Support Forums:
    Thank you for your response, Alex. Here is the full text of what I see…

    3 years ago

  • Posted a reply to Social not successful Broadcasting post for Facebook, on the site WordPress Support Forums:
    I have a similar problem when trying to broadcast WordPress pages. I, too, would welcome…

    3 years ago

  • Created a topic, Broadcasting to Facebook won't include featured images on Tweets, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error broadcasting a page to Facebook, on the site WordPress Support Forums:
    Thank you very much for your willingness to help. Here is an excerpt from the…

    3 years ago

  • Created a topic, Error broadcasting a page to Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Social] Only for blog posts, not for pages?, on the site WordPress Support Forums:
    While I have not yet had the time to teach myself the WordPress API, I…

    4 years ago

  • Posted a reply to [Plugin: Social] Only for blog posts, not for pages?, on the site WordPress Support Forums:
    I just installed Social yesterday and LOVE it. It solves so many problems. Like Viktor,…

    4 years ago

  • Posted a reply to [Plugin: WP-Sentinel] WP's PressThis is considered an attack, on the site WordPress Support Forums:
    Still getting this problem front time to time... any help would be welcome.

    4 years ago

  • Created a topic, [Plugin: WP-Sentinel] WP's PressThis is considered an attack, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Upgraded to 3.2 Visual editor buttons missing, on the site WordPress Support Forums:
    For the record, I'm running WordPress 3.2.1 and have the problem of missing visual editor…

    5 years ago

  • Posted a reply to Multi-blog installation; all links redirect to home page., on the site WordPress Support Forums:
    Reinstalling WordPress seems to have fixed the problem, but I'm still not happy it happened…

    6 years ago

  • Created a topic, Multi-blog installation; all links redirect to home page., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Back List] PIngbacks not auto-approving, on the site WordPress Support Forums:
    Adjusted the number of links permitted in "ham" pingbacks and tried again. Seems to be…

    6 years ago

  • Created a topic, Solved: Imported blog-witth-dashes-in-permalinks, which_broke_the_urls, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Back List] PIngbacks not auto-approving, on the site WordPress Support Forums

    6 years ago