WordPress.org

Profiles

Primitive

Profile picture of Primitive
  • Member Since: November 15th, 2010
  • London, UK
  • @primitivenet on WordPress.org
  • Find me on:

Bio/Description

I develop and build websites mostly related to new music, new technology and start-ups, and music technology, but also for clients large and small in other sectors. I also maintain a number of sites and services designed to help small to medium publishers better monetise their sites and small businesses get started with a web presence and find a web host.

  • Posted a reply to "Regenerate thumnails delete old size image, but HTML still call old size", on the site WordPress Support Forums:
    This plugin won't update the image links within articles - just remove old thumbnail sizes…

    3 weeks ago

  • Created a topic, Recreating Bitly links for hundreds of old posts - bug?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Cannot change colors in the customizer?", on the site WordPress Support Forums:
    Ah, so the colour settings are only for the header/logo - I thought they would…

    5 months ago

  • Created a topic, Cannot change colors in the customizer?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Image resizing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Pullquote text colour (CSS bug?)", on the site WordPress Support Forums:
    This bug still seems to be there on the latest version (1.5) - unless I'm…

    1 year ago

  • Posted a reply to "How to Reset Facebook App ID", on the site WordPress Support Forums:
    Where did you find this Noumaan? I'm struggling with the same issue...

    1 year ago

  • Posted a reply to "problem with custom id used in custom theme", on the site WordPress Support Forums:
    This functionality is available in the Pro version...

    1 year ago

  • Posted a reply to "Only saving first video in repeater field", on the site WordPress Support Forums:
    The plugin is only designed to find a single video thumbnail per post as far…

    1 year ago

  • Posted a reply to "Video thumbnails not compatible with theme", on the site WordPress Support Forums:
    Do you paste the video URL in the main body of a post when using…

    1 year ago

  • Posted a reply to "dosent work with uploaded video in website", on the site WordPress Support Forums:
    No, it doesn't - you're right. The plugin does not create thumbnails itself so much…

    1 year ago

  • Created a topic, Great little plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add New Post "You are currently editing the page" plus media library failure", on the site WordPress Support Forums:
    Good catch - thanks for the update!

    1 year ago

  • Posted a reply to "Add New Post "You are currently editing the page" plus media library failure", on the site WordPress Support Forums:
    The images could be a permissions problem, oryou might be running out of server space?…

    1 year ago

  • Created a topic, Pullquote text colour (CSS bug?), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Protect blocking server IP?", on the site WordPress Support Forums:
    This appears to be the result of server-side IP filtering after changing IP because of…

    1 year ago

  • Created a topic, Protect blocking server IP?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Preview link broken?", on the site WordPress Support Forums:
    To add to this, if I only select one category and do not select a…

    1 year ago

  • Created a topic, Preview link broken?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Get old red marker for maps?", on the site WordPress Support Forums:
    I think it would be a a welcome upgrade if we could choose our own…

    2 years ago

  • Created a topic, Get old red marker for maps?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Exclude administrator", on the site WordPress Support Forums:
    What are you trying to exclude for the administrator role? Are you trying to not…

    2 years ago

  • Posted a reply to "Publicize: Wrong image being posted to Facebook with article", on the site WordPress Support Forums:
    Hi Brandon, I still can't seem to regularly reproduce the error, but it only seems…

    2 years ago

  • Posted a reply to "Publicize: Wrong image being posted to Facebook with article", on the site WordPress Support Forums:
    I haven't seen any rhyme or reason for this yet, but it continues so I'll…

    2 years ago

  • Posted a reply to "Publicize: Wrong image being posted to Facebook with article", on the site WordPress Support Forums:
    There's nothing in particular I can think of - the general process is write the…

    2 years ago

  • Posted a reply to "Publicize: Wrong image being posted to Facebook with article", on the site WordPress Support Forums:
    Thanks for looking into this Brandon! The randomness of it is what is confusing me…

    2 years ago

  • Created a topic, Publicize: Wrong image being posted to Facebook with article, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twitter Embeds Not Working in WordPress 3.8", on the site WordPress Support Forums:
    This is a result of changes to Twitter's API handling. A fix will be available…

    3 years ago

  • Posted a reply to "nrelate Most Popular not showing in sidebar?", on the site WordPress Support Forums:
    Great - thanks Katrina!

    3 years ago

  • Created a topic, nrelate Most Popular not showing in sidebar?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Where has the plugin gone?", on the site WordPress Support Forums:
    Great - thanks for the info everyone! I hope the mods let your plugin back…

    3 years ago

  • Created a topic, Where has the plugin gone?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Locations not being saved?", on the site WordPress Support Forums:
    Yep - that's done the trick. Thanks!

    3 years ago

  • Posted a reply to "Locations not being saved?", on the site WordPress Support Forums:
    Great - thanks for all your hard work Dylan!

    3 years ago

  • Created a topic, Locations not being saved?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Your current theme does not use wp_footer tag.", on the site WordPress Support Forums:
    Yeah same problem, and my theme does include the wp_footer tag. Could this be a…

    3 years ago

  • Posted a reply to "Columns Bug in 4.0.3", on the site WordPress Support Forums:
    That's it - sorted! Thank you again :)

    3 years ago

  • Posted a reply to "Columns Bug in 4.0.3", on the site WordPress Support Forums:
    I just updated to the latest version (4.10) and this problem persists on both sites…

    3 years ago

  • Created a topic, Great shortcodes plugin!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Jetpack 2.5 Upgrade Hangs", on the site WordPress Support Forums:
    I don't know why Jetpack is hanging for you (I'm having similar issues on a…

    3 years ago

  • Posted a reply to "Columns Bug in 4.0.3", on the site WordPress Support Forums:
    Awesome - thanks :)

    3 years ago

  • Posted a reply to "Columns Bug in 4.0.3", on the site WordPress Support Forums:
    As per the v4 shortcodes I was just using: [column][/column] I've had the same issue…

    3 years ago

  • Posted a reply to "4.0.3. / Note: using "background" instead of "color"", on the site WordPress Support Forums:
    You would need to do a search and replace within the database - you can…

    3 years ago

  • Posted a reply to "Shortcodes Ultimate columns option", on the site WordPress Support Forums:
    Why do you need to show "this is the last column set"? You could just…

    3 years ago

  • Posted a reply to "Columns Bug in 4.0.3", on the site WordPress Support Forums:
    With the Note shortcode, the change has come by defining the background colour now as…

    3 years ago

  • Created a topic, Columns Bug in 4.0.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "DO NOT UPGRADE TO 4.0", on the site WordPress Support Forums:
    Yeah the new interface is great, but I can't get columns to work now :(…

    3 years ago

  • Posted a reply to "Conflict with Jetpack/WP Stats", on the site WordPress Support Forums:
    How are you using WPGeo?

    3 years ago

  • Posted a reply to "Filter category dynamically", on the site WordPress Support Forums:
    Paul, did you work this out in the end? 1) Not ideal, but you could…

    3 years ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    3 years ago

Plugins