WordPress.org

Profiles

  • Member Since: July 23rd, 2019
  • Find me on:
  • Posted a reply to Sub-Header Menu, on the site WordPress.org Forums:
    @spiros The following link will help you https://downloads.wordpress.org/theme/responsive.3.40.zip If you need any other specific version…

    9 months ago

  • Posted a reply to Sub-Header Menu, on the site WordPress.org Forums:
    @spiros Yes, you will need to download the Responsive theme version 3.40 and then copy…

    9 months ago

  • Posted a reply to Menu dissapears on mobile browsers, on the site WordPress.org Forums:
    @joergenwestman Please navigate to our main website. In the footer you will find the text…

    9 months ago

  • Posted a reply to Menu dissapears on mobile browsers, on the site WordPress.org Forums:
    @joergenwestman We tried replicating this issue but failed. We also checked your website ( http://www.bolinderbyn.se…

    9 months ago

  • Posted a reply to Why is there NO Hamburger menu on mobile devices?, on the site WordPress.org Forums:
    @albert0346 Thank you for the suggestion, we will analyze other competitors theme for this.

    9 months ago

  • Posted a reply to Menu dissapears on mobile browsers, on the site WordPress.org Forums:
    @joergenwestman In the mobile menu, when you click on the down arrow (v) next to…

    9 months ago

  • Posted a reply to Menu problem after update to 4.6.0, on the site WordPress.org Forums:
    @gunilla The issue is occurring because you have set “Menu Item Link Color” in Appearance…

    10 months ago

  • Posted a reply to Changing header colour in page content does not work, on the site WordPress.org Forums:
    @barnettgs Please update the theme to the latest version and then update the h3 color…

    10 months ago

  • Posted a reply to Why is there NO Hamburger menu on mobile devices?, on the site WordPress.org Forums:
    @albert0346 Can you please update to the latest version and enable mobile menu so that…

    10 months ago

  • Posted a reply to Why is there NO Hamburger menu on mobile devices?, on the site WordPress.org Forums:
    @albert0346 Hamburger icon is visible below whatever breakpoint you've set in Appearance -> Customize ->…

    10 months ago

  • Posted a reply to Custom sidebar, on the site WordPress.org Forums:
    @barnettgs You will need a child theme to add extra sidebar on a page. Responsive…

    10 months ago

  • Posted a reply to Changing header colour in page content does not work, on the site WordPress.org Forums:
    @barnettgs We're unable to replicate this issue. Regardless of the color palette selected, if you…

    10 months ago

  • Posted a reply to 4.6.0 Dismiss Ready Site Importer plugin notice, on the site WordPress.org Forums:
    @japenz We've released the theme with this fix, please update to the latest version.

    10 months ago

  • Posted a reply to since update to 4.5.4, header-photo disappeared, on the site WordPress.org Forums:
    @axelkauschka We had made a lot of changes in Version 4.0 which included removal of…

    11 months ago

  • Posted a reply to After update from 4.5.4 not able to remove “Powered by …”, on the site WordPress.org Forums:
    @berdie Thank you so much for your kind words. You can add the following CSS…

    11 months ago

  • Posted a reply to Submenu in mobile devices, on the site WordPress.org Forums:
    @wgm Apologies for the inconvenience. We've fixed the issue and will be releasing the fix…

    11 months ago

  • Posted a reply to Submenu in mobile devices, on the site WordPress.org Forums:
    @wgm The issue has been fixed in this release. Can you please clear the cache…

    11 months ago

  • Posted a reply to Menu problem after update to 4.5.5, on the site WordPress.org Forums:
    @gunilla Apologies for this. Please navigate to Appearance -> Customize -> Main Menu and change…

    11 months ago

  • Posted a reply to Mysterious change of background image in version 4.5.5, on the site WordPress.org Forums:
    @gunilla I was able to see the issue after clearing cache. Please navigate to Appearance…

    11 months ago

  • Posted a reply to Mysterious change of background image in version 4.5.5, on the site WordPress.org Forums:
    @gunilla Couldn't see any red and green dots on your website. Can you please elaborate?

    11 months ago

  • Posted a reply to Browser/device responsive layout, on the site WordPress.org Forums:
    @jacomaat Please decrease the size of site title for tablet devices or decrease the left…

    12 months ago

  • Posted a reply to Google Breadcrumbs issues detected, on the site WordPress.org Forums:
    @fabian_niesen Thank you for sharing the required information. We are able to replicate this and…

    12 months ago

  • Posted a reply to Google Breadcrumbs issues detected, on the site WordPress.org Forums:
    @ricks03 Which tool you're using that is giving you this error? Also, please share your…

    12 months ago

  • Posted a reply to Translation DE (Formal), on the site WordPress.org Forums:
    @fabian_niesen Thanks for the help, will work on the approval.

    12 months ago

  • Posted a reply to Google Breadcrumbs issues detected, on the site WordPress.org Forums:
    @fabian_niesen I have tried your source code on Google structured tool but could not find…

    12 months ago

  • Posted a reply to Center Main Nav Menu, on the site WordPress.org Forums:
    @comunicancion How are you editing the height of navigation menu? The code for navigation is…

    12 months ago

  • Posted a reply to Server error 503 in customizer, on the site WordPress.org Forums:
    @ksparn This is unusual. Can you please explain what you meant by " I have…

    12 months ago

  • Posted a reply to Translation DE (Formal), on the site WordPress.org Forums:
    @fabian_niesen We didn't understand your query, can you please elaborate in detail?

    12 months ago

  • Posted a reply to Submenu in mobile devices, on the site WordPress.org Forums:
    Thank you for pointing out this issue to us. We are working on it and…

    12 months ago

  • Posted a reply to Hide Autor Box, on the site WordPress.org Forums:
    @fabian_niesen We have this feature in our Pro addons for Responsive. If you have any…

    12 months ago

  • Posted a reply to Center Main Nav Menu, on the site WordPress.org Forums:
    @jnason35 It is not possible to achieve that with horizontal layout because we also have…

    1 year ago

  • Posted a reply to Center Main Nav Menu, on the site WordPress.org Forums:
    @jnason35 You can center align the menu by selecting "Vertical" Layout in Appearance -> Customize…

    1 year ago

  • Posted a reply to “Return to cart” link in the middle of page, on the site WordPress.org Forums:
    @devilkin This is not coming from our theme. Looks like you have a child theme…

    1 year ago

  • Posted a reply to I have 2 scroll bars, on the site WordPress.org Forums:
    @ruihoward I am unable to see any scroll bars on both sides of the page.…

    1 year ago

  • Posted a reply to I have 2 scroll bars, on the site WordPress.org Forums:
    @ruihoward By scroll bar, do you mean the next icon appearing on the slider? If…

    1 year ago

  • Posted a reply to Upgrade to 4.4.5 does opposite to changlog, on the site WordPress.org Forums:
    @japenz Apologies for this inconvenience caused to you. We will fix this in the upcoming…

    1 year ago

  • Posted a reply to Upgrade to Version 4.4.4 breaks search widget, on the site WordPress.org Forums:
    @commsyseng That's great. However, we will have a solution for this in the coming releases.

    1 year ago

  • Posted a reply to Menu / Submenu >>prevent text runs out of screen, on the site WordPress.org Forums:
    @docsandman74 No this is not a core issue of WP. But thanks for the feedback,…

    1 year ago

  • Posted a reply to Link to blog posts not working after 3.40 to 4.4.4 upgrade, on the site WordPress.org Forums:
    @waltwingfield Please click on contact us in footer of our main website(cyberchimps) so that we…

    1 year ago

  • Posted a reply to Link to blog posts not working after 3.40 to 4.4.4 upgrade, on the site WordPress.org Forums:
    @waltwingfield Before we made this update, it was mentioned in Responsive 3.9 about the templates…

    1 year ago

  • Posted a reply to Open social links in new tab, on the site WordPress.org Forums:
    Thanks for the feedback @pamheater, @gjniewenhuijse We will consider this feature for future updates.

    1 year ago

  • Posted a reply to Menu problem, on the site WordPress.org Forums:
    @gunilla Please go to footer on cyberchimps and click on Contact Us under support.

    1 year ago

  • Posted a reply to Theme/Header/Footer menu realignment, on the site WordPress.org Forums:
    @farah254 The theme activated on the link you've shared is not our theme. Is there…

    1 year ago

  • Posted a reply to Menu problem, on the site WordPress.org Forums:
    Yes the support is free if there is an issue with our theme @gunilla You…

    1 year ago

  • Posted a reply to Problem with the update 4.4.4., on the site WordPress.org Forums:
    @vistamare There was a major change in version 4 which we had notified as well.…

    1 year ago

  • Posted a reply to Problem with the update 4.4.4., on the site WordPress.org Forums:
    @vistamare Please elaborate the issue that you are facing. If you can attach a screenshot…

    1 year ago

  • Posted a reply to Custom font, on the site WordPress.org Forums:
    @webadminl You will have to give your custom CSS's class a better hierarchy than the…

    1 year ago

  • Posted a reply to Menu problem, on the site WordPress.org Forums:
    As we're unable to replicate the issue, please raise a ticket on our main website…

    1 year ago

  • Posted a reply to Menu problem, on the site WordPress.org Forums:
    @gunilla In your body element, the class present is "site-mobile-header-layout-horizontal" It should have been site-mobile-header-layout-vertical…

    1 year ago