WordPress.org

Profiles

ppwd

Profile picture of ppwd
  • Member Since: September 26th, 2012
  • @ppwd on WordPress.org
  • Find me on:

  • Created a topic, Does What it Should!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lightbox, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pronamic Maps inside tab not working properly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Map in Tab, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Google Chrome Slideshow Position, on the site WordPress Support Forums:
    Thanks for your prompt response. Will send you an email with link.

    3 years ago

  • Created a topic, Google Chrome Slideshow Position, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conditional Display of Tabs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Width Not Working ;-(, on the site WordPress Support Forums:
    :-( still got the same problem - even when defining height. I am guessing it…

    4 years ago

  • Posted a reply to Width Not Working ;-(, on the site WordPress Support Forums:
    Sorry - I could have sworn I responded to this!!! I did try w= (was…

    4 years ago

  • Posted a reply to Plugin not working for me :-(, on the site WordPress Support Forums:
    Hi Cindy, Thank you for your prompt response. After looking at another of your answers…

    4 years ago

  • Created a topic, Plugin not working for me :-(, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Images not scaling, on the site WordPress Support Forums:
    Apologies, the site is in development and I didn't want to post the url in…

    4 years ago

  • Created a topic, Images not scaling, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Width Not Working ;-(, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Slideshow Satellite] Just shows the images, on the site WordPress Support Forums:
    I have the same problem here.... and cannot see 'Shortcode Requirement' in advanced settings can…

    4 years ago