WordPress.org

Profiles

PPNSteve

  • Member Since: January 18th, 2009
  • @ppnsteve on WordPress.org and Slack
  • Find me on:

  • Created a topic, adding small logo in the masthead/nav bar when fixed, on the site WordPress.org Forums:
    We are using a child of twenty fourteen and would like…

    2 weeks ago

  • Created a topic, Illegal string offset ‘publisher, on the site WordPress.org Forums:
    PHP Warning: Illegal string offset 'publisher&#03…

    4 weeks ago

  • Posted a reply to Make compatible with Apple News, on the site WordPress.org Forums:
    It doesn't show much.. https://snag.gy/hSnjwz.jpg OK cool.. not that we use the hide option much…

    4 weeks ago

  • Posted a reply to Make compatible with Apple News, on the site WordPress.org Forums:
    I'm 98.5% sure its Simple Social Buttons as this inspected HTML shows: https://snag.gy/M2EVGs.jpg Its is…

    4 weeks ago

  • Posted a reply to why am I seeing a redirect message before loading a WordPress post, on the site WordPress.org Forums:
    nope.. yours doesn't show it what's strange is that it doesn't always show it, but…

    4 weeks ago

  • Created a topic, why am I seeing a redirect message before loading a WordPress post, on the site WordPress.org Forums:
    when clicking a link to a post on the site, we are see…

    4 weeks ago

  • Posted a reply to Make compatible with Apple News, on the site WordPress.org Forums:
    I tried to make a vid, but my capture software is acting up and all…

    4 weeks ago

  • Created a topic, Make compatible with Apple News, on the site WordPress.org Forums:
    When making a new post, I constyantly am getting parse…

    4 weeks ago

  • Posted a reply to how do you link to an existing iTunes (or any other service..) with this plugin, on the site WordPress.org Forums:
    Our iTunes link for the main show is https://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=265095002 (the source feed is a hard…

    1 month ago

  • Posted a reply to how do you link to an existing iTunes (or any other service..) with this plugin, on the site WordPress.org Forums:
    the import was fine.. never mind

    1 month ago

  • Created a topic, how do you link to an existing iTunes (or any other service..) with this plugin, on the site WordPress.org Forums:
    So, how do you link to an existing iTunes (or any othe…

    1 month ago

  • Created a topic, Cannot update to 4.8.2: ” Another update is currently in progress.”, on the site WordPress.org Forums:
    all attempts to run auto updater are failing with the …

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    Hi, Yeah I hear ya.. Ok I'll look into it as well..

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    I've been using cPanel's mod_sec since I got this server some 5 yrs ago.. wasn't…

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    wow, i don't think that is a wise idea.. this is a shared server.. and…

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    I tried to do the custom code, but for some reason its not saving and/or…

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    Thanks for quick reply :) We are not using a http > https plugin. Site…

    1 month ago

  • Posted a reply to ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    I have NOT figured out the problem.. BPS plugin is disabled atm. I've seen that…

    1 month ago

  • Created a topic, ENABLING bps BREAKS HTTPS PLUGIN LOADING, on the site WordPress.org Forums:
    No matter what I do short of disabling root folder hta…

    1 month ago

  • Posted a reply to Illegal string offset ‘total_share’ ERROR, on the site WordPress.org Forums:
    Thanks for the reply and update.. it seems to have resolved the issue.

    1 month ago

  • Created a topic, Illegal string offset ‘total_share’ ERROR, on the site WordPress.org Forums:
    Warning: Illegal string offset 'total_share' in /home/…

    1 month ago

  • Posted a reply to Invalid Document, on the site WordPress.org Forums:
    seeing this issue with a twitch video embed as well.. any solution yet?

    2 months ago

  • Posted a reply to Admins can not moderate comments, on the site WordPress.org Forums:
    Well now, i knew that I'm not an admin of the Disqus forum which I'm…

    3 months ago

  • Created a topic, Admins can not moderate comments, on the site WordPress.org Forums:
    as logged in as admin in WP admin control panel, can n…

    4 months ago

  • Posted a reply to HTTP Error on image upload to media library, on the site WordPress.org Forums:
    Version 4.8.1 I'm also having this problem on a new clean WP install on the…

    4 months ago

  • Created a topic, PHP Warning: Invalid argument, on the site WordPress.org Forums:
    PHP Warning: Invalid argument supplied for foreach() i…

    4 months ago

  • Posted a reply to Warning: Invalid argument supplied for foreach() in, on the site WordPress.org Forums:
    I seeing the same error after updating to AMP Version 0.5.1

    4 months ago

  • Posted a reply to Sanitizer warning, on the site WordPress.org Forums:
    same error after updating AMP Version 0.5.1

    4 months ago

  • Created a topic, error with the API: INVALID_DOCUMENT – “text” was null…, on the site WordPress.org Forums:
    when updatinga previously published post I'm getting t…

    4 months ago

  • Posted a reply to Connection lost. Saving has been disabled until you’re reconnected. We’re backin, on the site WordPress.org Forums:
    my settings:

    6 months ago

  • Posted a reply to Update deleted BG images.. again, on the site WordPress.org Forums:
    yeah, almost forgot about custom css.. it was originally on the child themes css file..…

    7 months ago

  • Posted a reply to Update deleted BG images.. again, on the site WordPress.org Forums:
    Hello, The site in question is http://www.gocep.com/ as I noted, I replaced the missing images…

    7 months ago

  • Created a topic, Update deleted BG images.. again, on the site WordPress.org Forums:
    Once again, the recent version 1.0.8 theme update dele…

    7 months ago

  • Posted a reply to There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    perhaps it doesn't like using // instead of http / https just a thought.

    8 months ago

  • Posted a reply to There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    Why is the URL of the image changed? The image can't be parsed as it…

    8 months ago

  • Created a topic, There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    There has been an error with the API: FAILED_TO_PARSE_…

    8 months ago

  • Posted a reply to Error appearing: Connection lost Saving has been disabled until reconnected, on the site WordPress.org Forums:
    FIX THIS OR REMOVE THIS "FEATURE" FROM CORE!

    8 months ago

  • Posted a reply to Regular ““Connection lost. Saving has been disabled until you’re reconnected”, on the site WordPress.org Forums:
    PLEASE FIX OR REMOVE THIS "FEATURE" FROM CORE!

    8 months ago

  • Posted a reply to PHP Fatal error: Maximum execution time of 120 seconds exceeded, on the site WordPress.org Forums:
    ;;;;;;;;;;;;;;;;;;; ; Resource Limits ; ;;;;;;;;;;;;;;;;;;; max_execution_time = 360 max_input_time = 60 ;max_input_vars = 1000…

    8 months ago

  • Created a topic, PHP Fatal error: Maximum execution time of 120 seconds exceeded, on the site WordPress.org Forums:
    PHP Fatal error: Maximum execution time of 120 seconds…

    8 months ago

  • Created a topic, The following JSON errors were detected: Invalid unicode character sequences, on the site WordPress.org Forums:
    The following JSON errors were detected: Invalid unico…

    9 months ago

  • Posted a reply to Locked Out!, on the site WordPress.org Forums:
    got that locked out email.. For your security, your account has been locked because of…

    9 months ago

  • Posted a reply to Connection lost. Saving has been disabled until you’re reconnected. We’re backin, on the site WordPress.org Forums:
    Glad to be able to help.. Just wish they could find the root cause and…

    9 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    went back and edited that same post, no JSON / unicode errors this time.. hopefully…

    10 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    Glad to help.. looking forward to the update.

    10 months ago

  • Posted a reply to Human test on forms or add free akismet key entry field, on the site WordPress.org Forums:
    Ok so add the stand-alone akismet plugin so jetpacks forms are processed thru it. Got…

    10 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    Hi, OK the JSON file is at: http://pastebin.com/r9tfDecn And the HTML (txt) of the post:…

    10 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    I'm also seeing it with the error stating: The following JSON errors were detected: Invalid…

    10 months ago

  • Created a topic, Human test on forms or add free akismet key entry field, on the site WordPress.org Forums:
    Hi, We are seeing quite a lot of spam and garbage ent…

    10 months ago

  • Created a topic, SSL/https not working correctly on 4.7.x, on the site WordPress.org Forums:
    Even after updating and checking the script, this isn'…

    10 months ago