WordPress.org

Profiles

PPNSteve

  • Member Since: January 18th, 2009
  • @ppnsteve on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Invalid Document, on the site WordPress.org Forums:
    seeing this issue with a twitch video embed as well.. any solution yet?

    2 weeks ago

  • Posted a reply to Admins can not moderate comments, on the site WordPress.org Forums:
    Well now, i knew that I'm not an admin of the Disqus forum which I'm…

    3 weeks ago

  • Created a topic, Admins can not moderate comments, on the site WordPress.org Forums:
    as logged in as admin in WP admin control panel, can n…

    2 months ago

  • Posted a reply to HTTP Error on image upload to media library, on the site WordPress.org Forums:
    Version 4.8.1 I'm also having this problem on a new clean WP install on the…

    2 months ago

  • Created a topic, PHP Warning: Invalid argument, on the site WordPress.org Forums:
    PHP Warning: Invalid argument supplied for foreach() i…

    2 months ago

  • Posted a reply to Warning: Invalid argument supplied for foreach() in, on the site WordPress.org Forums:
    I seeing the same error after updating to AMP Version 0.5.1

    2 months ago

  • Posted a reply to Sanitizer warning, on the site WordPress.org Forums:
    same error after updating AMP Version 0.5.1

    2 months ago

  • Created a topic, error with the API: INVALID_DOCUMENT – “text” was null…, on the site WordPress.org Forums:
    when updatinga previously published post I'm getting t…

    2 months ago

  • Posted a reply to Connection lost. Saving has been disabled until you’re reconnected. We’re backin, on the site WordPress.org Forums:
    my settings:

    4 months ago

  • Posted a reply to Update deleted BG images.. again, on the site WordPress.org Forums:
    yeah, almost forgot about custom css.. it was originally on the child themes css file..…

    5 months ago

  • Posted a reply to Update deleted BG images.. again, on the site WordPress.org Forums:
    Hello, The site in question is http://www.gocep.com/ as I noted, I replaced the missing images…

    5 months ago

  • Created a topic, Update deleted BG images.. again, on the site WordPress.org Forums:
    Once again, the recent version 1.0.8 theme update dele…

    5 months ago

  • Posted a reply to There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    perhaps it doesn't like using // instead of http / https just a thought.

    6 months ago

  • Posted a reply to There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    Why is the URL of the image changed? The image can't be parsed as it…

    6 months ago

  • Created a topic, There has been an error with the API: FAILED_TO_PARSE_IMAG, on the site WordPress.org Forums:
    There has been an error with the API: FAILED_TO_PARSE_…

    6 months ago

  • Posted a reply to Error appearing: Connection lost Saving has been disabled until reconnected, on the site WordPress.org Forums:
    FIX THIS OR REMOVE THIS "FEATURE" FROM CORE!

    6 months ago

  • Posted a reply to Regular ““Connection lost. Saving has been disabled until you’re reconnected”, on the site WordPress.org Forums:
    PLEASE FIX OR REMOVE THIS "FEATURE" FROM CORE!

    6 months ago

  • Posted a reply to PHP Fatal error: Maximum execution time of 120 seconds exceeded, on the site WordPress.org Forums:
    ;;;;;;;;;;;;;;;;;;; ; Resource Limits ; ;;;;;;;;;;;;;;;;;;; max_execution_time = 360 max_input_time = 60 ;max_input_vars = 1000…

    6 months ago

  • Created a topic, PHP Fatal error: Maximum execution time of 120 seconds exceeded, on the site WordPress.org Forums:
    PHP Fatal error: Maximum execution time of 120 seconds…

    6 months ago

  • Created a topic, The following JSON errors were detected: Invalid unicode character sequences, on the site WordPress.org Forums:
    The following JSON errors were detected: Invalid unico…

    7 months ago

  • Posted a reply to Locked Out!, on the site WordPress.org Forums:
    got that locked out email.. For your security, your account has been locked because of…

    7 months ago

  • Posted a reply to Connection lost. Saving has been disabled until you’re reconnected. We’re backin, on the site WordPress.org Forums:
    Glad to be able to help.. Just wish they could find the root cause and…

    8 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    went back and edited that same post, no JSON / unicode errors this time.. hopefully…

    8 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    Glad to help.. looking forward to the update.

    8 months ago

  • Posted a reply to Human test on forms or add free akismet key entry field, on the site WordPress.org Forums:
    Ok so add the stand-alone akismet plugin so jetpacks forms are processed thru it. Got…

    8 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    Hi, OK the JSON file is at: http://pastebin.com/r9tfDecn And the HTML (txt) of the post:…

    8 months ago

  • Posted a reply to The following JSON errors were detected: Invalid unicode character, on the site WordPress.org Forums:
    I'm also seeing it with the error stating: The following JSON errors were detected: Invalid…

    8 months ago

  • Created a topic, Human test on forms or add free akismet key entry field, on the site WordPress.org Forums:
    Hi, We are seeing quite a lot of spam and garbage ent…

    8 months ago

  • Created a topic, SSL/https not working correctly on 4.7.x, on the site WordPress.org Forums:
    Even after updating and checking the script, this isn'…

    8 months ago

  • Posted a reply to automatic compression and file size limit problems, on the site WordPress.org Forums:
    thanks.. glad the auto-smushing is dealt with. any word on why its failing for close…

    10 months ago

  • Created a topic, automatic compression and file size limit problems, on the site WordPress.org Forums:
    New thread per Umesh Kumar Previously when I upload n…

    10 months ago

  • Posted a reply to Skipped (1.0 MB), size limit exceeded., on the site WordPress.org Forums:
    also getting the not smushed with files under 1.0 mb: "Skipped (979.7 KB), size limit…

    10 months ago

  • Posted a reply to Newly Uploaded Images Not Compressed Automatically, on the site WordPress.org Forums:
    We're also seeing this problem.. manual smushing works just fine but not auto. support email…

    10 months ago

  • Created a topic, used to work, now it doesn’t.. and no support too, on the site WordPress.org Forums:
    We've been having all new issues and apparently the pl…

    10 months ago

  • Posted a reply to How to use on FB without personal FB account, on the site WordPress.org Forums:
    well then I guess this plugin won't work for us at this time.. thanks

    10 months ago

  • Posted a reply to How to use on FB without personal FB account, on the site WordPress.org Forums:
    We were using that mailchimp supported one (social) previously and it did just fine until…

    11 months ago

  • Created a topic, How to use on FB without personal FB account, on the site WordPress.org Forums:
    So,, our current social plugin isn't working anymore a…

    11 months ago

  • Created a topic, Do You Have a Suggested Replacement?, on the site WordPress.org Forums:
    Apparently this plugin no longer functions correctly a…

    11 months ago

  • Posted a reply to Can we get the Proxy App and run it ourselves?, on the site WordPress.org Forums:
    SAME.. apparently this plugin has stopped working.. and we need it to work.

    11 months ago

  • Posted a reply to Was a great PlugIn until…, on the site WordPress.org Forums:
    Thanks much for the (late) reply, appreciate it. We are still using it on a…

    11 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    Sent the support in through the plugin support link.. It may have sent or may…

    12 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    nope.. we have a user role that's between subscriber and editor that's been customized..

    12 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    sure.. We do not use the private settings.. we use members to create custom user/member…

    12 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    Currently nothing is enabled in the core control plugin..

    12 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    current active plugins are: Akismet - Version 3.2 Contact Form 7 - Version 4.5.1 Core…

    12 months ago

  • Posted a reply to Weird Plans tab Issue, on the site WordPress.org Forums:
    seeing one error line: "NetworkError: 400 Bad Request - http://www.thereishoppedit.com/wp-json/jetpack/v4/site" no other panel or details…

    1 year ago

  • Created a topic, Weird Plans tab Issue, on the site WordPress.org Forums:
    On latest version of the plugin we're seeing: https:/…

    1 year ago

  • Posted a reply to GD Star Ratingloading…, on the site WordPress.org Forums:
    ohhhhh interesting.. Thanks. may want to make it known in a final update on the…

    1 year ago

  • Created a topic, GD Star Ratingloading…, on the site WordPress.org Forums:
    Recently GDSR shows only GD Star Ratingloading... in t…

    1 year ago

  • Posted a reply to Dashboard widget not loading., on the site WordPress.org Forums:
    your fix also worked for me Thanks!

    1 year ago