WordPress.org

Profiles

ppehrson

Profile picture of ppehrson
  • Member Since: April 7th, 2011
  • @ppehrson on WordPress.org
  • Find me on:

  • Created a topic, Error in tag collection, on the site WordPress.org Forums:
    I want to report an error in the hashtag collection ro…

    2 months ago

  • Posted a reply to How to count words in a custom post type, on the site WordPress.org Forums:
    Well, it works exactly like any custom post type, so it would seem that something…

    3 months ago

  • Posted a reply to How to count words in a custom post type, on the site WordPress.org Forums:
    Oh, also by the way, it would be nice if the plugin showed the word…

    3 months ago

  • Created a topic, How to count words in a custom post type, on the site WordPress.org Forums:
    I have a classifieds site with the custom post type ad…

    3 months ago

  • Created a topic, Documentation is wrong, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Scan Not Working With Cloudflare, on the site WordPress Support Forums:
    I have the same problem. So thekendog, I am interested in what stupid thing you…

    7 months ago

  • Posted a reply to innoDB, on the site WordPress Support Forums:
    Forget all this php crap. The risk of breakage is higher due to the two…

    8 months ago

  • Posted a reply to Latest post shortcode to support custom post types?, on the site WordPress Support Forums:
    Well, I will check but I can at least tell you up front that they…

    8 months ago

  • Posted a reply to plugin compatible smtp server, on the site WordPress Support Forums:
    Ahh. As Eventualo points out, there are several. I use wp-mail-smtp myself, this is very…

    8 months ago

  • Posted a reply to plugin compatible smtp server, on the site WordPress Support Forums:
    A plugin for sending options? What do you mean?

    8 months ago

  • Created a topic, Latest post shortcode to support custom post types?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to latest version of wp-ban breaks after 4.3 update, on the site WordPress Support Forums:
    StillSane2014, You will have to get help for this then. FTP or Shell access is…

    1 year ago

  • Posted a reply to latest version of wp-ban breaks after 4.3 update, on the site WordPress Support Forums:
    shanebkk, Your problem will most likely be due to script caching (PHP memory caching). I…

    1 year ago

  • Posted a reply to latest version of wp-ban breaks after 4.3 update, on the site WordPress Support Forums:
    janderson9, You really do need FTP to comment out the lines I mention above. This…

    1 year ago

  • Posted a reply to latest version of wp-ban breaks after 4.3 update, on the site WordPress Support Forums:
    Just comment out the function get_language_attributes in wp-ban.php, if you cannot access wp-admin either. Then…

    1 year ago

  • Created a topic, Rating if users are not logged in..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good plugin, BUT, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Translation, on the site WordPress Support Forums:
    Erin, you're very welcome. It seemed that there was no error in your code actually.…

    3 years ago

  • Posted a reply to Translation, on the site WordPress Support Forums:
    Oh, yeah, remember to name your translations according to the WP standard, fx "embm-da_DK.*" for…

    3 years ago

  • Posted a reply to Translation, on the site WordPress Support Forums:
    Maybe I can help. Your text domain loader needs to be like below to make…

    3 years ago

  • Posted a reply to Embedding the encoded video, on the site WordPress Support Forums:
    In my opinion the upside of letting the server handle this is, you make sure…

    3 years ago

  • Posted a reply to Embedding the encoded video, on the site WordPress Support Forums:
    Ahh! I had no idea that this is the way it Works. May I suggest…

    3 years ago

  • Created a topic, Embedding the encoded video, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    I think it is other running CRON tasks that somehow hook into the log file…

    3 years ago

  • Posted a reply to Suggestions for future versions, on the site WordPress Support Forums:
    Okay. Exec Works for me now, too, for some reason. I have read that pclose/popen…

    3 years ago

  • Posted a reply to Suggestions for future versions, on the site WordPress Support Forums:
    Oh, I just realized that the system does NOT embed the watermark in the video,…

    3 years ago

  • Posted a reply to Saving settings removes backslashes from "Path to applications on server:", on the site WordPress Support Forums:
    You know you can only insert the video in a post, if you actually do…

    3 years ago

  • Posted a reply to Video not playing in Firefox, on the site WordPress Support Forums:
    Use something else, not many use firefox anyway. But the problem should be solved later…

    3 years ago

  • Posted a reply to Encoding error: "nohup: can't detach from console: Innappropriate ioctl...", on the site WordPress Support Forums:
    It's nothing to do with ffmpeg. The nohup error comes due to access problems. I…

    3 years ago

  • Posted a reply to Suggestions for future versions, on the site WordPress Support Forums:
    Another idea: Choice between php exec() or pclose(popen('')) execution. This will also enable the plugin…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    - Final edit here: the problem has been identified. The issue arose again, and my…

    3 years ago

  • Created a topic, Suggestions for future versions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    -- It worked after a reboot, no idea why that was needed, but I had…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    Damn. I modified the test php script to return the PID to the browser. It…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    Yeah, I guessed it had to make use of the return value. Actually: http://stackoverflow.com/questions/222414/asynchronous-shell-exec-in-php I…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    I will check. But it DOES work in CLI. I've got it working with nohup…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    Oh, new findings. It may be some sort of security issue. I don't understand why…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    OK, editing the command so the last bit is $! (no quote) and moving the…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    I don't mind at all. entering the command (with the three chars $!" at the…

    3 years ago

  • Posted a reply to Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums:
    BTW, if I pull the params from your plugin, as mentioned, and test with a…

    3 years ago

  • Posted a reply to Change ffmpeg settings / encoding parameters, on the site WordPress Support Forums:
    Kyle, it is a matter of tinkering with quantizing. You need to compress at the…

    3 years ago

  • Created a topic, Encoding issues, no log file, no encoding happens, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Odd bits after update Encoding errors, on the site WordPress Support Forums:
    I also have trouble with the plugin. Trying with both FFMPEG and Libav, compiled manually…

    3 years ago

  • Created a topic, Custom Post Types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Could not load Google Analytics data., on the site WordPress Support Forums:
    BTW, 4 (including me) says Web Ninja is broken in WP 3.4.1 ... so MIGHT…

    4 years ago

  • Created a topic, [Plugin: Web Ninja Google Analytics] no stats in post/page view, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Could not load Google Analytics data., on the site WordPress Support Forums:
    So, just tried again. GAD works great. Web Ninja doesn't show sh*t in the posts…

    4 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Could not load Google Analytics data., on the site WordPress Support Forums:
    @Harold B Strange, because Web Ninja did NOT provide me with this display. :/ Guess…

    4 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Could not load Google Analytics data., on the site WordPress Support Forums:
    @Harold B - I meant on the post and page OVERVIEW pages, where you can…

    4 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Doesn't work, on the site WordPress Support Forums:
    It is a Google problem, because all plugins give this error now. Maybe they removed…

    4 years ago