WordPress.org

Profiles

Potku

Profile picture of Potku
  • Member Since: May 20th, 2009
  • @potku on WordPress.org
  • Find me on:

  • Posted a reply to Pages showing phpinfo() all of a sudden?, on the site WordPress Support Forums:
    Hello, and thanks for the info. I have relayed that to our admin. Otherwise the…

    1 month ago

  • Posted a reply to Pages showing phpinfo() all of a sudden?, on the site WordPress Support Forums:
    What I did was I changed the path, so it works now. It used /info,…

    1 month ago

  • Created a topic, Pages showing phpinfo() all of a sudden?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Grid layout, on the site WordPress Support Forums:
    Okay, I almost guessed that. Thanks for the info. :)

    2 months ago

  • Posted a reply to Change Date, on the site WordPress Support Forums:
    It works, thanks! However, if two articles are published the same day, the first article…

    2 months ago

  • Created a topic, Grid layout, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    Well, if I have to manually edit hundreds (!) of articles, I might as well…

    2 months ago

  • Posted a reply to Image link to post?, on the site WordPress Support Forums:
    That is great to hear. :)

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    OK, so store them not in the theme's folder. Got it. Thanks. :)

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    With the recent update, the translated language files are gone. Is there a way to…

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    Bear with me since I am a n00b. :) OK, if I edit the image,…

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    So, what do you guys think would solve this? :)

    2 months ago

  • Posted a reply to Image link to post?, on the site WordPress Support Forums:
    WordPress support had this to say: "the code in your theme is not doing what…

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    And again a reply in just a few minutes! :) I will ask him, thank…

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    It is a featured image. There was a problem with the theme. In excerps, both…

    2 months ago

  • Posted a reply to Article image in excerpt linking to the article?, on the site WordPress Support Forums:
    Well, that was a quick reply! :) Our site is this: http://potku.net/ However, the author…

    2 months ago

  • Created a topic, Article image in excerpt linking to the article?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Image link to post?, on the site WordPress Support Forums:
    Okay, will do. Thanks for your reply. :)

    2 months ago

  • Posted a reply to Image link to post?, on the site WordPress Support Forums:
    The theme we had before (three days ago) would automatically take you from the excerpt…

    2 months ago

  • Posted a reply to Image link to post?, on the site WordPress Support Forums:
    Okay, but many themes automatically have the image link to the post. I really don't…

    2 months ago

  • Created a topic, Image link to post?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Footer Links Not Working, on the site WordPress Support Forums:
    This isn't helping, but I just tried to edit them, and they work fine. Hopefully…

    2 months ago

  • Posted a reply to Change Date, on the site WordPress Support Forums:
    That option sounds like a good idea. :)

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    Manually with Poedit, it didn't work again... And I tried to do everything just right...…

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    I actually tried to do that last night, but for some reason it didn't work.…

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    And there are quite a few others; Name, Your Name, Email, Your Email, Comment, Your…

    2 months ago

  • Posted a reply to Front page showing 2 images per post, on the site WordPress Support Forums:
    So, it was that easy... :D Thanks! :)

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    Hello, and thanks for your reply. I am not sure what you mean, though. :)…

    2 months ago

  • Posted a reply to Language edits?, on the site WordPress Support Forums:
    That last one I found, so no need to worry about that. "Older entries" and…

    2 months ago

  • Created a topic, Language edits?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Front page showing 2 images per post, on the site WordPress Support Forums:
    Sorry, I forgot to provide I link in case anyone wants to see what I…

    2 months ago

  • Created a topic, Front page showing 2 images per post, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Yuzo stopped working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Subscribe widget, on the site WordPress Support Forums:
    Of course this plugin has a widget. Awesome! This is one great plugin.

    12 months ago

  • Created a topic, Subscribe widget, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Translating and creating .pot file for wp-userlogin plugin, on the site WordPress Support Forums:
    When I use PoEdit, I have the option "Convert to .mo automatically every time you…

    7 years ago

  • Posted a reply to Translating and creating .pot file for wp-userlogin plugin, on the site WordPress Support Forums:
    Thanks, that's a good link, but even in that they say it really should be…

    7 years ago

  • Posted a reply to When click on "categories" or "archives" it sends me on a white blank page?, on the site WordPress Support Forums:
    I'll add something I think is of value here. Both the calendar widget and the…

    7 years ago

  • Posted a reply to Translating and creating .pot file for wp-userlogin plugin, on the site WordPress Support Forums:
    I'll post this one here. When I edit the .po file with PoEdit, it converts…

    7 years ago

  • Posted a reply to When click on "categories" or "archives" it sends me on a white blank page?, on the site WordPress Support Forums:
    I'm having a similar problem. I am running MU, and the main blog's archive gives…

    7 years ago

  • Posted a reply to how to put my own background image in Gear theme?, on the site WordPress Support Forums:
    Sorry, I am a newb... nnamazi, what you described there is not in my header.php…

    7 years ago