WordPress.org

Profiles

  • Member Since: October 7th, 2012
  • Find me on:
  • Created a topic, Amazing Plugin, on the site WordPress.org Forums:
    It comes with various templates, is very easy to set-u…

    2 months ago

  • Posted a reply to Approve Registration/Sign Up – Add explaining text, on the site WordPress.org Forums:
    Hey @xnau beautiful, thank you! Also figured out how to use a different template for…

    2 months ago

  • Posted a reply to Approve Registration/Sign Up – Add explaining text, on the site WordPress.org Forums:
    Thank you @xnau that worked! Now I need to filter two fields but somehow I…

    2 months ago

  • Created a topic, Approve Registration/Sign Up – Add explaining text, on the site WordPress.org Forums:
    Thank you so much for such a great plugin! Have 2 que…

    2 months ago

  • Posted a reply to Record Link, on the site WordPress.org Forums:
    Sorry figured it out! Had to create that 'record page' first! Thank you!

    5 months ago

  • Created a topic, Record Link, on the site WordPress.org Forums:
    Hi Support Thanks for this sweet plugin! The 'record l…

    5 months ago

  • Posted a reply to Forum in Subfolder blocks admin, on the site WordPress.org Forums:
    Hi @wfpeter yes it does! And that is weird, see the print screen: http://jjrtrust.com/login-issues.jpg The…

    5 months ago

  • Posted a reply to Forum in Subfolder blocks admin, on the site WordPress.org Forums:
    Hi @wfpeter done that, but still no success. Interesting is that as 'admin' I can…

    5 months ago

  • Posted a reply to Forum in Subfolder blocks admin, on the site WordPress.org Forums:
    Hi @wfpeter Thank you so much for your quick reply, that worked! Have a great…

    5 months ago

  • Created a topic, Forum in Subfolder blocks admin, on the site WordPress.org Forums:
    Hi Support I have a forum in a subfolder. Admin of tha…

    5 months ago

  • Posted a reply to Layer text not showing on mobile, on the site WordPress.org Forums:
    Hello @nextend_ramona thanks for the print screen! I must admit my phone is old, so…

    6 months ago

  • Posted a reply to Intro Text for Blog, on the site WordPress.org Forums:
    Hi @abhikr781 hm... I will have to look deeper, I just want to hide that…

    6 months ago

  • Created a topic, Layer text not showing on mobile, on the site WordPress.org Forums:
    Hey Support Love the sliders <3 Not sure why but t…

    6 months ago

  • Posted a reply to Smart Slider not full width anymore, on the site WordPress.org Forums:
    Hey @wpfleek thank you so much, will take note of that! Have a fabulous day…

    6 months ago

  • Posted a reply to Intro Text for Blog, on the site WordPress.org Forums:
    Sorry but I have no clue how to do this....

    6 months ago

  • Created a topic, Intro Text for Blog, on the site WordPress.org Forums:
    I tried to achieve what I want/need with several optio…

    6 months ago

  • Posted a reply to Smart Slider not full width anymore, on the site WordPress.org Forums:
    Hey @wpfleek thank you sooooo much it did fix it! I really do not understand…

    6 months ago

  • Created a topic, Smart Slider not full width anymore, on the site WordPress.org Forums:
    Hi Support Not sure what happened but suddenly the Sma…

    6 months ago

  • Posted a reply to Title Not Showing, on the site WordPress.org Forums:
    Hey @kevinlycett maybe it is better if you open a new thread/post. My problem has…

    6 months ago

  • Posted a reply to Elements Positioning / Meta missing in Blog Entries, on the site WordPress.org Forums:
    Hey @abhikr781 not sure what code you mean? It seems that using 'thumbnail' does not…

    6 months ago

  • Posted a reply to Elements Positioning / Meta missing in Blog Entries, on the site WordPress.org Forums:
    Hey @abhikr781 added a staging site and feel a bit stupid really. It seems if…

    6 months ago

  • Posted a reply to Elements Positioning / Meta missing in Blog Entries, on the site WordPress.org Forums:
    Hi @abhikr781 yes I am using an offical child theme, just downloaded and uploaded again.…

    6 months ago

  • Created a topic, Elements Positioning / Meta missing in Blog Entries, on the site WordPress.org Forums:
    Hi Support Blog Entries In the back-end the - Elemen…

    6 months ago

  • Posted a reply to Custom Header – Select Template not showing, on the site WordPress.org Forums:
    Hi @abhikr781 thanks a mill all good now!

    7 months ago

  • Posted a reply to Custom Header – Select Template not showing, on the site WordPress.org Forums:
    Hi @abhikr781 As you said, I had to change the header style on the front…

    7 months ago

  • Created a topic, Custom Header – Select Template not showing, on the site WordPress.org Forums:
    Hi Support Created a custom header template, it is pub…

    7 months ago

  • Posted a reply to Message box, on the site WordPress.org Forums:
    Hey @champsupertramp oh dear! I was looking and looking and did not see it! Thank…

    7 months ago

  • Posted a reply to Message box, on the site WordPress.org Forums:
    Hi @champsupertramp yes here we go: https://laegrenada.com/message-box.JPG I would rather have a message box like…

    7 months ago

  • Created a topic, Message box, on the site WordPress.org Forums:
    Hey Support, I love the plugin, it is so good to work …

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hello @abhikr781 thanks just submitted a subpport ticket, thank you!

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hey @abhikr781 I am using the official child theme. And it is NOT working with…

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hey @abhikr781 thanks but still does not work....:-(

    7 months ago

  • Posted a reply to Title Not Showing, on the site WordPress.org Forums:
    No @mplusb Mihaela there was not a different setting. The settings would not save. Weird!…

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hey @abhikr781 it does happen with the parent theme. But it does not happen with…

    7 months ago

  • Posted a reply to Title Not Showing, on the site WordPress.org Forums:
    Hey @mplusb yes they are showing now! That is very weird! Any idea why they…

    7 months ago

  • Created a topic, Title Not Showing, on the site WordPress.org Forums:
    Hey Support I am using the plugin for book reviews. On…

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi @abhikr781 thank you will do so!

    7 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi @abhikr781 did some more troubleshooting, it works with the Astra theme using Elementor. Strange…

    8 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi @abhikr781 thanks for your answer. I did a lot of troubleshooting and unfortunately it…

    8 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Maybe the system info helps? Seems there is a PHP error == Server Environment ==…

    8 months ago

  • Posted a reply to Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi @abhikr781 still not working, done all of suggestions in that document already. Trying to…

    8 months ago

  • Created a topic, Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi Team Hope someone can help me. The back-end started…

    8 months ago

  • Created a topic, Elementor with OceanWP not loading, on the site WordPress.org Forums:
    Hi Team Hope someone can help me. The back-end started…

    8 months ago

  • Created a topic, Amazing Plugin and Support, on the site WordPress.org Forums:
    Plugin works great and the support is outstanding!

    9 months ago

  • Posted a reply to Height of textarea, on the site WordPress.org Forums:
    Hey @ziegel thanks for your response. What you suggested did not work either but I…

    9 months ago

  • Created a topic, Height of textarea, on the site WordPress.org Forums:
    Hi Everybody Want to change the height of the textarea…

    9 months ago

  • Posted a reply to Members Directory shows no results, on the site WordPress.org Forums:
    Hi @champsupertramp I am using the latest version 2.1.15. Will send you an email, providing…

    9 months ago

  • Posted a reply to Members Directory shows no results, on the site WordPress.org Forums:
    Hey @champsupertramp did that, enabled 'Enable custom table for usermeta'. It is different now, but…

    9 months ago

  • Posted a reply to Members Directory shows no results, on the site WordPress.org Forums:
    Hey @champsupertramp thank you for your quick reply Can not attach a print screen but…

    9 months ago

  • Created a topic, Members Directory shows no results, on the site WordPress.org Forums:
    Hi Support Love the plugin so far but can not figure o…

    9 months ago

Plugins