Profiles

  • Member Since: September 7th, 2015
  • Find me on:
  • Posted a reply to Custom CSS Order of Precedence Issue, on the site WordPress.org Forums:
    Problem solved, but for those who might be experiencing the same problem -- I had…

  • Posted a reply to Transitioning from Legacy Template, on the site WordPress.org Forums:
    I should also mention that there appears to be a naming requirement for the custom…

  • Posted a reply to Transitioning from Legacy Template, on the site WordPress.org Forums:
    quicksilver, I don't use albums, but I did a quick test and was able to…

  • Posted a reply to Transitioning from Legacy Template, on the site WordPress.org Forums:
    I'm not sure if this is the recommended solution, but I was able to get…

  • Created a topic, Custom CSS Order of Precedence Issue, on the site WordPress.org Forums:
    In preparation for the deprecation/elimination of cust…

  • Created a topic, Error Thrown in 3.6.17, on the site WordPress.org Forums:
    Following the upgrade to 3.6.17, I'm unable to add a n…

  • Posted a reply to WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    I'm not. I use NextGen Gallery, but deactivating it had no effect on this problem.

  • Posted a reply to WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    David, It appears to be purely a CSS problem. I opened the browser's Inspect function,…

  • Posted a reply to WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    David, WRT my system: 1. I've only been able to make it happen on a…

  • Posted a reply to WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    papijo, I'm having the same problem, but there's an easy workaround. With the Add Media…

  • Posted a reply to 2nd etc gallery paging link are WRONG, on the site WordPress.org Forums:
    Theoretically, all you should have to do is change the post title and hit "Update".

  • Posted a reply to 2nd etc gallery paging link are WRONG, on the site WordPress.org Forums:
    The problem is likely with the use of an ampersand in the title. The ampersand…

  • Created a topic, NGG 2.1.69 and ACF: NextGen Gallery, on the site WordPress.org Forums:
    With the update to 2.1.69, this Advanced Custom Fields…

  • Created a topic, Easy Fancybox with WPDatatables, on the site WordPress.org Forums:
    I'm trying to use Easy Fancybox with WPDatatables, and…

  • Posted a reply to 2.1.57 – Visual Shortcodes Working Improperly, on the site WordPress.org Forums:
    I just tried the new version (2.1.60), and the "ID=" problem persists. No changes I…

  • Posted a reply to 2.1.57 – Visual Shortcodes Working Improperly, on the site WordPress.org Forums:
    If I use Chrome's incognito mode, everything works fine. If I open Chrome with all…

  • Created a topic, 2.1.57 – Visual Shortcodes Working Improperly, on the site WordPress.org Forums:
    I had previously posted about a problem in 2.1.56 wher…

  • Posted a reply to NextGen update: formatting errors occurring, not caused by other plugins., on the site WordPress.org Forums:
    Is your custom CSS in a file within the ngg_styles folder, or did you edit…

  • Posted a reply to Bulk Recreate Thumbnails (I have 2000 galleries), on the site WordPress.org Forums:
    I did this once before. To do it, I edited line 13 of the manage-galleries.php…

  • Posted a reply to 2.1.56 — Can’t exclude image or alter sort order, on the site WordPress.org Forums:
    Also, when I click Save in the popup dialog, the changes are being applied to…

  • Created a topic, 2.1.56 — Can’t exclude image or alter sort order, on the site WordPress.org Forums:
    Since upgrading from 2.1.50 to 2.1.56, when I attempt …