WordPress.org

Profiles

  • Member Since: July 3rd, 2015
  • Website: port80.services
  • Find me on:
  • Posted a reply to Disabled Arrows?, on the site WordPress.org Forums:
    Hi. Just downloaded this plugin and found the same bug you mention. However, it only…

    10 months ago

  • Created a topic, Excellent Free plugin!, on the site WordPress.org Forums:
    Spent hours exploring various WooCommerce pricing plug…

    2 years ago

  • Created a topic, Popup & Polylang – home page, on the site WordPress.org Forums:
    Hi. I have a dual-language website (UK and FR) and I w…

    2 years ago

  • Posted a reply to Portfolio hover – no link to post, on the site WordPress.org Forums:
    Ah! So there is. Sorry, didn't think to look there -was scouring all the Customize…

    2 years ago

  • Created a topic, Portfolio hover – no link to post, on the site WordPress.org Forums:
    Hi. I've added the Portfolio (section 9) to my homepag…

    2 years ago

  • Posted a reply to Category (archive) view, on the site WordPress.org Forums:
    Hi Chris Thanks v much for the prompt reply. I ended up going down the…

    2 years ago

  • Created a topic, Category (archive) view, on the site WordPress.org Forums:
    Hi there. First off, many thanks for this excellent pl…

    2 years ago

  • Posted a reply to Failed to load content css:, on the site WordPress.org Forums:
    Hi. A client of mine reports the same error - when editing any post the…

    2 years ago

  • Created a topic, Was happy until update broke my website, on the site WordPress.org Forums:
    Used this theme for a client's website. Got on fine wi…

    3 years ago