WordPress.org

Profiles

  • Member Since: January 2nd, 2009
  • Find me on:
  • Posted a reply to Can I ask someone from NextGen look at this issue with NimbleBuilder, on the site WordPress.org Forums:
    As a fellow user, reviewing the history, I'm confused as this seems like a NimbleBuilder…

    4 months ago

  • Posted a reply to Compatibilty with plugin “Table of Content Plus”, on the site WordPress.org Forums:
    I don't have a solution for you for the conflict, but as a fellow user,…

    5 months ago

  • Posted a reply to Some galleries doesn’t work, on the site WordPress.org Forums:
    As a fellow user, I have a couple of ideas at the bottom for you…

    5 months ago

  • Posted a reply to NGG Shortcode is shown instead of gallery, on the site WordPress.org Forums:
    As a fellow user (not formal support), that usually happens one of two ways: a.…

    5 months ago

  • Posted a reply to Next Gen later conflicting with iThemes Displaybuddy slider plugin, on the site WordPress.org Forums:
    Have you tried removing the display buddy too? It sounds, as a fellow user not…

    5 months ago

  • Posted a reply to Random broken thumbnail, on the site WordPress.org Forums:
    Hi JH...as a fellow user, I can point to a couple of things to try…

    5 months ago

  • Posted a reply to Corrupted plugin?, on the site WordPress.org Forums:
    As a fellow user, I have found that some of these gremlins depend on the…

    6 months ago

  • Posted a reply to One image that causes major troubles, on the site WordPress.org Forums:
    Basic file info seems fine. So I peeked at the IPTC fields...the time created looks…

    6 months ago

  • Posted a reply to One image that causes major troubles, on the site WordPress.org Forums:
    One of the layouts, I forget which one, has a way to show EXIF data.…

    6 months ago

  • Posted a reply to One image that causes major troubles, on the site WordPress.org Forums:
    So you've eliminated file type and special characters. Sounds like a meta info problem...If you…

    6 months ago

  • Posted a reply to One image that causes major troubles, on the site WordPress.org Forums:
    Hi Cemal, as a fellow user, a few ideas jump to mind, I don't know…

    6 months ago

  • Posted a reply to Review Schema — style for summary heading, on the site WordPress.org Forums:
    Hi Sweta, So here is the best example I have: https://polywogg.ca/lost-season-1-pwtvr00018/ However, in the end,…

    6 months ago

  • Posted a reply to Big thank you!, on the site WordPress.org Forums:
    Considering FG's legendary and legacy problems with it, particularly with everything now cluttering up your…

    6 months ago

  • Posted a reply to Broke video streaming site with signed cookies, on the site WordPress.org Forums:
    Confused. How do you use NGG for video streaming?

    6 months ago

  • Created a topic, Review Schema — style for summary heading, on the site WordPress.org Forums:
    I like the Review Schema, although I'm not using all t…

    6 months ago

  • Created a topic, Something off with the patterns…, on the site WordPress.org Forums:
    So I've been playing with a reusable block approach to…

    6 months ago

  • Posted a reply to Cannot “Dismiss” Messages, on the site WordPress.org Forums:
    Thought from fellow user: a. Try deactivating and reactivating; b. Try reinstalling (it doesn't affect…

    6 months ago

  • Posted a reply to Unable to authenticate Flickr, on the site WordPress.org Forums:
    Thanks, that got me sorted. Odd though, I copied from the page where Flickr says…

    7 months ago

  • Created a topic, Unable to authenticate Flickr, on the site WordPress.org Forums:
    I am trying to set up Photonic to give me a bit more g…

    7 months ago

  • Posted a reply to Unable to sort photos in gallery by date taken, on the site WordPress.org Forums:
    I'm sending you this note as a fellow user, not support...sometimes the "failure to sort"…

    7 months ago

  • Posted a reply to Problem with albums on huge gallery, on the site WordPress.org Forums:
    As a fellow user, I can tell you that what you want is rather easily…

    7 months ago

  • Created a topic, Non-standard blocks…, on the site WordPress.org Forums:
    I like to use full post notification to send out copie…

    7 months ago

  • Posted a reply to Error when trying to upload jpg files to galleries, on the site WordPress.org Forums:
    Hi Fmgguy, With the global pandemic, I have found support for free plugins is a…

    7 months ago

  • Created a topic, No pages showing in the list of pages…, on the site WordPress.org Forums:
    I'm hoping someone has an idea where to even start wit…

    7 months ago

  • Posted a reply to Undefined variable $post_types, on the site WordPress.org Forums:
    Same error but in 7.4

    7 months ago

  • Posted a reply to Conflict under Gutenberg, on the site WordPress.org Forums:
    Suggestion from another user...open one of the pages that has a CE created gallery, right…

    7 months ago

  • Posted a reply to i want to hide title/alt in thumbnail view, on the site WordPress.org Forums:
    As noted, already in the support earlier: https://wordpress.org/support/topic/how-do-i-remove-the-image-title-from-gallery/

    7 months ago

  • Posted a reply to i want to hide title/alt in thumbnail view, on the site WordPress.org Forums:
    Note from fellow user...generally three ways -- use a different template, use a different view…

    7 months ago

  • Posted a reply to exif_read_data function not found, on the site WordPress.org Forums:
    Hi Arnoud, just fellow user here, not formal support, but you *could* check to see…

    7 months ago

  • Posted a reply to Position of the X in the lightbox, on the site WordPress.org Forums:
    Yes, I see now. And you may have to wait for official support. I'm assuming…

    7 months ago

  • Posted a reply to Position of the X in the lightbox, on the site WordPress.org Forums:
    Fellow user (not support) but I'm confused by your question. On my gallery, that seems…

    7 months ago

  • Posted a reply to i want to hide title/alt in thumbnail view, on the site WordPress.org Forums:
    Note from fellow user...Strange, I don't have any titles or descriptions showing up in the…

    7 months ago

  • Posted a reply to Manage Galleries & upload Images, on the site WordPress.org Forums:
    Hi Michael, just to clarify, I'm not official "support", just another user... PolyWogg

    7 months ago

  • Posted a reply to Adding gallery title to page title, on the site WordPress.org Forums:
    Hi Michael, I'm not advanced enough to help decode that, just a fellow user, but…

    7 months ago

  • Posted a reply to Manage Galleries & upload Images, on the site WordPress.org Forums:
    >> From time to time pictures are added to existing galleries, but finding >> them…

    7 months ago

  • Posted a reply to How do I add multiple galleries to one album?, on the site WordPress.org Forums:
    Not entirely sure what you mean, but you can change how many show per page,…

    8 months ago

  • Posted a reply to How do I add multiple galleries to one album?, on the site WordPress.org Forums:
    Not quite sure what you want to do, but while waiting for official support to…

    8 months ago

  • Posted a reply to NGG 3.5.0 blocks mobile Navigation, on the site WordPress.org Forums:
    Great, glad it worked out! PolyWogg

    8 months ago

  • Posted a reply to No support, on the site WordPress.org Forums:
    Unfortunately, with the pandemic, many plugin developers are having trouble keeping up with support requests.…

    8 months ago

  • Posted a reply to Title and caption missing in recent photos widget, on the site WordPress.org Forums:
    Intriguing...iF you inspect the two pages, they both seem to have a spot for the…

    8 months ago

  • Posted a reply to NGG 3.5.0 blocks mobile Navigation, on the site WordPress.org Forums:
    Well, fudge. But I think you have something else going on with that site too.…

    8 months ago

  • Posted a reply to NGG 3.5.0 blocks mobile Navigation, on the site WordPress.org Forums:
    Official support would obviously have more guidance, but as a fellow user, is it possible…

    8 months ago

  • Posted a reply to Conflict with NextGen, on the site WordPress.org Forums:
    There was another update today, and I can confirm it was a 6G / 5G…

    9 months ago

  • Posted a reply to Conflict with NextGen, on the site WordPress.org Forums:
    I'll try disabling that for the next update! I can confirm that it wasn't fixed…

    9 months ago

  • Posted a reply to Conflict with NextGen, on the site WordPress.org Forums:
    I've made progress! So I upgraded NextGen earlier today. I had been using it a…

    9 months ago

  • Posted a reply to Blurry Images in Filmstrip Gallery, on the site WordPress.org Forums:
    Hi Barbara, another post was looking at resizing images, and included some tips to prevent…

    9 months ago

  • Posted a reply to Blurry Images in Filmstrip Gallery, on the site WordPress.org Forums:
    Ah-hah. The difference is apparent when the two are compared for the small bit of…

    9 months ago

  • Posted a reply to Blurry Images in Filmstrip Gallery, on the site WordPress.org Forums:
    Fellow user --> I think you need to clear your cache too -- the images…

    9 months ago

  • Posted a reply to Next gen gallery activation broke website, on the site WordPress.org Forums:
    As a fellow user, I can tell you the main solution is the same for…

    9 months ago

  • Posted a reply to Published gallery not displaying images, on the site WordPress.org Forums:
    Support might have something else to point to, but FYI, that link seems to going…

    9 months ago