WordPress.org

Profiles

polyfade

Profile picture of polyfade
  • Member Since: July 27th, 2004
  • @polyfade on WordPress.org
  • Find me on:

  • Posted a reply to "TinyMCE borked!", on the site WordPress Support Forums:
    Apologies, seems to be a theme issue, outdated Bones theme, not Magic Fields.

    4 days ago

  • Created a topic, TinyMCE borked!, on the site WordPress Support Forums

    4 days ago

  • Created a topic, JS in the head?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Primary Category + Custom Post Types (CPT)", on the site WordPress Support Forums:
    Same hereā€¦

    2 weeks ago

  • Created a topic, Exclude, pass over if ACF checkbox is checked (or 1), on the site WordPress Support Forums

    1 month ago

  • Created a topic, Completely screws up Divi theme, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Unable to use shortcodes, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "ACF repeater from Options page", on the site WordPress Support Forums:
    Thanks a whole lot Eliot! I haven't tried it out yet, but assume it works…

    5 months ago

  • Posted a reply to "404 (Not Found) css/print", on the site WordPress Support Forums:
    So odd, now there's no error today. Not sure what caused it anyway.

    5 months ago

  • Created a topic, 404 (Not Found) css/print, on the site WordPress Support Forums

    5 months ago

  • Created a topic, ACF repeater from Options page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add custom class name, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Confused about specifying URLs", on the site WordPress Support Forums:
    Thanks everyone. @Eliot Akira I tried adding custom=true, but that didn't seem to work exactly.…

    8 months ago

  • Created a topic, Confused about specifying URLs, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Broken with WP 4.3?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Featured Image srcset", on the site WordPress Support Forums:
    @Joe McGill, thanks. I'm realizing that now looking at the way thumbnail is being declared…

    8 months ago

  • Created a topic, Featured Image srcset, on the site WordPress Support Forums

    8 months ago

  • Created a topic, DL as block, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Formatted text isn't translating quotes, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Still being developed?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Remove returning notification, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Missing ssba.min.js", on the site WordPress Support Forums:
    David, adding basic HTML inside Share Text field breaks when using double quotes. Example: <span…

    9 months ago

  • Posted a reply to "Missing ssba.min.js", on the site WordPress Support Forums:
    David, I first started from 6.0.3. Everything was fine until I updated to 6.0.4. I…

    9 months ago

  • Posted a reply to "Missing ssba.min.js", on the site WordPress Support Forums:
    Also, I don't know if this has anything to do with the JS error, but…

    9 months ago

  • Created a topic, Encodes link wrong, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Options are disabled", on the site WordPress Support Forums:
    Tom, I updated from 1.8.1 to 1.8.2 again. The JS error went away, so let…

    9 months ago

  • Created a topic, Still in development?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Options are disabled, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Form validation errors, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Alert overload, on the site WordPress Support Forums

    10 months ago

  • Created a new ticket, #32722, in Core Trac:
    Unresponsive video embed with Firefox 38

    11 months ago

  • Posted a reply to "Built-in Link Manager", on the site WordPress Support Forums:
    Eliot, no worries. Seeing as WP has abandoned the Links Manager on a fresh WP…

    11 months ago

  • Posted a reply to "Built-in Link Manager", on the site WordPress Support Forums:
    @Eliot Akira, well yes, but no. I don't think I explained myself well. That returns…

    11 months ago

  • Created a topic, Built-in Link Manager, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Plugin no longer works with 4.2.1", on the site WordPress Support Forums:
    Sorry, I wasn't clear. This plugin does work, but when you drag and drop, it's…

    1 year ago

  • Created a topic, Plugin no longer works with 4.2.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Genericons not loading", on the site WordPress Support Forums:
    Thanks a bunch! Play button icon is now showing.

    1 year ago

  • Created a topic, v3 API and YouTube user playlists, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Genericons not loading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Skipping images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Imsanity producing internal server error", on the site WordPress Support Forums:
    Seems to be a plugin conflict. It was just odd how it was working a…

    1 year ago

  • Created a topic, Imsanity producing internal server error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Clean up afterwards, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Setting thumbnail compression value, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Font Awesome CDN fallback, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search & Filter Error with WP 4.1", on the site WordPress Support Forums:
    I posted this question to the Roots forum. http://discourse.roots.io/t/search-filter-plugin-with-roots/2757 It turns out Roots' Theme Wrapper…

    1 year ago

  • Created a topic, Reset hit number, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search & Filter Error with WP 4.1", on the site WordPress Support Forums:
    I tried a fresh Roots install to be sure. My issue seems Roots-related as Search&Replace…

    1 year ago

  • Created a topic, Search & Filter Error with WP 4.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Repeater within a repeater", on the site WordPress Support Forums:
    Thanks a bunch Eliot!

    1 year ago