WordPress.org

Profiles

Podd63

Profile picture of Podd63
  • Member Since: December 12th, 2011
  • Find me on:

  • Committed [1216281] to Plugins Trac:
    Update after testings on WC2.4 and WP4.3. Menu simplification.

    3 weeks ago

  • Created a topic, Reports Sales not showing anymore, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No more Javascript, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Finally !, on the site WordPress Support Forums

    3 months ago

  • Committed [1171397] to Plugins Trac:
    Correct readme.txt

    3 months ago

  • Committed [1171395] to Plugins Trac:
    New readme.txt

    3 months ago

  • Committed [1170787] to Plugins Trac:
    Ad small icon

    3 months ago

  • Committed [1170783] to Plugins Trac:
    Presentation corrections and precisions

    3 months ago

  • Committed [1170006] to Plugins Trac:
    Update banner

    3 months ago

  • Committed [1170002] to Plugins Trac:
    Icon added

    3 months ago

  • Committed [1169995] to Plugins Trac:
    image modification

    3 months ago

  • Committed [1169986] to Plugins Trac:
    Another precision.

    3 months ago

  • Committed [1169985] to Plugins Trac:
    Another text modif.

    3 months ago

  • Released a new plugin, Woocommerce Book Keeper

    3 months ago

  • Posted a reply to "Plugins deactivating by themeselves", on the site WordPress Support Forums:
    Thank you very much for your answer. I've deleted more than 600 rows of transients…

    9 months ago

  • Created a topic, Plugins deactivating by themeselves, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fatal error: Call to a member function get_page_permastruct()", on the site WordPress Support Forums:
    Same here too !

    2 years ago

  • Posted a reply to "Latin 1 DB Charset", on the site WordPress Support Forums:
    Well I went to phpmyadmin, and I convert my db, every tables and columns to…

    2 years ago

  • Posted a reply to "Latin 1 DB Charset", on the site WordPress Support Forums:
    Yes the PO's DB is set to Latin 1 and my wp-config.php is set to…

    2 years ago

  • Created a topic, Latin 1 DB Charset, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "/none at the end of url (Permalinks)", on the site WordPress Support Forums:
    In Custom Community, you have to create a pixel transparent image and put it in…

    3 years ago

  • Posted a reply to "/none at the end of url (Permalinks)", on the site WordPress Support Forums:
    I tried to deactivate every extension... None of them was responsible of the trouble. I…

    3 years ago

  • Created a topic, /none at the end of url (Permalinks), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Problem with Text widget", on the site WordPress Support Forums:
    I've just tried your proposition but it's not working for me... I just don't understand…

    4 years ago

  • Posted a reply to "[Plugin: WP Page Widget] Not working", on the site WordPress Support Forums:
    Hello, I've got the same problem. When I drag and drop a widget on my…

    4 years ago

Plugins

  • Custom Post Type UI